1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo erkennt die S02 nicht!

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von SAMIOL, 15. August 2010.

  1. SAMIOL
    Offline

    SAMIOL Ist oft hier

    Registriert:
    14. August 2010
    Beiträge:
    192
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    Hallo,

    ich hab hier endlich ein Board gefunden wo alles steht was man braucht um mit der Fritz im Heimnetz zu Sharen.

    Ich hab so weit auch alles hinbekommen, leider erkennt Der Smargo meine S02 Karte nicht.

    Es gibt zwei Punkte die mich stutzig machen:

    1. Unter System -> Ereignisse steht das hier.....

    15.08.10 15:34:32 Partition unter uStor01 eingebunden
    15.08.10 15:34:26 DSL ist verfügbar (DSL-Synchronisierung besteht mit 6656/640 kbit/s).
    15.08.10 15:34:21 Es wurde ein nicht unterstütztes USB-Gerät angeschlossen. <- das hier verstehe ich nicht!

    15.08.10 15:34:21 USB-Gerät 007, Klasse 'USB 2.0 (full-speed) bulk', angesteckt
    15.08.10 15:34:21 USB-Gerät 006, Klasse 'USB 2.0 (hi-speed) hub', angesteckt
    15.08.10 15:34:21 USB-Gerät 008, Klasse 'USB 2.0 (hi-speed) storage', angesteckt


    2. Im Webinterface kommt diese Meldung ....

    Welcome to CCcam 2.1.1 server

    card reader /dev/ttyUSB0
    no or unknown card inserted

    Was heist das jetzt eigentlich? Das er den Cardreader erkannt hat und die Karte nicht lesen kann?
    Ich hab schon alle einstellungen gemacht und auf Smargo 1.5 Geupdatet bringt alles nichts.

    Hab ich den überhaupt ein Original ? Oder ist er defekt, wie könnt ich das Testen?

    Vielen Dank für eure Hilfe

    SAMIOL
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.295
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Smargo erkennt die S02 nicht!

    Nimm mal deine Smargo Settings in der CCcam.config so

    #### Smargo+ Einstellungen (Cardreader) ####
    SERIAL READER: /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    EXTRA EMM LEVEL : yes
    DISABLE EMM : no
    ######################################

    und starte die Fritze mal neu.
    Wenn´s dann nicht helle wird liegts an den Smargo Settings oder dem Hub
     
    #2
  4. SAMIOL
    Offline

    SAMIOL Ist oft hier

    Registriert:
    14. August 2010
    Beiträge:
    192
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Smargo erkennt die S02 nicht!

    Hallo Skywalker1,

    danke für den Tip hab eben gerade die einstellung hinbekommen das die Karte gelesen wird.

    1. Problem: War die cccam die ich auf dem USB hatte.
    2. Problem: Waren die Einstellungen des Smargo.
    3. Problem: Waren die genannten Zeilen von Skywalker1.

    Dank Dir ;)

    Trotz allem noch eine Frage wird die Karte nun richtig erkannt ....

    Available providers:

    +----+----------+------------------------------+---------+
    |Caid| Provider | Provider Name | System |
    +----+----------+------------------------------+---------+
    |1702| |Premiere (19E)[tunneled Nagra]|betacrypt|
    |1702| 1|Unknown |betacrypt|
    |1702| 2|Unknown |betacrypt|
    |1702| 3|Unknown |betacrypt|

    Und

    card reader /dev/ttyUSB0
    handled 0(0) ecms and 0(0) emms
    Caid 1702 Betacrypt ACS 900 GER
    Cardserial 027XXXXX415 (74XXXf)
    Chid 0107 - date 0xeef valid 0x2
    Chid 0108 - date 0xeef valid 0x2
    Chid 7D2B - date 0xeef valid 0x2
    Chid 7D24 - date 0xeef valid 0x2
    Chid 7D23 - date 0x1292 valid 0x35
    Chid 61BD - date 0xeef valid 0x2
    Chid 04BA - date 0xeef valid 0x2
    Chid 04C4 - date 0xeef valid 0xfe
    Chid 7D2C - date 0xeef valid 0x2
    Chid 7D2D - date 0xeef valid 0x2

    +----+----------+------------------------------+---------+


    Danke
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo erkennt die S02 nicht!

    ja die sky karte ist richtig erkant , wenn du die ganzen daten stad den valid sehen wilst must du auf cccam 2.1.4 umsteigen , dann wird es korekt angezeigt

    aber sie funktioniert jetzt schon so weit ich es sehen kann
     
    #4
  6. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.295
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Smargo erkennt die S02 nicht!

    Ganz einfach ---->
    wenn alle Kanäle :emoticon-0157-sun: sind, wird die Karte auch richtig erkannt.
    Laut deiner Auflistung müsste dies der Fall sein
     
    #5
  7. SAMIOL
    Offline

    SAMIOL Ist oft hier

    Registriert:
    14. August 2010
    Beiträge:
    192
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Smargo erkennt die S02 nicht!

    Super,

    ok soweit so gut .... könntet Ihr mir eine wenig mit der Config der Lines helfen da ich ein Absoluter Neuling in Sachen CS bin?

    Annahme:

    1. Ich habe eine Dbox2 was für ein Cam sollte darauf laufen cccam?
    2. Wie müssen die Lines in der cccam_cfg aussehen, und wie die in der Dbox damit was Helle wird, Dyns ist eingerichtet auf der Box und läuft.

    cccam_cfg

    #INTERNET CLIENTS
    F: usernet passnet 0 0 0 { 0:0:1 } { } { } beispiel.dyndns.org

    Was ist usenet und was passnet?????

    Dank euch
     
    #6
  8. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo erkennt die S02 nicht!

    F: usernet passnet 0 0 0 { 0:0:1 } { } { } beispiel.dyndns.org

    F: name pasword
    0 0 0 { 0:0:1 } { } { } beispiel.dyndns.org

    zb.
    F: meine dbox 0 0 0 { 0:0:1 } { } { } dein dyndns
     
    #7
    SAMIOL gefällt das.
  9. SAMIOL
    Offline

    SAMIOL Ist oft hier

    Registriert:
    14. August 2010
    Beiträge:
    192
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Smargo erkennt die S02 nicht!

    @czutok

    kannst du mir mal fiktiv eine Line darstellen mit IP Adresse von Mir und Dir?

    Ich versteh die Bezeichnung usernetz und passnetz nicht richtig?

    Danke


    PS: Mist ich muss los wär echt net wenn mir da jemand mal sagen könnte auf was es da ankommt oder eine PDF zukommen lässt wo das erklärt wird. Oder einen LINK ;) Danke an

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 15. August 2010
    #8
  10. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo erkennt die S02 nicht!

    zb. von dir zu mir ohne reschere F linien bleiben immer bei dir und C linien sendest du weg

    F: czutok schaut 1 0 0 {0:0:1} {} {} meinedyndns

    das blaue kann sein mus aber nicht , es ist optional

    und die pasende C linie für mich
    C: deindyndns 12000 czutok schaut

    den port was du für schare nutzt in router an die ip einhengen des reciviers wo die karte drin steckt
     
    #9
  11. SAMIOL
    Offline

    SAMIOL Ist oft hier

    Registriert:
    14. August 2010
    Beiträge:
    192
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Smargo erkennt die S02 nicht!

    Ok ich merke ich muss da noch ein wenig lesen ich muss mich da erst mal schlau machen .....


    Danke Dir für die Hilfe ...

    SAMIOL
     
    #10
  12. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Smargo erkennt die S02 nicht!

    für danke haben wir unten rechts ein extra knopf ;-)
     
    #11
  13. SAMIOL
    Offline

    SAMIOL Ist oft hier

    Registriert:
    14. August 2010
    Beiträge:
    192
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Smargo erkennt die S02 nicht!

    Hallo,

    hab jetzt eine gutes Tutorial gefunden wo alles erklärt wird mit den Lines von der Freetz bis zu Dbox 2.

    Wenn es Probleme gibt melde ich mich ;)
     
    #12
  14. BigJorgos
    Offline

    BigJorgos Newbie

    Registriert:
    29. August 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Smargo erkennt die S02 nicht!

    Wo bekomme ich dieses Tutorial?
    Hab nämlich auch das Problem, daß die S02 Karte nicht erkannt wird.
     
    #13
  15. toso01
    Offline

    toso01 Hacker

    Registriert:
    22. Mai 2010
    Beiträge:
    371
    Zustimmungen:
    240
    Punkte für Erfolge:
    0
    AW: Smargo erkennt die S02 nicht!

    Hallo SAMIOL,

    es wäre nett, wenn du die Adresse/Link zum "guten Tutorial" allen geben würdest. Dieses Board lebt von guten Tipps und Tricks die für alle zugänglich sein sollten.

    Gruß
    ToSo01
     
    #14
  16. SAMIOL
    Offline

    SAMIOL Ist oft hier

    Registriert:
    14. August 2010
    Beiträge:
    192
    Zustimmungen:
    17
    Punkte für Erfolge:
    18
    AW: Smargo erkennt die S02 nicht!

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Hallo,

    ich hab kein Tutorial zum erkennen S02 sondern nur eins über das erstellen der Lines..... sorry!

    Hab aktuell auch das Problem das die S02 seit heute nicht mehr erkannt wird.

    Gruß
     
    #15

Diese Seite empfehlen