1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo defekt?

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von socruel, 13. Mai 2010.

  1. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    Hi Leute,

    ich bräuchte mal einen Tipp wie ich herraus finden kann ob mein Smargo defekt ist oder nicht?

    Ich habe einen Argolis Cardreader und habe diesen bestückt mit einer D09 Karte und bekomme diesen einfach nicht zum laufen, wie kann ich jetzt am besten herraus finden ob dieser nun defekt ist oder nicht? Habe schon einige Enstellungen durch.

    Am USB Port (am Laptop) wird dieser einwandfrei erkannt, konnte ihn auch Flashen (Downgrade auf 1.03 funktionierte einwandfrei), zumindest hat er geflashed :) .

    Jedoch an der Fritze habe ich keine Chance steht immer nur
    card reader /dev/ttyUSB1
    no or unknown card inserted

    Es geht darum, das ich 2 7170 hier habe, eine Funtioniert bisher problemlos
    nur leider ein älteres Image drauf, so das ich HD nicht sharen kann, da kein Oscam drauf ist sondern nur MPCS
    aktuell läuft eine D02 Karte in einem Smargo von Maxdigital.

    Und damit ich nicht ganz ohne da stehe will ich erst die 2te fritz fertig machen, so das diese einwandfrei läuft zum Sharen mit HD


    Oder funktioniert es auch einwandfrei mit MPCS?

    Aktuelle BOX:

    7170 Freetz-devel 3541M
    Cccam 2.1.1
    4x USB Hub Passiv
    Maxdigital mit D02 Karte
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Smargo defekt?

    haste den smargo auch korrekt konfiguriert für die Fritze? bei einem Versuch mit 2 readern an der Fritz solltest Du auch nen aktiven usb-hub in Betracht ziehen ...

    es kann schon sein, dass mal einer nciht funktioniert, hab auch grad 2 an argolis gesandt, die partout nciht mehr wollen - haste schon mal geschaut, ob Du nen fake hast?

    ansonsten kannste die 2. ja durchaus vorbereiten, dann nur kurz den reader dran, schauen ob`s funzt, wenn ja -> fertich :)
     
    #2
    socruel gefällt das.
  4. mark12345
    Offline

    mark12345 Newbie

    Registriert:
    3. Juni 2008
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Smargo defekt?

    Hallo socruel

    meiner ist vor ca einer Woche defekt gegangen.
    Am PC wurde er noch einwandfrei erkannt, flashen hat auch noch alles funktioniert.
    Er meldete mir auch wenn ich eine Karte ein oder ausgesteckt habe, bekam aber einfach nix mehr zum laufen.

    Guck mal auf der Homepage von argolis unter news ob du einen originalen hast.
    Die Fakes laufen anscheinend nur ein paar Wochen
     
    #3
    socruel gefällt das.
  5. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    AW: Smargo defekt?


    Hab grad gesehen das ich nen FAKE habe *lol* danke für den Tipp, steht "www.ARGOLIS.com" hinten drauf, und hat halt nicht die Pfeil form sondern sieht anders aus..........also brauch ich nen neuen ...........Danke
     
    #4
  6. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    AW: Smargo defekt?


    Kann ich lane herum probieren.
     
    #5
  7. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    AW: Smargo defekt?

    Also ist es durchaus Ratsam bei 2 Readern, einen Aktiven zu benutzen?
     
    #6
  8. waves
    Offline

    waves Stamm User

    Registriert:
    7. Juli 2009
    Beiträge:
    1.226
    Zustimmungen:
    813
    Punkte für Erfolge:
    113
    Ort:
    @Home
    AW: Smargo defekt?

    Ob es ein original ist oder nicht hat eigentlich nichts mit dieser Pfeilform zu tun.

    Argolis baut erst seit kurzem diese Pfeilform.
    Ob es ein Fake ist oder nicht, erkennst Du erst wenn Du ihn aufmachst.

    Steht aber auch so auf der Argolis Homepage......
     
    #7
    socruel gefällt das.
  9. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Smargo defekt?

    na schau mal in das Ding rein - meine sind Original, haben aber den Aufdruck & das alte runde layout - Gewissheit bringt nur der Aufdruck auf dem reader innen :)
     
    #8
    socruel und waves gefällt das.
  10. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    AW: Smargo defekt?


    Ja danke habe ich gelesen, und wie gesagt es ist ein Fake :)
     
    #9

Diese Seite empfehlen