1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Smargo defekt?

Dieses Thema im Forum "Cardreader/Cardwriter" wurde erstellt von columbine, 14. April 2013.

  1. columbine
    Offline

    columbine Newbie

    Registriert:
    3. Juni 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Moin Zusammen,

    habe gestern einen neuen SmartReader von Argolis bekommen, nun wollte ich mit der Datei SmartreaderUpdate v1.3.exe sehen welche Firmware drauf ist.

    Er zeigt mir zwar an das ein Reader auf com4 gefunden wurde mehr aber auch nicht. Wenn ich auf update klicke stürtzt das Programm ab. Das ganze habe ich auch mit der smartreader_updater17.exe ausprobiert, leider stürtzt auch dort das Programm ab. Beide Dateien habe ich als Administrator gestartet. Weiß leider nicht mehr weiter und brauchhe eure Hilfe.

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Smargo defekt?

    Hi,

    genau das gleiche Problem habe ich auch. Hast du mal 1.5 probiert? Eventuell an einem anderen Rechner das Update durchführen...
     
    #2
  4. columbine
    Offline

    columbine Newbie

    Registriert:
    3. Juni 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Smargo defekt?

    Ja 1.5 habe ich auch probiert. Alle verfügbaren Programme habe ich durchgetestet. Nix funktionierte, Programme reagieren nicht sobald der Reader im PC steckt. Wenn ich ihn abstöpsel gehen die Programme wieder.
     
    #3
  5. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Smargo defekt?

    Hi,

    ich probiere mal heute Abend den Stick über ein Linux Betriebssystem upzudaten und gebe dir dann ein Feedback!

    Ich hatte gestern Abend keinen Erfolg :-(

    Hast du schon etwas erreicht?
     
    Zuletzt bearbeitet: 15. April 2013
    #4
  6. eugene1
    Offline

    eugene1 Newbie

    Registriert:
    27. September 2012
    Beiträge:
    4
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Re: AW: Smargo defekt?

    Ich habe das gleiche Problem!
    Vor 3 Wochen hatte ich 3 von meinen 7 Smargos mit Erfolg und ohne Probleme Upgedatet. (1x v.1.5 und 2x v1.7)
    Laufen auch gut!
    Vor knapp einer Woche wollte ich die Settings bei der v.1.5 endern geht leider nicht, gleichen Problem wie oben beschrieben!
    Probiert habe ich es jetzt an 2 Win7-PCs 64bit kein Erfolg!
    Die 2 Treiber werden von der Windows Updateseite geladen, und im Gerätemanager erscheint auch der Com-Port und USB serial Converter, aber jede Update-und Settings.exe die ich probiert habe bleiben hägen od. stürtzen ab.

    Wenn ich die EXE beenden will, geht das nicht, erst wenn ich den Reader vom USB trenne, wird die EXE beendet.

    Das einzige was ich nach dem Updaten der Reader installiert hatte war die CAS3 soft+driver (Habe sie jetzt aber wieder Deinstalliert) und Win7 Update.
    Kann es sein dass das Automatische Win7 Update was damit zu tun hat??
     
    #5
  7. eugene1
    Offline

    eugene1 Newbie

    Registriert:
    27. September 2012
    Beiträge:
    4
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    So, ich war mal in Win7 Fehlerberichte schauen, irgendwie sind die Programme "Smartreader-Update+ Setting exe" nicht mehr ausführbar.
    Habe leider keinen Plan wiso?
    Vor 3 Wochen lief doch noch alles supper!
     
    Zuletzt von einem Moderator bearbeitet: 21. Oktober 2013
    #6
  8. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Smargo defekt?

    Hallo Leute,

    da bin ich mal gespannt. Vielleicht hat ja einer hier ne Lösung für das Problem.
     
    #7
  9. Corsi
    Offline

    Corsi Newbie

    Registriert:
    14. Dezember 2012
    Beiträge:
    15
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Smargo defekt?

    kurrios, das selbe problem habe ich auch! Alles durchprobiert, nichts funktioniert...
     
    #8
  10. eugene1
    Offline

    eugene1 Newbie

    Registriert:
    27. September 2012
    Beiträge:
    4
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Also bei mir funktioniert es wieder!! Hurra!!:emoticon-0157-sun:
    Das Problem sind die Treiber die von Windows Update automatisch geladen werden!!

    Die muss mann endern:
    Systemsteuerung->System & Sicherheit->Geräte-Manager->USB-Controller->
    USB Serial Conwerter->Eigenschaften->Treiber->Treiber aktualisieren->
    Auf dem Computer nach Treibersoftware suchen->
    Aus einer Liste von Gerätetreibern auf dem Computer auswählen->
    Den vorherigen Treiber (der funktionierte) laden od. per Datenträger zu dem im Smargopacket ftdibus.inf navigieren-> instalieren.

    Achtung!!
    !!!Es wird ein Bluescreen KOMMEN!!!


    Aber keine Panik, nach Neustart funktioniert die Soft zum Updaten und Serialreader.exe wieder.
    Mann muss nur den USB Serial Converter Treiber updaten, reicht schon.

    Hier noch die Funktionierenden und die nicht Funktionierende
     
    Zuletzt von einem Moderator bearbeitet: 21. Oktober 2013
    #9
  11. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Re: Smargo defekt?



    Wow es gibt ne Lösung ;) was meinst du mit USB serial converter treiber? Wo sind diese zu finden?

    Danke
     
    Zuletzt von einem Moderator bearbeitet: 21. Oktober 2013
    #10
  12. eugene1
    Offline

    eugene1 Newbie

    Registriert:
    27. September 2012
    Beiträge:
    4
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Na es gibt den USB Serial Converter Treiber & USB Serial Port Treiber, beibe werden beim anstecken von einem Smargo installiert.
    Ich habe aber nur den USB Serial Converter Treiber ausgetauscht, beide Treiber findest du im Gerätemanager von Windows, wie ich oben beschrieben habe.
     
    #11
  13. bambusdreher
    Offline

    bambusdreher Ist gelegentlich hier

    Registriert:
    2. Februar 2012
    Beiträge:
    89
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Smargo defekt?

    bei mir klappt das immer noch nicht. habe alle smartreader und updater die man im komplett paket runterladen kann ausprobiert aber immer hängt sich die software auf. einen alten treiber hab ich installiert aber trotzdem geht nichts..
    was kann ich noch ausprobieren?
     
    #12
  14. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Smargo defekt?

    hast du den Treiber auch zu 100% installiert?
     
    #13
  15. bambusdreher
    Offline

    bambusdreher Ist gelegentlich hier

    Registriert:
    2. Februar 2012
    Beiträge:
    89
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Smargo defekt?

    habe diesen Treiber jetzt drauf: Treiberdatum 18.03.2011
    Treiberversion 2.8.14.0
    geht trotzdem immer noch nicht
    oder muß ich noch was beachten?

    hab es jetzt doch hin bekommen, hat auf´n alten Rechner mit Vista geklappt...
     
    Zuletzt bearbeitet: 21. Mai 2013
    #14
  16. ohmp2007
    Offline

    ohmp2007 Spezialist

    Registriert:
    15. September 2011
    Beiträge:
    698
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    BW
    AW: Smargo defekt?

    Dann ist ja gut.... :ja
     
    #15

Diese Seite empfehlen