1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Smargo Cardreader

Dieses Thema im Forum "Dreambox 7020 HD - V2" wurde erstellt von picuser, 11. Dezember 2011.

  1. picuser
    Offline

    picuser Newbie

    Registriert:
    18. November 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi,

    habe das iCVS-Image vom 21.11.2011 drauf und bekomme den Smargoreader nicht zum laufen.
    Er wird einfach nicht erkannt. Eingestellt auf Dreambox usw. ist er, läuft ja auch in einer 7025 ohne Probleme.
    Speichersticks am usb der 7020HD werden erkannt. In der Einstellung der cccam.cfg ist er auch vorhanden.
    SERIAL READER : /dev/usb/tts/0 smartreader+
    Gibt es vielleicht Treiberprobleme mit dem Image?

    gruss
    picuser
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. helma59
    Offline

    helma59 Power Elite User

    Registriert:
    14. Mai 2008
    Beiträge:
    2.243
    Zustimmungen:
    1.129
    Punkte für Erfolge:
    113
    AW: Smargo Cardreader

    probier mal so: SERIAL READER : /dev/ttyUSB0 smartreader+
     
    #2
  4. picuser
    Offline

    picuser Newbie

    Registriert:
    18. November 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Smargo Cardreader

    Hi helma 59,

    Danke für deine schnelle Antwort, hat aber leider nichts gebracht.
    Im CccamInfoPHP steht nur <Kartenleser /dev/ttyusb0
    <Keine oder unbekannte Karte
    Die Karte steckt aber richtig und es ist eine Viaccess Karte, welche im internen Slot funzt.
    Beim Smargo leuchtet die grüne LED nur kurz, wenn ich diesen mit der Box verbinde.
    Sollt diese nicht ständig leuchten?

    gruss
    picuser
     
    #3
  5. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: Smargo Cardreader

    Du musst auch noch den Smargo umstellen. Dann wird es funktionieren.

    [​IMG]
     
    #4
  6. picuser
    Offline

    picuser Newbie

    Registriert:
    18. November 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Smargo Cardreader

    @ Amnesix

    der Smargo ist schon umgestellt, funzt ja in der alten 7025er.
     
    #5
  7. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: Smargo Cardreader

    Nein, bei der alten 7025er bzw. bei einem OE 1.5 Image, musste der Kernel auf "Dreambox" gestellt werden. Bei den neuen OE 1.6er Images muss der Kernel hingegen auf "Normal" umgestellt werden.

    Wenn der Smargo entsprechend am PC eingestellt wurde und der Smargo in der cfg. eingetragen wurde, muss er auch funktionieren.
     
    #6
  8. picuser
    Offline

    picuser Newbie

    Registriert:
    18. November 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Smargo Cardreader

    @ Amnesix

    Hallo,

    vielen Dank für den Tipp, ich hatte den Smargo noch auf "Dreambox" stehen (funzte ja noch in der 7025er).
    Umgestellt auf "Normal" und es klappt.
    Nochmals vielen Dank an alle.

    gruss
    picuser
     
    #7

Diese Seite empfehlen