1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema smargo apparentemente non funzionante

Dieses Thema im Forum "Zona: Linux-Server" wurde erstellt von Jacobbe73, 19. Juni 2013.

  1. Jacobbe73
    Offline

    Jacobbe73 Newbie

    Registriert:
    14. Juni 2013
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ciao a tutti,
    sto impazzendo a far leggere dal mio PC Debian lo smargo Argolis.
    Anticipo che, a differenza di un altro smago che ho e funziona regolarmente, questo una volta inserito senza alcuna smartcard nella porta usb incomincia a lampeggiare all'infinito con una frequenza abbastanza alta. Quello buono rimane la luce verde fissa e si spegne inserendo la cartolina.
    Quindi, inserendo lo smargo "non funzionante" nella porta usb e dando il comando "dmesg" ottengo il seguente log:
    [75984.426482] ftdi_sio 1-8.2.1.3:1.0: FTDI USB Serial Device converter detected
    [75984.426648] usb 1-8.2.1.3: Detected FT232BM
    [75984.426664] usb 1-8.2.1.3: Number of endpoints 2
    [75984.426678] usb 1-8.2.1.3: Endpoint 1 MaxPacketSize 64
    [75984.426693] usb 1-8.2.1.3: Endpoint 2 MaxPacketSize 64
    [75984.426707] usb 1-8.2.1.3: Setting MaxPacketSize 64
    [75984.426959] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [75984.427480] usb 1-8.2.1.3: FTDI USB Serial Device converter now attached to ttyUSB0
    [76150.185340] usb 1-8.2.1.3: USB disconnect, address 23
    [76150.186101] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    [76150.186221] ftdi_sio 1-8.2.1.3:1.0: device disconnected
    [76154.732137] usb 1-8.2.1.3: new full speed USB device using ehci_hcd and address 24
    [76154.825256] usb 1-8.2.1.3: New USB device found, idVendor=0403, idProduct=6001
    [76154.825272] usb 1-8.2.1.3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [76154.825634] usb 1-8.2.1.3: configuration #1 chosen from 1 choice
    [76154.826563] ftdi_sio 1-8.2.1.3:1.0: FTDI USB Serial Device converter detected
    [76154.826758] usb 1-8.2.1.3: Detected FT232BM
    [76154.826774] usb 1-8.2.1.3: Number of endpoints 2
    [76154.826788] usb 1-8.2.1.3: Endpoint 1 MaxPacketSize 64
    [76154.826802] usb 1-8.2.1.3: Endpoint 2 MaxPacketSize 64
    [76154.826816] usb 1-8.2.1.3: Setting MaxPacketSize 64
    [76154.827002] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [76154.827250] usb 1-8.2.1.3: FTDI USB Serial Device converter now attached to ttyUSB0
    [76207.214236] usb 1-8.2.1.3: USB disconnect, address 24
    [76207.214807] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    [76207.214920] ftdi_sio 1-8.2.1.3:1.0: device disconnected
    [76210.225769] usb 1-8.2.1.3: new full speed USB device using ehci_hcd and address 25
    [76210.318760] usb 1-8.2.1.3: New USB device found, idVendor=0403, idProduct=6001
    [76210.318776] usb 1-8.2.1.3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [76210.319184] usb 1-8.2.1.3: configuration #1 chosen from 1 choice
    [76210.320025] ftdi_sio 1-8.2.1.3:1.0: FTDI USB Serial Device converter detected
    [76210.320181] usb 1-8.2.1.3: Detected FT232BM
    [76210.320195] usb 1-8.2.1.3: Number of endpoints 2
    [76210.320209] usb 1-8.2.1.3: Endpoint 1 MaxPacketSize 64
    [76210.320224] usb 1-8.2.1.3: Endpoint 2 MaxPacketSize 64
    [76210.320238] usb 1-8.2.1.3: Setting MaxPacketSize 64
    [76210.320387] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [76210.320619] usb 1-8.2.1.3: FTDI USB Serial Device converter now attached to ttyUSB0
    [76486.986630] usb 1-8.2.1.3: USB disconnect, address 25
    [76486.987200] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
    [76486.987312] ftdi_sio 1-8.2.1.3:1.0: device disconnected
    [76489.743175] usb 1-8.2.1.3: new full speed USB device using ehci_hcd and address 26
    [76489.835699] usb 1-8.2.1.3: New USB device found, idVendor=03eb, idProduct=6124
    [76489.835716] usb 1-8.2.1.3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
    [76489.836080] usb 1-8.2.1.3: configuration #1 chosen from 1 choice
    [76489.836609] cdc_acm 1-8.2.1.3:1.0: This device cannot do calls on its own. It is not a modem.
    [76489.836714] cdc_acm 1-8.2.1.3:1.0: ttyACM0: USB ACM device

    La cosa strana è che invece di vedermelo come /dev/ttyUSB0 me lo vede come /dev/ttyACM0 ma anche dando i comandi per verificare il firmware al suo interno mi da errore ed esattamente:
    ./srp_update_x86 -d /dev/ttyACM0 -b

    smartreader+ version v8.15
    error activation bootmode

    ./srp_update_x86 -d /dev/ttyACM0 -f
    smartreader+ update error


    Cosa posso fare oltre che gettar via lo smargo?!?!
    Saluti
    Jacobbe73
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: smargo apparentemente non funzionante

    Per me quello che vedo nel log e tutto ok. [75984.427480] usb 1-8.2.1.3: FTDI USB Serial Device converter now attached to ttyUSB0
     
    #2

Diese Seite empfehlen