1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von *v-max*, 26. Januar 2012.

  1. *v-max*
    Offline

    *v-max* Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    103
    Zustimmungen:
    2
    Punkte für Erfolge:
    16
    Hallo!
    Ich habe auf einmal Probleme mit meiner S02 Karte.
    Weiss da nicht weiter... Hier mal ein Log-Auszug der OSCAM:

    2012/01/26 22:08:23 5DA050 h restarting reader sky-s02
    2012/01/26 22:08:23 5DA050 h creating thread for device Serial:Reader AE5B44E
    2012/01/26 22:08:23 603600 r Using 0x82 as endpoint for smartreader hardware detection
    2012/01/26 22:08:23 603600 r Found reader with serial Reader AE5B44E at 001:004
    2012/01/26 22:08:23 603600 r Found smartreader device Serial:Reader AE5B44E
    2012/01/26 22:08:23 603600 r reader sky-s02 initialized (device=Serial:Reader AE5B44E, detect=cd, mhz=600, cardmhz=600)
    2012/01/26 22:08:23 0 sky-s02 card detected
    2012/01/26 22:08:29 603600 r ATR is malformed, it reports 15 historical bytes but there are only 0
    2012/01/26 22:08:29 603600 r ATR: 3B 9F 21 0E 6D
    2012/01/26 22:08:29 603600 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2012/01/26 22:08:30 603600 r card system not supported
    2012/01/26 22:08:30 603600 r Normal mode failed, reverting to Deprecated Mode
    2012/01/26 22:08:36 603600 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/26 22:08:36 603600 r Error activating card.
    2012/01/26 22:08:42 603600 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/26 22:08:42 603600 r Error activating card.
    2012/01/26 22:08:48 603600 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/26 22:08:48 603600 r Error activating card.
    2012/01/26 22:08:50 603600 r Error processing ecm for caid 1702, srvid 0083 (servicename: Sky Cinema HD) on reader sky-s02.
    2012/01/26 22:08:57 603600 r Error processing ecm for caid 1702, srvid 0083 (servicename: Sky Cinema HD) on reader sky-s02.
    2012/01/26 22:10:02 603600 r Error processing ecm for caid 1702, srvid 0069 (servicename: Sky Sport HD Extra) on reader sky-s02.
    2012/01/26 22:10:02 603600 r Error processing ecm for caid 1702, srvid 0083 (servicename: Sky Cinema HD) on reader sky-s02.



    Jemand ne Idee?
    Habe den Smargo auch schon an den PC angeschlossen, da wird er auch erkannt.
    Ich habe eigentlich nichts verändert. Ist die Karte evtl. gestorben??

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Sieht leider so aus. Ich denke mal, daß es nicht am Smargo liegt.
    Wäre aber einfacher zu testen: anderen Reader nehmen.
    Smargo ist am Einfachsten, da brauchst Du nix in der oscam.server zu ändern.
    Nur deshalb, um den Fehler einzugrenzen.
     
    #2
  4. *v-max*
    Offline

    *v-max* Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    103
    Zustimmungen:
    2
    Punkte für Erfolge:
    16
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    erstmal danke für die schnelle Antwort.
    Das wäre ja nicht gut wenn die Karte hinüber wäre...
    Habe leider keinen Smargo oder anderen Reader mehr rumliegen.
    Muss ich morgen gleich mal besorgen.
    Falls die Karte hin ist, wie geht man dann am besten vor?
    In einen Fernsehladen die Sky vertreiben, oder lieber über die Hotline?
    Die stellen ja immer so komische Fragen... ;-)
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Würde den Laden vorziehen, die fragen weniger doofe Sachen. Ob das aber so einfach geht? Weiß ich nicht....

    Oder in einem zertifizierten Receiver mal gegentesten?
     
    #4
  6. *v-max*
    Offline

    *v-max* Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    103
    Zustimmungen:
    2
    Punkte für Erfolge:
    16
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Ja, muss erstmal schauen wo ich das testen kann.. Habe ja keinen zertifizierten Receiver mehr hier. Ich selbst nutze ne Coolstream HD1.

    Oder meine alte DBox2 nochmal entstauben und anschliessen.. ;-)


    Der Smargo wird ja anscheinend erkannt, oder?
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Teste mal an der DBox.
    Kommt dort der Fehler mit den falschen ATR, dann ist die Karte reif für die Tonne...
     
    #6
  8. *v-max*
    Offline

    *v-max* Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    103
    Zustimmungen:
    2
    Punkte für Erfolge:
    16
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Hmmmmm..

    Habe die Karte jetzt in der DBox getestet und sie funktioniert.
    komisch...,dann ist der Smargo hinüber?

    Kann ich den irgendwie testen oder überprüfen?
    Welche alternativen gibt es denn zum Smargo an der 7390 Freetz?
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Als Alternative wären Easy/ Smartmouse oder Apolloreader zu nennen, kosten weniger als Smargos.
     
    #8
  10. *v-max*
    Offline

    *v-max* Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    103
    Zustimmungen:
    2
    Punkte für Erfolge:
    16
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    So...
    Habe hier jetzt ne Smartmouse.
    Leider krieg ich die irgendwie nicht eingerichtet.
    Was genau muss ich denn jetzt einstellen in der oscam.server?
    Die Smartmouse hab ich auf 5V,phoenix,6MHz
     
    #9
  11. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Ändern:
    protokoll = mouse
    smargopatch = 0
    cardmhz = 600
    mhz = 600

    Rest kann so bleiben.
    Den 2. DIP-Schalter auf mouse stellen!
     
    #10
  12. *v-max*
    Offline

    *v-max* Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    103
    Zustimmungen:
    2
    Punkte für Erfolge:
    16
    hmmm.. ich habe das so stehen grad:

    [reader]
    label = skyde
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2

    Ist das bei device denn überhaupt richtig??

    EDIT:

    Habe jetzt mal das hier eingetragen:

    [reader]
    label = skyde
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2

    Jetzt kommt:

    2012/01/28 17:24:16 5DD8E8 r reader skyde initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/01/28 17:24:17 0 skyde card detected
    2012/01/28 17:24:20 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:23 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:26 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:27 5DD8E8 r Error activating card.
    2012/01/28 17:24:31 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:34 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:37 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:38 5DD8E8 r Error activating card.
    2012/01/28 17:24:42 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:45 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:48 5DD8E8 r ATR is malformed, it reports 15 historical bytes but there are only -1
    2012/01/28 17:24:49 5DD8E8 r Error activating card.

    Was nu?

    Edit:

    So.
    Für alle die es wissen möchten:
    Ich habe es jetzt mit obigen Einstellungen hinbekommen.
    Der Fehler war bei den DIP-Schaltern de Easymouse.
    Einstellungen:

    unten|unten|oben|oben

    Damit gehts jetzt ! *freu*
     
    Zuletzt von einem Moderator bearbeitet: 7. Februar 2012
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    :good: Cool :good:
    Feedback mag ich immer :ja
     
    #12
  14. *v-max*
    Offline

    *v-max* Ist oft hier

    Registriert:
    3. September 2009
    Beiträge:
    103
    Zustimmungen:
    2
    Punkte für Erfolge:
    16
    Das einzige was mir jetzt auffällt ist, das die ECM Zeiten fast doppelt so hoch sind wie mit dem Smargo...

    Wie kann das sein?

    Kann man das evtl. noch verbessern?

    Wenn ja, wie?

    Hat denn keiner eine Idee?

    Kann doch nicht normal sein das ne Easymouse2 so viel langsamer ist als ein Smargo, oder?

    Danke!
     
    Zuletzt von einem Moderator bearbeitet: 7. Februar 2012
    #13
  15. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Smargo an Fritz 7390 mit S02 auf einmal Bad ATR ??

    Eigentlich nicht, sollte jedenfalls nicht so weit auseinanderliegen.
    Normal hatte ich beim Smargo, ohne Fein-Tuning, bei HD+ um die 380-400ms und Sky bei 440-500ms.
    Aber ich habe eine V13, also nicht wirklich vergleichbar.
     
    #14

Diese Seite empfehlen