1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Smargo 1.5

Dieses Thema im Forum "Cardreader/Cardwriter" wurde erstellt von designrocker, 7. Februar 2012.

  1. designrocker
    Offline

    designrocker Meister

    Registriert:
    30. August 2009
    Beiträge:
    757
    Zustimmungen:
    124
    Punkte für Erfolge:
    43
    Hallo habe heute meinen ersten Smargo bekommen und hänge sofort :-(

    Gekommen ist er mit der Version 1.5, jetzt habe ich mir smartreader_tool17.exe und smartreader_settings17.exe heruntergeladen und auf Win 7 installiert.
    Beim Updater (v1.01 ???? verstehe ich schon nicht) sagt er mir "allready Version 1.5".

    Beim SettingsEditor (v.1.7) sagt er "Error version 1.5 is to old"

    Das check ich nicht, was nu???

    Vielen Dank schon mal

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. daydreamer33
    Offline

    daydreamer33 Ist gelegentlich hier

    Registriert:
    3. Dezember 2010
    Beiträge:
    60
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    Ort:
    MVP
    Da hast du evtl. einen Argolis Reader mit Maxdata 1.5 beschrieben oder einen erwischt der Retour-Ware beim Händler war und der diesen nicht überprüft hat.
    Musst dierekt an Argolis nach NL schicken und hoffen das sie ihn dir neu flashen.
    Hatte auch grad das Glück so eine B-Ware zu erwischen. Mal sehen was der Händler sagt und ob ich nen neuen bekomme.
    Wenn 1.3 dauf ist dann nur direkt vom Hersteller die 1.7 nehmen und nicht irgendwelche aus den Boards.
     
    #2

Diese Seite empfehlen