1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sky V13 und Oscam Webif: ERROR (no entitlements)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Rhraw, 8. Dezember 2013.

  1. Rhraw
    Offline

    Rhraw Newbie

    Registriert:
    30. November 2013
    Beiträge:
    8
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo zusammen,

    ich bin auf dem gesamten Gebiet absoluter Neuling, habe mich aber versucht weitestgehend in die Materie einzuarbeiten. Leider komme ich momentan nicht weiter. Ich möchte zu Hause "Homesharing" vom Wohnzimmer ins Büro betreiben. Nachdem ich mit Hilfe von How To's und diversen Anleitungen die ganze Geschichte auch kurz an's Laufen bekommen hatte, geht nun irgendwie nichts mehr, obwohl ich seitdem - zumindest wissentlich - nichts verändert habe. Nach nun guten 2h Stunden des Probierens habe ich mich nun doch entschlossen um Hilfe zu bitten.



    Folgendes spuckt der Log im Oscam Webif nach Restart der Cam aus:
    ------------------------------------------------------------------------------->> OSCam << cardserver started at Thu Jan 1 01:00:48 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:00:48 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8608 (mipsel-unknown-linux-gnu-libusb)
    1970/01/01 01:00:48 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 724
    1970/01/01 01:00:48 0 s The current system time is smaller than the build date (Apr 10 2013). Waiting up to 60 seconds for time to correct
    2013/12/08 01:00:28 0 s services reloaded: 0 services freed, 25 services loaded, rejected 0
    2013/12/08 01:00:28 0 s userdb reloaded: 3 accounts loaded, 0 expired, 0 disabled
    2013/12/08 01:00:28 0 s signal handling initialized
    2013/12/08 01:00:28 0 s 505 service-id's loaded in 41ms
    2013/12/08 01:00:28 0 s 1306 provid's loaded
    2013/12/08 01:00:28 0 s cccam: initialized (fd=5, port=33333)
    2013/12/08 01:00:28 0 s v13 [internal] creating thread for device /dev/sci0
    2013/12/08 01:00:28 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/12/08 01:00:28 0 s waiting for local card init
    2013/12/08 01:00:28 4FAF78 h webif: decompressed 52489 bytes back into 151880 bytes
    2013/12/08 01:00:28 538158 r v13 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
    2013/12/08 01:00:28 4FAF78 h HTTP Server listening on port 17000
    2013/12/08 01:00:33 538158 r v13 [internal] card detected
    2013/12/08 01:00:38 538158 r v13 [internal] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/12/08 01:00:38 538158 r v13 [internal] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/12/08 01:00:38 538158 r v13 [internal] Calculated work ETU is 74.40 us
    2013/12/08 01:00:47 538158 r v13 [internal] ATR Fsmax is: 5 Mhz, clocking card to 5.00
    2013/12/08 01:00:52 538158 r v13 [internal] card system not supported
    2013/12/08 01:00:52 538158 r v13 [internal] Normal mode failed, reverting to Deprecated Mode
    2013/12/08 01:00:52 538158 r v13 [internal] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/12/08 01:00:52 538158 r v13 [internal] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/12/08 01:00:52 538158 r v13 [internal] Calculated work ETU is 74.40 us
    2013/12/08 01:00:57 538158 r v13 [internal] ATR Fsmax is: 5 Mhz, clocking card to 5.00
    2013/12/08 01:01:29 538158 r v13 [internal] card system not supported
    2013/12/08 01:01:29 538158 r v13 [internal] card initializing error
    2013/12/08 01:01:29 0 s init for all local cards done
    2013/12/08 01:01:29 776004F0 c plain dvbapi-client granted (serverbox, au=on (1 reader))
    2013/12/08 01:01:29 776045A0 c anonymous disconnected from 192.168.178.21
    2013/12/08 01:01:29 0 --- Skipped 1 duplicated log lines ---
    2013/12/08 01:01:29 77602A48 c anonymous disconnected from 192.168.178.23
    2013/12/08 01:01:29 0 --- Skipped 1 duplicated log lines ---
    2013/12/08 01:01:29 76C05880 c encrypted cccam-client 192.168.178.23 granted (client1, au=off)
    2013/12/08 01:01:29 76C02070 c anonymous disconnected from 192.168.178.23
    2013/12/08 01:01:29 776004F0 c Detected /dev/dvb/adapter0/demux0 Api: 0
    2013/12/08 01:01:29 76C03C78 c anonymous disconnected from 192.168.178.21
    2013/12/08 01:01:32 776004F0 c [ADD PID 0] CAID: 1833 ECM_PID: 180D PROVID: 000000
    2013/12/08 01:01:32 776004F0 c [ADD PID 1] CAID: 09C4 ECM_PID: 1B0D PROVID: 000000
    2013/12/08 01:01:32 776004F0 c [ADD PID 2] CAID: 09AF ECM_PID: 1F0D PROVID: 000000
    2013/12/08 01:01:32 776004F0 c [ADD PID 3] CAID: 098C ECM_PID: 1A0D PROVID: 000000
    2013/12/08 01:01:32 776004F0 c Found 4 ECMpids and 4 STREAMpids in PMT
    2013/12/08 01:01:32 776004F0 c New program number: 0069 (Sky Bundesliga HD 1) [pmt_list_management 3]
    2013/12/08 01:01:32 776004F0 c ERROR: Can't decode channel
    2013/12/08 01:01:40 76C09020 c encrypted cccam-client 192.168.178.21 granted (client2, au=off)
    2013/12/08 01:01:43 76C09020 c client2 (09C4&000000/0000/007F/B3:3F9428E13A87E329C5B1CF1852810F00): rejected group (4 ms) (0/0/0/0) - 13th Street HD (no matching reader)
    2013/12/08 01:01:49 76C09020 c client2 (09C4&000000/0000/007F/B3:9671265ED9CDD40765EC9EE89B9DBCA1): rejected group (0 ms) (0/0/0/0) - 13th Street HD (no matching reader)
    2013/12/08 01:01:56 76C09020 c client2 (09C4&000000/0000/007F/B3:C52861E917285DD447A80332C20774E3): rejected group (0 ms) (0/0/0/0) - 13th Street HD (no matching reader)
    2013/12/08 01:01:59 76C09020 c client2 (09C4&000000/0000/007C/B3:91D544A450DFA6A8C9848F3C3A6969FD): rejected group (0 ms) (0/0/0/0) - Fox HD (no matching reader)
    2013/12/08 01:02:05 76C09020 c client2 (09C4&000000/0000/007C/B3:3F71C0DC3BF0A7455C6C750F50A3E90D): rejected group (1 ms) (0/0/0/0) - Fox HD (no matching reader)
    2013/12/08 01:02:12 76C09020 c client2 (09C4&000000/0000/007C/B3:D937FF5226E810A9C613E6F697B97441): rejected group (0 ms) (0/0/0/0) - Fox HD (no matching reader)




    Serverbox: Gigablue Quad / OpenATV / Oscam 8068 + CCam 2.3.0 / Belkin WLAN-Stick

    oscam.conf
    [global]logfile = /var/log/oscam.log
    nice = -1
    maxlogsize = 200
    preferlocalcards = 1


    [cccam]
    port = 33333
    serverip = 192.168.178.23
    nodeid = C42B4A3D102213DC
    version = 2.3.0
    reshare = 1


    [dvbapi]
    enabled = 1
    au = 1
    user = Server
    boxtype = dreambox


    [webif]
    httpport = 17000
    httppwd =
    httphelplang = de
    httprefresh = 10
    httpallowed = 0.0.0.0-192.168.255.255
    aulow = 120

    oscam.server
    [reader]label = v13
    description = V13-Sky
    protocol = internal
    device = /dev/sci0
    services = sky_v13,v13hdplus
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 500
    group = 1
    emmcache = 1,1,2
    ndsversion = 2

    oscam.user
    [account]user = Server
    keepalive = 1
    au = v13
    group = 1
    cccignorereshare = 0


    [account]
    user = Gigablue
    pwd = ****
    uniq = 3
    keepalive = 1
    group = 1
    cccreshare = 0
    cccignorereshare = 0


    [account]
    user = Xtrend
    pwd = ****
    uniq = 3
    keepalive = 1
    group = 1
    cccreshare = 0
    cccignorereshare = 0

    CCcam.cfg
    C: 192.168.178.23 33333 Gigablue ****




    Clientbox Xtrend ET6000 / OpenATV / CCcam 2.3.0 / Netgear WNCE2001 (Ethernet to WLAN)

    CCcam.cfg
    C: 192.168.178.23 33333 Xtrend ****


    Eines noch: Ich weiß nicht, ob es eine Rolle spielt, doch lieber erwähne ich es es. Im Oscam Webif unter dem Punkt User sind entsprechend meine User (Server, Gigablue, Xtrend) aufgelistet. Deren Status ist meist gelb und mit "connected" betitelt. So weit ich herausfinden konnte, ist dies der Fall, wenn ein Client zwar verbunden ist, aber gerade keine Infos benötigt. Läuft auf der Gigablue (Serverbox) ein Sky-Kanal, bleibt der Status allerdings "connected". Bei der Xtrend - auch wenn ja leider dunkel - ändert sich allerdings der Status auf "online". Müsste dies nicht bei der Gigablue auch geschehen?


    Viele Grüße
    Rhraw
     
    Zuletzt bearbeitet: 8. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.940
    Zustimmungen:
    16.223
    Punkte für Erfolge:
    113
    AW: Sky V13 und Oscam Webif: ERROR (no entitlements)

    Du verwendest auf der Serverbox Oscam und CCcam? entweder NUR oscam fahren mit dem DVBapi User oder oscam/cccam ohne dvbapi user, würde dir zum ersten raten, also cccam auf der serverbox aus und mal neu starten
     
    #2
    Rhraw und Pilot gefällt das.
  4. Rhraw
    Offline

    Rhraw Newbie

    Registriert:
    30. November 2013
    Beiträge:
    8
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Sky V13 und Oscam Webif: ERROR (no entitlements)

    Hallo Dodo,

    ich hatte Oscam und CCcam verwendet, weil irgendwie ohne CCcam auf der Serverbox Sky auch nicht hell wurde. Habe nun den DVBapi User nochmal etwas geändert/angepasst, CCcam deaktiviert und neu gestartet. Nun läuft es auch mit Oscam only und im Büro ist nun auch Sky hell.

    Vielen Dank!
     
    #3
    Pilot und dodo83 gefällt das.

Diese Seite empfehlen