1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von LaueGTH, 4. Januar 2011.

  1. LaueGTH
    Offline

    LaueGTH Newbie

    Registriert:
    3. Januar 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Forum,

    wünsche euch noch einen gesunden Start ins Jahr 2011


    Ich habe folgendes Problem.....

    habe bisher mit Sky mit meiner V13 geschaut

    bin es aber langsam leid immer die karte vom wohnzimmer ins schlafzimmer mitzunehemen oder mich mit meiner freundin zu streiten wenn sie was anderes sehen will aus grund habe ich mich entschlossen meine fritzbox mit freetz zu versehen...
    gesagt getan

    hat alles bis hier hin problemlos funktioniert

    so nun habe ich folgendes problem habe ein image genommen wo oscam schon incl. ist... habe die oscam folgend konfiguriert

    oscam conf.

    [global]
    logfile = /var/media/ftp/uStor01/logs/cs/oscam/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 4900
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 20
    netprio = 0
    clientdyndns = 0
    resolvedelay = 15
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 10
    waitforcards = 0
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5


    [monitor]
    port = 988
    nocrypt = 0.0.0.0-255.255.255.255
    aulow = 120
    hideclient_to = 60
    monlevel = 1
    appendchaninfo = 1

    [newcamd]
    port = 30000@09c4:000000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0

    [cs357x]
    port = xxxx
    [webif]
    httpport = 16001
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 10
    httpallowed = 192.168.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0

    [anticasc]
    enabled = 1
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000

    oscam server

    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = sky
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    detect = cd
    nagra_read = 2
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    deprecated = 1
    auprovid = 000001

    oscam user


    [account]
    user = user
    pwd = oscam
    group = 1
    monlevel = 4
    au = 1
    services = sky
    caid = 09C4
    ident = 09c4:000000
    suppresscmd08 = 1

    oscam services


    [sky]

    caid=09c4,1702,1833
    srvid=000A,000B,002B,0029,0009,0014,0204,0008,0203 ,0019,002a,0010,0024,0017,0032,001d,001b,0022,001c ,0013,001a,000e,000d,000c,00a8,0206,0016,0018,0034 ,0015,003c,003d,0040,4461,4462,003f,003e,3393,0042 ,2EFE,700A,0044,07FF ,0043,6ff1,7009,3331,3395,0035,0083,007e,0082,0080 ,007f,0081,0084,007a,007b,007c,00fb,0105,010f,0119 ,0123,012d,0137,0141,014b,0015,0201,0159,0163,016d ,0046,0011,00dd,00de,00fd,014d,0143,0139,012f,0125 ,011b,0107,0111,016b,0175,00df,0106,0110,2011a,012 4,012e,0138,0142,014 c,0156,0160,00fc,000f,0075,0096,0097,0098,0099,009 A,009B,009C,0077

    nun nach einen neustart steht immer das oscam nicht gestartet ist....

    was habe ich hier falsch gemacht....

    und wie verbinde ich im anschluss meine azbox, meine dbox und mein Kathrein 912 mit e2 mit freetz

    Ich hoffe ihr könnt mir dabei helfen


    besten dank im vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. märklin
    Offline

    märklin Guest

    AW: Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

    startet die oscam gar nicht ?
    sind die Rechte richtig vergeben min.755?

    und mach mal bitte eine minimal config beim Reader

    oscam server
    Code:
    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky
    smargopatch = 1
    caid = 09C4
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    
    
     
    #2
  4. LaueGTH
    Offline

    LaueGTH Newbie

    Registriert:
    3. Januar 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

    So habe gerade deine Einstellungen probiert...und die Oscam startet überhaupt nicht in freetz steht nur starte Oscam aber weiter passiert nix
    der Cardreader wird gar nicht angesprochen
     
    #3
  5. märklin
    Offline

    märklin Guest

    AW: Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

    sind den die Rechte der oscam auf min. 755 gesetzt
     
    #4
  6. LaueGTH
    Offline

    LaueGTH Newbie

    Registriert:
    3. Januar 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

    hmm kann das nicht wirklich überprüfen

    komme per ftp auf die box aber da steht weiter nix

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. LaueGTH
    Offline

    LaueGTH Newbie

    Registriert:
    3. Januar 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

    so jetzt habe ich und alle rechte sind auf 777 gesetzt.....also waren schon so gestzt aber nix tut sich

    Das komische hierbei ist es wird auch nix in der oscam.log geschrieben
     
    Zuletzt bearbeitet: 6. Januar 2011
    #6
  8. LaueGTH
    Offline

    LaueGTH Newbie

    Registriert:
    3. Januar 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

    So habe nun die Oscam zum laufen bekommen habe ne andere Oscam version genommen und schon konnte ich oscam starten

    aber nun kommt folgender log im webif

    2011/01/06 19:01:21 400 s 3 provid's loaded
    2011/01/06 19:01:21 400 s 22 lengths for caid guessing loaded
    2011/01/06 19:01:21 400 s monitor: initialized (fd=5, port=988)
    2011/01/06 19:01:21 400 s camd33: disabled
    2011/01/06 19:01:21 400 s camd35: disabled
    2011/01/06 19:01:21 400 s cs378x: disabled
    2011/01/06 19:01:21 400 s newcamd: initialized (fd=6, port=30000, crypted)
    2011/01/06 19:01:21 400 s CAID: 09C4
    2011/01/06 19:01:21 400 s provid #0: 000000
    2011/01/06 19:01:21 400 s cccam: disabled
    2011/01/06 19:01:21 400 s radegast: disabled
    2011/01/06 19:01:21 400 s http thread started
    2011/01/06 19:01:21 400 s creating thread for device /dev/ttyUSB0 slot 0
    2011/01/06 19:01:21 402 h HTTP Server listening on port 16001
    2011/01/06 19:01:21 803 r reader thread started (thread= 803, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/01/06 19:01:21 C04 a thread C04 ended!
    2011/01/06 19:01:21 400 s anticascader thread started
    2011/01/06 19:01:24 803 r card detected
    2011/01/06 19:01:28 803 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11 begin_of_the_skype_highlighting 00 50 31 01 00 11 end_of_the_skype_highlighting
    2011/01/06 19:01:30 803 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/01/06 19:01:33 803 r card system not supported
    2011/01/06 19:01:33 803 r Normal mode failed, reverting to Deprecated Mode
    2011/01/06 19:01:37 803 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11 begin_of_the_skype_highlighting 00 50 31 01 00 11 end_of_the_skype_highlighting
    2011/01/06 19:01:38 803 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/01/06 19:01:40 803 r [videoguard2-reader] no boxID available
    2011/01/06 19:01:40 803 r card system not supported
    2011/01/06 19:01:40 803 r card initializing error
     
    #7
  9. LaueGTH
    Offline

    LaueGTH Newbie

    Registriert:
    3. Januar 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Sky v13 mit 73.04.87freetz-devel-6292M und oscam zum laufen bekommen

    So habe nun die Oscam am Laufen.....wie verbinde ich jetzt am besten den UFS 912 und die azbox mit dem ding
     
    #8

Diese Seite empfehlen