1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

sky v13 ins7e11 = 15 600mhz sehr langsam?!

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von muertal, 7. Dezember 2012.

  1. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    Hallo,
    hab mich mal an ins7e11 rangetraut hatte vorher schon recht gute ecm werte für ne v13 sky=350ms hd+=250ms mein Setup lief ein jahr, jetzt soll es schneller werden ;)
    hab ne fritzbox 7170 aktuelle freetz aktuelle oscam smargo 1.5 argolis an aktiv hub die box ist reiner server kein internet dran kein wlan an.
    habe nichts geändert ausser ins7e11 = 15 und ndsversion=2 in die oscam.servers eingefüngt:
    [reader]
    label = sky
    protocol = smargo
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = sky,hdplus
    caid = 09C4
    boxid = 00002314
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2
    voller erwartung - neustart- erst wollte die karte sich nich aktivieren lassen gut das problem hab ich nachm neustart aber komischerweise immer....
    nach ein paar versuchen läufts dann auch wenn die oscam danach nochma gestoppt bzw wieder gestartet wird... komisch aber naja wie gesagt altbekanntes problem ;P
    Leider hab ich jetzt folgenedes Problem: ECM egal ob sky hd+ oder sky-hd alle rund um 200ms
    geht nicht mehr? wie kommen die leute ausm forum auf 150ms, 120ms oder sogar 80ms????
    die mhz zahl hab ich bereits mal geändert auf 357, 500 und 600 resultat je weniger mhz desto länger dauerts.... Aber kein riesiger unterschied!
    mfg
     
    Zuletzt von einem Moderator bearbeitet: 9. Dezember 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. weissunich-shopper
    Offline

    weissunich-shopper Ist oft hier

    Registriert:
    11. August 2012
    Beiträge:
    124
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Also soweit ich weiß klappt das mit einer 7170 nicht.

    Hatte selbst eine bevor ich die 7270 gekauft habe. Soll damit zusammen hängen das der USB Port an der 7170 zu langsam ist oder es irgendwelche Probleme mit dem gibt.

    Jedenfalls nachdem ich die 7170 mit einer 7270v3 ersetzt habe läuft es.

    Anmerkung: Es muss keine 7270v3 sein. Das habe ich nur gesagt der Vollständigkeit halber.

    Hoffe ich konnte helfen.
     
    #2
    muertal gefällt das.
  4. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    welche box hast du denn für dein TV?
    welche oscam version auf der fritte?
     
    #3
    muertal gefällt das.
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.877
    Zustimmungen:
    6.210
    Punkte für Erfolge:
    113
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Wenn Du schon Protokoll Smartreader hast, dann binde den Smargo doch per
    device = Reader:Serial
    ein.
    Damit kommt der nach jedem Reboot wieder richtig rein.
     
    #4
    muertal gefällt das.
  6. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Irrtum oh du mein mxer !!

    er hat NICHT protocol = smartreader, sondern protocol = smargo !!
    Dieses Protokoll gibt es im OSCam nicht und das oscam defaulted daher auf "mouse"
    Du kannst genau so gut reinschreiben "protocol = kartoffelbrei" das hat den selben effekt, wie "protocol = smargo", nämlich mouse-mode !!

    R
     
    #5
    muertal, mxer, Pilot und einer weiteren Person gefällt das.
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.877
    Zustimmungen:
    6.210
    Punkte für Erfolge:
    113
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Es wird im Smargo-Protokoll ebenfalls nur:
    device = /dev/ttyUSBx
    genutzt.
    Habe den Post zu nachlässig gelesen.

    Irritiert hat mich das: device_out_endpoint = 0x82
    Weil das für eine oscam mit LibUSB ist und kein FTDI-SIO Treiber geladen wird.
    Daher hatte ich das o.g. Protokoll erwartet.

     
    #6
    muertal gefällt das.
  8. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Auf der Fritzbox läuft OSCAM 1.20-unstable_svn build #7941
    Client ist ein pingulux mit oscam und cccam protocol
    das device_out_endpoint = 0x82 hab ich schon lange drin ist eigentlich nicht notwendig hab ich mal irgendwo gelesen als ich das damal eingerichtet hab ....
    es läuft bei mir über FTDI-SIO Treiber und das "smargo" protokol nutze ich da das smartreader protokol bei mir nicht läuft,
    habe alles probiert doch es läuft immer "auf usb bulk write error" meist " -7 " raus besser wäre das also wenn jemand ne idee hat warum ich da so schwierigkeiten hat immer her damit.
    Hab übrigens auch nach einem neustart der box probleme meine karte zu aktivieren bekommen immer card activation errror muss dann oscam 1123123 mal neustarten bis die erkannt wird...
    danach ist ruhe kann so oft oscam an aus machen wie ich lustig bin nur karte ziehen oder box neustarten geht nich??!
    ich werde das device_out... jetzt rausnehmen wenn ich es so wie es läuft eh nicht nutze und hier die leute verwirre!
    danke schonmal an alle
     
    Zuletzt bearbeitet: 11. Dezember 2012
    #7
  9. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    @mxer

    egal wo du diese seltsamen statements her hast.
    ES GIBT KEIN protocol = smargo !!
    Der "protocol =" parameter defaulted auf "mouse" wenn er ein ungültiges Schlüsselwort findet (drum auch meine Bemerkung, du könntest auch "kartoffelbrei" dort reinschreiben).

    @muertal
    damit das protocol=smartreader auf der fritte läuft, mußt Du den FTDI-SIO driver auf der Fritte AUSSCHALTEN und selbstverständlich eine OSCam haben, die mit libusb kompiliert ist.
    ob das so ist kannst feststellen indem Du
    - mit dem Oscam-Webinterface auf die Fritte losgehst.
    - dort "READERS" anklickst
    - dort oberhalb der Readerliste den Button "Scan USB" anklickst

    wenn dort nix kommt - besorg dir eine passende OSCam (MIT libusb)

    wenn dort was kommt, dann stehen dort Seriennummern für deine Smargos drinnen.
    - sind die kleiner als 7 stellen, dann hast eine smargo-Firmware 1.04
    - sind die 7-stellig, dann hast eine smargo FW 1.05 (die empfehlenswerteste, KEINESFALLS upgraden auf Version 1.07 !!! NUR probleme !)
    - das device-out brauchst nicht.
    - wenn du die seriennummer(n) hast, dann heißt der eintrag "device = serial:reader xxxxxxx" wobei xxxxxxx die vorher ermittelte seriennummer des smargos ist.
    - und das Protokoll heißt dann "protocol = smartreader"

    bei mir schaut der "Scan USB" output so aus (alle Smargos mit Firmware 1.05)

    Den Anhang 65972 betrachten

    R
     
    #8
  10. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Ok das es das protokol smargo nicht gibt habe ich jetzt verstanden...
    habe auf dem smargo firmware 1.05 und die neuste oscam nochmal einen neue, aber wenn ich auf scan usb klicke passiert nichts!
    und ich bekomme wieder usb bulk write -7 error
    hab mir die oscam auf die fritzbox gezogen ist hier aus dem forum
    oscam_1.20-webinf-smartreader-rev-7951.tar.gz
    Kannst du mir vllt einen andere version empfehlen, oder muss ich den fehler wo anders suchen?
    [TABLE="width: 995"]

    image auf der fritzbox: freetz-devel-8185

    [/TABLE]
    mfg


    EDIT:
    MIt der neuen oscam gibts nur Probleme... ins7e11 läuft nicht mit der neuen oscam, smartreader protocol läuft nicht...
    Hab alles wieder so wie vorher jetzt
    Und das smargo protocol gibts doch oder kannst du mir erklären warum es damit läuft und mit mouse nicht?!
    Hab mal nen link aus dem zebradem wiki zum protokol:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Und hier der log mit mouse:
    2012/12/11 15:24:18 597EC0 r sky [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=357)
    2012/12/11 15:24:19 597EC0 r sky [mouse] card detected
    2012/12/11 15:24:22 597EC0 r sky [mouse] Error activating card.
    2012/12/11 15:24:30 0 --- Skipped 2 duplicated log lines ---
    2012/12/11 15:24:30 597EC0 r sky [mouse] card initializing error
    2012/12/11 15:24:31 0 s init for all local cards done
    mit smargo protocol läufts :D wie verhext...
     
    Zuletzt bearbeitet: 11. Dezember 2012
    #9
  11. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    ich selber hab keine Fritte, aber all die ganzen Zores damit sehr genau verfolgt und damit folgende Erkenntnis gewonnen:

    - wenn Du ein OSCam MIT Smartreader Support hast, DANN MUSST DU DEN FTDI Support in der Fritte AUSSCHALTEN (also irgendwo im Freetz)
    - dann geht auch das protocol = smartreader.

    - und wenn du unterschiede mit protocol = mouse und protocol = smargo hast, dann ist es eine hausgemachte Frittensuppe und hat mit "real oscam" eigentlich nix mehr zu tun....

    ich kann Dir nur empfehlen, deine oscams nicht von irgendwo zu beziehen (und damit meine ich sogar auch dieses forum, weil du auch hier nicht weißt, woher die kommen), sondern DIREKT von der Entwickler-Website (streamboard.tv)
    Der nachstehende Link wird zwar wohl von irgendwem geflissentlich gelöscht werden, einen Versuch ist es aber allemal wert :)))

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Was Du von DORT hast, funktioniert mit sicherheit innerhalb der angegebenen Parameter.
    Was du von irgendwo anders hast, funktioniert sicher mit der speziellen umgebung desjenigen, ders dort gepostet hat, der Rest ist Spekulation.

    R
     
    #10
    muertal und al-x83 gefällt das.
  12. a1
    Offline

    a1 Board Guru

    Registriert:
    15. Januar 2012
    Beiträge:
    1.305
    Zustimmungen:
    2.758
    Punkte für Erfolge:
    113
    Ort:
    Erzgebirge
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Den Anhang 65985 betrachten
    ...irgendwie schon auch wenn das OScam-Wiki dieses Protokoll nicht listet :/
     
    #11
  13. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    die oscam-wiki ist leider nicht maßgebend.
    sie ist so gut, wie sie (vielleicht) nachgeführt wird.

    Und das Webinterface ist ja auch nicht wirklich das Gelbe vom Ei.
    Ich erinnere mich noch zu gut an meine Oscam Anfänge, wo ich auch im WebIf meine Konfigurationen editiert habe, dann bass erstaunt war, was alles nicht gegangen ist bzw. anders als in der Doku beschrieben, dann die config dateien mit dem DCC angeschaut und entsetzt festgestellt, was da auf einmal drin gestanden ist - ganz und gar nicht, was ich vorher interaktiv gesetzt hatte....
    Erkenntnis:
    Webinterface zum lesen (bestenfalls noch zum resetten der LB-Statistiken), aber NIEMALS zum Editieren !!!

    Die einzige (und auch nicht immer, weil manches mal auch hinter den aktuellsten Ereignissen zurück) zuverlässige doku ist die hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    und dort steht jedenfalls mal im Abschnitt oscam.server über ein solches protokoll gar nix drin.

    und im ebendiesem streamboard (und das sind die entwickler, die es eigentlich wissen müssen) wurde die "protocol = smargo" story von vorne nach hinten und zurück entsprechend ausdiskutiert.
    mit dem Ergebnis, welches ich hier geposted habe.

    R
     
    #12
  14. latte0815
    Offline

    latte0815 Freak

    Registriert:
    22. Januar 2011
    Beiträge:
    204
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Hi,

    also ich baue meine Oscam selber, betreibe sie im Smartreader Modus und bekomme mit Scan USB auch keine Ausgabe, Warane kann das liegen.
    eben habe ich mir extra nochmal zum Vergleich eine Oscam mit statischer libusb gebaut. Der ftdi Treiber ist unter freetz deaktiviert.

    MfG

    latte
     
    #13
  15. muertal
    Offline

    muertal Freak

    Registriert:
    3. Januar 2009
    Beiträge:
    217
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    Muss ich die einstellungen am Smargo irgendwie ändern? Hab jetzt die aktuellste oscam ausm streamboard genommen mit smartreader support also libusb.
    Der FTDI treiber ist deaktiviert die Box komplett neu gestartet und hier ist mein log:

    2012/12/13 17:27:58 597EC0 r sky [smartreader] Using 0x82 as endpoint for smartreader hardware detection
    2012/12/13 17:27:58 597EC0 r Found reader with serial Reader 3C413BB at 001:004
    2012/12/13 17:27:58 597EC0 r Found smartreader device Serial:Reader 3C413BB
    2012/12/13 17:27:58 597EC0 r sky [smartreader] Reader initialized (device=Serial:Reader 3C413BB, detect=cd, mhz=600, cardmhz=357)
    2012/12/13 17:27:59 597EC0 r sky [smartreader] card detected
    2012/12/13 17:28:04 597EC0 r sky [smartreader] Error activating card.
    2012/12/13 17:28:17 0 --- Skipped 2 duplicated log lines ---
    2012/12/13 17:28:17 597EC0 r sky [smartreader] card initializing error
    2012/12/13 17:28:18 0 s init for all local cards done

    Oscam gestoppt und neu gestartet:

    2012/12/13 17:29:22 5A9BB0 r Found reader with serial Reader 3C413BB at 001:004
    2012/12/13 17:29:22 5A9BB0 r Found smartreader device Serial:Reader 3C413BB
    2012/12/13 17:29:23 5A9BB0 r sky [smartreader] Reader initialized (device=Serial:Reader 3C413BB, detect=cd, mhz=600, cardmhz=357)
    2012/12/13 17:29:23 5A9BB0 r sky [smartreader] card detected
    2012/12/13 17:29:34 5A9BB0 r sky [smartreader] usb bulk write failed : ret = -7

    Ich bin echt am verzweifeln ich glaub ich kann mich auf den kopf stellen es läuft einfach nicht im blöden smartreader modus...
    Das Error activating card kommt nur beim ersten einschalten der fritzbox und oscam danach immer bulk write failed.
    Habs mit ins7e11 und ohne probiert immer gleicher fehler
     
    #14
  16. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: sky v13 ins7e11 = 15 600mhz sehr langsam?!

    nun, du bist immerhin schon auf dem richtigen weg:

    der reader wird mit der serial erkannt.

    daß er jetzt die karte nicht kennt, kann an den mhz/cardmhz settings liegen.

    setz den ins7e11 in kraft und mach es einfach so wie ich und lösche diese beiden parameter (mhz/cardmhz) im [reader] oder kommentier sie aus (# davor) und lass das oscam rausfinden, was es wirklich ist.

    Was da momentan an Mhz und Cardmhz settings rumgeistert (in den Foren, so auch hier) bezieht sich praktisch AUSSCHLIESSLICH auf die internen Reader der Dreamboxen (PLL-Reader) und bringen externe Reader wie Smargos, Easymäuse etc. nur in furchtbares Desaster.

    R
     
    #15

Diese Seite empfehlen