1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sky V13 bekommt scheinbar keine EMMs an der Fritz

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Ri36, 25. November 2012.

  1. Ri36
    Offline

    Ri36 Ist gelegentlich hier

    Registriert:
    29. November 2008
    Beiträge:
    93
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    Hallo,
    habe eine Fritz 3270V3 mit Easymouse2 und V13 im Fastmode am laufen.
    Leider wird die V13 so nach ner Woche oder 2 Wochen dunkel, denke liegt an die EMMs. Die Fritz ist Server und 2 Edision hängen dran im home-cs. In beiden Edision sind EMMs aktiviert, einmal ein Vip2 und ein Piccollo plus HDip. In der Fritz arbeitet OScam sonst sehr gut.
    Wo kann hier den ein Fehler sein???

    MfG Ri36
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Ich glaube nicht, dass die beiden Receiver EMMs senden können, aber ohne configs und log ist das auch schwer zu beurteilen.
     
    #2
  4. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Ich bin mir zu 100% sicher das der Piccollo und der Vip keine EMM´s senden auch wenn du das im Menu eingestellt hast!
    Habe nämlich diese Receiver als Clienten.
     
    #3
    Ri36 gefällt das.
  5. Ri36
    Offline

    Ri36 Ist gelegentlich hier

    Registriert:
    29. November 2008
    Beiträge:
    93
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Denke da müsste wohl eher ein Pingulux mit rein, da er Linux hat.
     
    #4
    Pilot gefällt das.
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.388
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Hallo Ri36,

    So ist es: dein VIP2 und dein Piccolo können dir kein EMMs senden. Einfacher Grund: sie sind keine Linux Receiver.
    EMMs können dir nur Linux Receiver senden:
    -dreamboxen
    -Pingulux
    -golden media 990
    -.......


    Mlg piloten
     
    #5
    Ri36, reppo und mxer gefällt das.
  7. Ri36
    Offline

    Ri36 Ist gelegentlich hier

    Registriert:
    29. November 2008
    Beiträge:
    93
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    So, hab nun ein Pingulux dran und per c-line in cccam.cfg erfolgreich verbunden. Nur EMMs sendet er trotzdem nicht. Hab aktuelle Spark drauf mit ILTV.

    Wo kann noch ein Fehler sein ???
     
    #6
  8. BoerseMoerse
    Offline

    BoerseMoerse Hacker

    Registriert:
    13. Oktober 2012
    Beiträge:
    314
    Zustimmungen:
    74
    Punkte für Erfolge:
    0
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Im Useraccount für diese Box:

    au = 1

    und im Reader für die Karte:

    audisabled = 0

    gesetzt ?

    LG BM
     
    #7
  9. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.388
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Mit cccam.2.1.4 wird das wohl nicht werden.
    Der pingulux ist ein sh4 Receiver und da gibt es kein echtes cccam.
    Das cccam.2.1.4 ist ein verkapptes mgcamd.

    Um EMMs ui bekommen, brauchst du oscam.
    Deaktiviere das plugin cccam im Menü
    starte das Plugin oscam.
    im oscam.conf kannst du dir anschauen, was du du brauchst um ins wi von oscam zu gelagen. Dort findest du alles im [webif]. Den Port und die Login daten. Der Pfad bei den neueren oscam Versionen: var/tuxbox/config
    IP deines Receivers in den Internetbrowser eintippen, Doppelepunkt, Port aus dem [webif], Login daten aus dem [webif].
    Beispiel: 192.168.178.75:83
    Unter status auf files drücken.
    Auf oscam.server drücken.
    Alles löschen, was du dort findest. Dann trägst du einen cccam Proxy reader nach dieser Anleitung:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dort trägst du die Einzebestandteile deiner C-Line ein. Speichern
    Unter files gehst du auf oscam.user. Dort löscht du alle accounts, bis auf einen. Dort muß rein au = 1. speichern. Username = lokal
    Unter files auf oscam.conf. Dort ist der Abschnit [dvbapi] sehr wichtig. Dort auch au = 1 eintragen. Username = lokal. boxtype = dreambox. speichern.
    oscam neu starten

    Wenn du im oscam.server all Daten der C-Line richtig eingetragen hast siehst im wi von oscam bei reader connected.
    Beim reader dürfen bei block EMMs keie Haken gesetzt sein. Außer bei unnown.


    Mlg piloten
     
    #8
    bombadil, laila-no1 und Narf gefällt das.
  10. Ri36
    Offline

    Ri36 Ist gelegentlich hier

    Registriert:
    29. November 2008
    Beiträge:
    93
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    danke erstmal, hatte "audisabled" nicht gesetzt

    aber tut sich trotzdem noch nichts an EMMs ?
     
    #9
  11. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.388
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Hast du schon auf oscam umgestelt?


    Mlg piloten
     
    #10
    laila-no1 gefällt das.
  12. Ri36
    Offline

    Ri36 Ist gelegentlich hier

    Registriert:
    29. November 2008
    Beiträge:
    93
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    sorry, nein ... hab deine antwort erst jetzt gesehen

    werd es morgen mal testen, muß auf arbeit
    Mfg
     
    Zuletzt bearbeitet: 29. November 2012
    #11
  13. Ri36
    Offline

    Ri36 Ist gelegentlich hier

    Registriert:
    29. November 2008
    Beiträge:
    93
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Hab jetzt 2 Tage lang probiert und bekomm es einfach ne hin.
    Im wi von oscam ist soweit alles ok, nur der Proxy verbindet sich nicht ????
    In welcher Datei und wo kann der Fehler liegen?
     
    #12
  14. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    In oscam.reader wird dann der Fehler liegen, aber ohne configs was raten mag ich nich *g*
     
    #13
    Pilot gefällt das.
  15. Ri36
    Offline

    Ri36 Ist gelegentlich hier

    Registriert:
    29. November 2008
    Beiträge:
    93
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Hier meine Configs vom Pingulux

    oscam.config
    [global]
    usrfile = (null)
    logfile = /root/plugin/var/log/oscam/oscam.log
    cwlogdir = (null)
    disablelog = 1
    disableuserfile = 1
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    failbantime = 0
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 10
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5

    [monitor]
    port = 988
    nocrypt = 127.0.0.1
    aulow = 30
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [cccam]
    port = 40000
    version = 2.1.4


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = client1


    [webif]
    httpport = 8888
    httpuser = myusername
    httppwd = mypassword
    httprefresh = 1
    httpallowed = 127.0.0.1,192.168.0.1-192.168.254.254,10.0.0.1-10.0.254.254
    httphideidleclients = 1
    httpreadonly = 0

    [newcamd]
    port = 34000@09c4:000000
    key = 0102030405060708091011121314
    allowed = 192.168.0.0-192.168.255.255
    keepalive = 1
    mgclient = 1

    oscam.server
    [reader]
    label = Proxy
    protocol = cccam
    device = 192.168.178.200,40000
    user = client1
    password = pass
    caid = 09C4
    group = 1
    emmcache = 1,2,2
    cccversion = 2.1.4
    audisabled = 0
    cccreshare = 1
    ccckeepalive = 1
    blockemm-unknown = 1
    reconnecttimeout = 2

    oscam.user
    [account]
    user = client1
    password = pass
    au = 1
    group = 1
     
    #14
  16. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Sky V13 bekommt scheinbar keine EMMs an der Fritz

    Nenne dein dvbapi anders in oscam.conf, z.b. so:
    [dvbapi]
    enabled = 1
    au = 1
    user = alien
    Dann tragst du es auch in oscam user ein:

    [account]
    user = alien
    keepalive = 1
    au = Proxy
    group = 1

    [account]
    user = client1
    password = pass
    au = Proxy
    group = 1
    Was du noch ändern solltest hab ich dir Rot markiert, anstatt au = 1 den Namen des Readers eintragen, dann ein Neustart machen.
     
    #15

Diese Seite empfehlen