1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sky Karte oder Smargo wird nicht richtig erkannt

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von lux25, 8. November 2009.

  1. lux25
    Offline

    lux25 Newbie

    Registriert:
    4. Oktober 2009
    Beiträge:
    19
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    Hallo Leute,

    meine Sky S02 - Karte wird nicht richtig erkannt.

    syslogd zeigt folgendes an:

    Nov 8 20:20:11 fritz daemon.debug CCcam: irdeto card found

    Das Webinterface schreibt aber:
    card reader /dev/ttyUSB0
    no or unknown card inserted

    Wie bekomme ich die Karte zum laufen?

    Ich habe folgendes image:
    7170_04.76freetz-devel-3541M.de_20090806-162803.image
    + Smargo: Autoswitch, normal, t=1, egt=0
    + USB2.0 Hub + USB-Stick



    Ich würde mich sehr über Hilfe freuen.....
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    haste mal den smargo auf Dreambox-kernel eingestellt?
     
    #2
    lux25 gefällt das.
  4. herg`
    Offline

    herg` Ist oft hier

    Registriert:
    22. September 2009
    Beiträge:
    176
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    Also ich hab ein ähnliches Problem.

    Meine Karte wird auch als Irdeto erkannt und den Smargo habe ich genauso eingestellt.
    Ich habe eine D02 Karte, sollte die als Irdeto erkannt werden?

    Desweiteren verliere ich den Kontakt zur Karte sobald ich auf Entitlements klicke im WebIF der CCcam. Der Amargo findet sie aber direkt wieder, sobald ich dann wieder drauf klicke ist sie wieder weg. Also wenn ich garnicht draufklicke erliert er sie auch nicht.

    Ich bekomme lokale ECM an meine Dreambox, sobald ich auf Entitlements klicke, um zu überprüfen ob die Karte da ist, bekomme ich keine ECM mehr...

    Kann das an einer falschen Einstellung des Smargo liegen?
    Denn ich denke nicht, das es normal ist die Karte zu verlieren wenn man auf Entitlements klickt.
     
    #3
  5. nusskuche
    Offline

    nusskuche Freak

    Registriert:
    23. November 2008
    Beiträge:
    267
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    Du hast bestimmt die 2.0.11 laufen, glaube das ist ein bug bei der Version.


     
    #4
  6. herg`
    Offline

    herg` Ist oft hier

    Registriert:
    22. September 2009
    Beiträge:
    176
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    So siehts aus, es läuft die 2.0.11.
    Ich werde dann Morgen Früh die 2.1.1. wieder aufspielen und es dann nochmal Testen. Solange drücke ich eben nicht auf Entitlements ;)

    Hatte eigentlich nur zur 2.0.11. gewechselt, da diese vorher in meiner Dream als Server super lief.
     
    #5
  7. lux25
    Offline

    lux25 Newbie

    Registriert:
    4. Oktober 2009
    Beiträge:
    19
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    Ich hab mit dreambox, sowohl 1 als auch 0 ausprobiert.

    Das hat leider nicht geholfen.

    normal mit 0 und 1 habe ich auch ausprobiert.

    Hat noch jemand eine Idee?
     
    #6
  8. nusskuche
    Offline

    nusskuche Freak

    Registriert:
    23. November 2008
    Beiträge:
    267
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    Ich meine ich hätte mal gelesen, cccam starten ohne Smargo dann denn Smargo ohne Karte einstecken und nach 10 sec die Karte rein.

    SERIAL READER : /dev/ttyUSB0 smartreader+
     
    #7
    lux25 gefällt das.
  9. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    AW: Sky Karte oder Smargo wird nicht richtig erkannt


    Vieleicht kann ich jetzt auch mal helfen :)
    Ich hab ne ganze Woche dran herum probiert...also meine Einstellung ist (Karte wird auch richtig eerkannt)

    Autoswitch
    Normal
    0
    0


    Hatte auch vorher Dreambox und 1 gehabt. Mit der obigen Einstellung wird sie einwandfrei erkannt. (Habe eine K02 Karte)
     
    #8
  10. socruel
    Offline

    socruel Hacker

    Registriert:
    27. Oktober 2009
    Beiträge:
    315
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    PC Techniker
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    P.S. hab auch 2.0.11 laufen

    Sorry für Doppel Post :-(
     
    #9
  11. lux25
    Offline

    lux25 Newbie

    Registriert:
    4. Oktober 2009
    Beiträge:
    19
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Sky Karte oder Smargo wird nicht richtig erkannt

    JIPPEEEE - Es läuft!

    Dein Tipp ist Gold wert!
    Die Reihenfolge bringt meinen Smargo und die S02 Karte zum laufen!

    Ich hatte folgende Fehler gemacht:

    1.) in der ccam.cfg in der Zeile:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    hatte bei mir das smartreader+ gefehlt

    2.) Mein Smargo läuft an meiner 7170 Fritzbox auf:
    Autoswitch, dreambox, T=1 , 0

    3.) und drittens die oben beschriebene Reihenfolge!
    cccam neu starten, smargo einstöpseln und nach 10 sec Karte rein

    Vielen Dank für die Hilfe!
     
    #10

Diese Seite empfehlen