1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SKY-HD-Sender werden auf dream 800SE Clone nicht hell

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von riddik77, 26. Januar 2013.

  1. riddik77
    Offline

    riddik77 Ist gelegentlich hier

    Registriert:
    13. Januar 2011
    Beiträge:
    65
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo zusammen,
    habe heute versucht auf meiner 800se Clone einen Oscam only Server einzurichten.
    Mein erstes Problem ist, dass ich die SKY HD Sender mit meiner i12 -Karte (unitymedia) über oscam/dvbapi auf der Serverbox nicht hell bekomme. Mit der Scam hingegen klappt alles wunderbar- Reader und Karte funktionieren also. Mit der aktuellen cccam gehen nur die SD-sender.

    Oscam.user

    # lokaler account,
    # sonst wird es auf dem Receiver nicht hell oder im Webinterface steht anonymous
    # dieser account ist bei Receivern als Server notwendig !!! ,bei freetz, debian usw. entfernen
    # als account für internes dvbapi Protokoll, username kommt aus [dvbapi] in oscam.conf , Passwort muss leer bleiben oder ganz weglassen

    [account]
    user = dvbapi
    pwd =
    group = 1
    betatunnel = 1835.FFFF:1722
    au = 1

    #evtl. besser alternative Möglichkeit für au = label des readers (auch mehrere) eintragen:
    #au = i12_sky
    #au = um02
    #au = i12_sky,um02

    #betatunnel notwendig für UM i12: betatunnel = 1835.FFFF:1722
    #für KD D02: betatunnel = 1834.FFFF:1722


    # user accounts,
    # je client ein account, entspricht den bekannten F-Lines bei reinem CCcam-Server
    # betatunnel (falls !!! bei Karte überhaupt notwendig) bei jedem!!! user eintragen, hier Beispiel für UM i12 Karte
    # bei freetz, Debian usw. für lokale Box au = 1 oder besser alternative Möglichkeiten einfügen

    [account]
    user = HXXX
    pwd = AXXX
    group = 1
    betatunnel = 1835.FFFF:1722
    #au = i12_sky,um02
    #falls dies lokaler client an Freetz etc. ist


    [account]
    user = PXXX
    pwd = XXXX
    group = 1
    betatunnel = 1835.FFFF:1722

    [account]
    user = UXXX
    pwd = Pxxxxx
    group = 1
    betatunnel = 1835.FFFF:1722

    oscam.server

    #Konfiguration der Kartenleser und der Smartcards
    # Label ist beliebig, möglichst einfach und kurz, man kann die Kartenbezeichnungen verwenden
    # i12 800se oben
    [reader]
    label = i12_sky
    protocol = internal
    device = /dev/sci0
    caid = 1722,1835
    services = sky
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2

    #um02 800se unten
    #[reader]
    #label = um02
    #protocol = internal
    #device = /dev/sci1
    #caid = 1838
    #services = UM-Abo
    #rsakey = B5xxx #siehe
    #boxkey = A7xx #Anleitung
    #detect = cd
    #mhz = 368
    #cardmhz = 368
    #group = 1
    #emmcache = 1,1,2


    ### alle mhz Einträge auch mit 268 oder 300 testen bei internen readern 800se (500HD, 7020HD, 8000)
    ### für i12 evtl. 500 oder 600, falls 368 nicht geht
    # device Angaben und Mhz für externe reader in der DEB nachsehen

    # reader für KD D02 caid = 1722,1834 sonst wie i12
    # rsa+boxkey für um02 siehe Anleitung letzte Seite

    #services erst verwenden, wenn alles läuft, oscam.services selbst anlegen

    # fremder CCcam Server wird als reader eingetragen, Angaben eurer C-Line entnehmen
    # normalerweise hat man eine C-Line vom Sharepartner C: partnerdyndns partnerport shareuser sharepass

    #[reader]
    #label = shareserver1
    #protocol = cccam
    #device = partnerdyndns,partnerport
    #user = shareuser
    #password = sharepass
    #group = 1
    #cccversion = 2.3.0
    #ccckeepalive = 1

    #caid, services usw. nicht zwingend notwendig

    ### nicht verwendete reader Abschnitte unbedingt entfernen!
    ### Kommentare ebenfalls entfernen, wird evtl. bei neueren Oscam Versionen
    ### beim Speichern über das Oscam Webinterface automatisch gemacht

    oscam.config

    #weitere Einträge erst einmal nicht notwendig)
    #logfile = Pfad bei freetz, Debian usw. evtl. ändern
    #
    [global]
    logfile = /var/log/oscam.log
    maxlogsize = 200
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    fallbacktimeout = 2500



    #interner CCcam Server für CCcam Clients, CCcam Version nur bei Problemen ändern
    #Portangabe evtl. auf eigenen weitergeleiteten Port ändern, reshare evtl. später
    #Wichtig: keinen Standardport wie 12000 verwenden!
    #
    [cccam]
    port = 12000
    reshare = 1
    ignorereshare = 0
    version = 2.3.0
    keepconnected = 1



    #internes Protokoll, um das Bild auf dem TV durch die Serverbox=Receiver mit Oscam hell werden zu lassen,
    #benötigt einen user account dvbapi in oscam.user
    #beides bei freetz, Debian usw. nicht erforderlich, gesamten [dvbapi] Abschnitt hier entfernen
    #allerdings nur auf Server mit freetz/IPC usw.entfernen, Oscam Clients, also Receiver mit Oscam, brauchen [dvbapi]
    #
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    #andere Receiver boxtype evtl. ändern, im Webinterface!!! von Oscam unter Configuration-DVBApi auswählen!!!



    #Oscam Webinterface, Browser-Adresse IPdesServers:17000
    #Abschnitt Monitor in neueren Versionen hier integriert
    #
    [webif]
    httpport = 17000
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    aulow = 120
    appendchaninfo = 1


    #für nicht ganz aktuelle Oscam Versionen evtl. Abschnitt Monitor verwenden
    #[monitor]
    #monlevel = 4
    #appendchaninfo = 1

    Sieht irgendjemand auf den ersten Blick einen Fehler?
    Hat jemand vielleicht alternativ eine Idee wie man die HD-Sender über cccam hell bekommt?

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. shadowone
    Offline

    shadowone Ist gelegentlich hier

    Registriert:
    27. März 2009
    Beiträge:
    51
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Änder mal den user:
    Code:
    [account]
    user = dvbapi
    au = i12_sky
    betatunnel = 1835.FFFF:1722
    group = 1
    
    und
    Code:
    [account]
    user = HXXX
    pwd = AXXX
    au = i12_sky
    betatunnel = 1835.FFFF:1722
    group = 1
    
    Edit:
    Sollte es immer noch nicht passen, einfach das log mit einhängen.

    oscam.dvbapi (voll vergessen, sorry)
    Code:
    P: 1722
    I: 0
    
     
    Zuletzt bearbeitet: 26. Januar 2013
    #2
  4. riddik77
    Offline

    riddik77 Ist gelegentlich hier

    Registriert:
    13. Januar 2011
    Beiträge:
    65
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Re: SKY-HD-Sender werden auf dream 800SE Clone nicht hell

    Die datei oscam.dvbapi hab ich gar nicht....und eim log hat die oscam auch nicht erstellt.
     
    #3
  5. shadowone
    Offline

    shadowone Ist gelegentlich hier

    Registriert:
    27. März 2009
    Beiträge:
    51
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Re: AW: Re: SKY-HD-Sender werden auf dream 800SE Clone nicht hell

    Die oscam.dvbapi einfach mit ftp oder über das webif anlegen.
    Webif = deinebox ip:port = z.B. 192.168.178.44:17000
    Voraussetzung ist natürlich oscam mit webif. ;)

    Das Log findest du auch über das webif.
    oder über ftp /var/log/oscam.log
     
    Zuletzt von einem Moderator bearbeitet: 27. Januar 2013
    #4
  6. riddik77
    Offline

    riddik77 Ist gelegentlich hier

    Registriert:
    13. Januar 2011
    Beiträge:
    65
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: SKY-HD-Sender werden auf dream 800SE Clone nicht hell

    Ich komme nicht auf das Webif.
    Irgendwas scheint mit der oscam nicht zu stimmen. Hatte diese hier aus der DB neu aufgespielt: oscam-svn8122-DREAMBOX-OE1.6-LIBUSB-WEBIF (389.0 KB)
    über die dream kann ich sie auch ganz normal starten......kann aber über den Browser nicht zugreifen. Deshalb wohl auch kein log....
     
    #5
  7. riddik77
    Offline

    riddik77 Ist gelegentlich hier

    Registriert:
    13. Januar 2011
    Beiträge:
    65
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Re: AW: Re: SKY-HD-Sender werden auf dream 800SE Clone nicht hell

    so oscam neu installiert und funzt......auch ohne die oscam.dvbapi

    DANKE erstmal....jetzt muss ich mich morgen an die Clients machen
     
    #6
  8. shadowone
    Offline

    shadowone Ist gelegentlich hier

    Registriert:
    27. März 2009
    Beiträge:
    51
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Wiso nimmst du für die Clone eine Oscam für Dreambox ?
    Nimm doch einfach

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    . :emoticon-0105-wink:
     
    #7
  9. riddik77
    Offline

    riddik77 Ist gelegentlich hier

    Registriert:
    13. Januar 2011
    Beiträge:
    65
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Re: SKY-HD-Sender werden auf dream 800SE Clone nicht hell

    Ich hab doch jetzt über das online menü eine oscam geflasht. Die funktioniert bislang sehr gut.
     
    #8
  10. shadowone
    Offline

    shadowone Ist gelegentlich hier

    Registriert:
    27. März 2009
    Beiträge:
    51
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Aaaaahhh, dann ist ja gut.
    Dann viel Spass damit. ;)
     
    #9

Diese Seite empfehlen