1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

sky hd abo mit oscam trotzdem dunkel?

Dieses Thema im Forum "OScam Archiv" wurde erstellt von emilli-emilli, 20. August 2011.

  1. emilli-emilli
    Offline

    emilli-emilli Newbie

    Registriert:
    2. Januar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo miteinander,
    absoluter anfänger kriegs einfach net hin!
    image merlin 2 oe1.6
    dm 800 hd se kabel
    d02 karte
    sky film und hd abo und kabeldeutschland,
    hd bleibt dunkel!
    Emu oscam ? da steht nix? und cccam 2.1.3.
    Karte im oberen slot!
    direct von melin addons!

    cccam.cfg

    N: 127.0.0.1 25834 oscam oscamserver 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    # bitte mit EMU freigeben da die Chaid 1834 sonst nicht vom CCcam weitergeleitet wird
    F: oscam oscamreader 0 1 1 {1834:0:1}

    # Reader Config mit 9,6Mhz läuft bei mir seit einem Halben Jahr absolut stabiel
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 9600000
    TRY ALL CHIDS : /dev/ttyUSB0
    DISABLE EMM : yes
    oscam.config

    [global]
    pidfile = /var/run/oscam.pid
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    cwlogdir = /var/log/cw.log
    usrfileflag = 0
    clienttimeout = 7
    fallbacktimeout = 5
    clientmaxidle = 120
    cachedelay = 300
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    serialreadertimeout = 2500
    maxlogsize = 2048
    waitforcards = 1
    preferlocalcards = 0


    [newcamd]
    port = 25834@1834:000000
    key = 0102030405060708091011121314
    keepalive = 100

    oscam.server

    [reader]
    label = reader0
    protocol = cccam
    device = 127.0.0.1,21081
    account = oscam,oscamreader
    group = 1
    services = sky
    detect = none
    CAID = 1722,1834
    cccversion = 2.1.4
    cccbuild = 3165
    oscam.services

    [skyhd-mapping]
    caid = 1834
    provid = 000000
    srvid = 0071,0072,0081,0082,0083,0084,006f,0070

    [KabelDeutschland-HD-mapping]
    caid = 1834
    provid = 000000
    srvid = C351,C352,C353,C354,C355,C356,C357,C358
    oscam.user

    [account]
    user = oscam
    pwd = oscamserver
    disabled = 0
    au = reader0
    group = 1
    uniq = 0
    sleep = 0
    monlevel = 0
    services = skyhd-mapping,KabelDeutschland-HD-mapping
    caid = 1834
    Betatunnel = 1834.0081:1722,1834.0082:1722,1834.0083:1722,1834 .0084:1722,1834.006f:1722,1834.0070:1722,1834.0071 :1722,1834.0072:1722,1834.C351:1722,1834.C352:1722 ,1834.C353:1722,1834. C354:1722,1834.C355:1722,1834.C356:1722,1834.C357: 1722,1834.C358:1722
    ident = 1834:000000
    keepalive = 0
    numusers = 0
    penalty = 0

    hier noch das oscam.log
    kapiers nicht!


    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sat Aug 20 16:34:44 2011
    -------------------------------------------------------------------------------
    2011/08/20 16:34:44 2AACA210 s version=1.00-unstable_svn, build #3853, system=mips-tuxbox-linux, nice=-5
    2011/08/20 16:34:44 2AACA210 s client max. idle=120 sec, debug level=0
    2011/08/20 16:34:44 2AACA210 s max. logsize=2048 Kb
    2011/08/20 16:34:44 2AACA210 s client timeout=7000 ms, fallback timeout=5000 ms, cache delay=300 ms
    2011/08/20 16:34:44 2AACA210 s auth size=4800
    2011/08/20 16:34:44 2AACA210 s services reloaded: 0 services freed, 2 services loaded
    2011/08/20 16:34:44 2AACA210 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2011/08/20 16:34:44 2AACA210 s signal handling initialized (type=sysv)
    2011/08/20 16:34:44 2AACA210 s can't open file "/etc/oscam.srvid" (err=2), no service-id's loaded
    2011/08/20 16:34:44 2AACA210 s can't open file "/etc/oscam.tiers" (err=2), no tier-id's loaded
    2011/08/20 16:34:44 2AACA210 s can't open file "/etc/oscam.provid" (err=2), no provids's loaded
    2011/08/20 16:34:44 2AACA210 s can't open file "/etc/oscam.ird" (errno=2) irdeto guessing not loaded
    2011/08/20 16:34:44 2AACA210 s monitor: disabled
    2011/08/20 16:34:44 2AACA210 s camd33: disabled
    2011/08/20 16:34:44 2AACA210 s camd35: disabled
    2011/08/20 16:34:44 2AACA210 s cs378x: disabled
    2011/08/20 16:34:44 2AACA210 s newcamd: initialized (fd=6, port=25834, crypted)
    2011/08/20 16:34:44 2AACA210 s CAID: 1834
    2011/08/20 16:34:44 2AACA210 s provid #0: 000000
    2011/08/20 16:34:44 2AACA210 s cccam: disabled
    2011/08/20 16:34:44 2AACA210 s radegast: disabled
    2011/08/20 16:34:44 2AACA210 s http disabled
    2011/08/20 16:34:44 2AACA210 s creating thread for device 127.0.0.1 slot 0
    2011/08/20 16:34:44 2AACA210 s waiting for local card init
    2011/08/20 16:34:44 2B7AF4B0 p proxy thread started (thread=2B7AF4B0, label=reader0, server=127.0.0.1)
    2011/08/20 16:34:44 2B7AF4B0 p proxy reader: reader0 (127.0.0.1:21081) cccam v2.1.4 build 3191, maxhop: 10
    2011/08/20 16:34:44 2B7AF4B0 p connecting to 127.0.0.1
    2011/08/20 16:34:44 2B7AF4B0 p connect(fd=9) failed: (errno=150)
    2011/08/20 16:34:44 2B7AF4B0 p reader0 network connect error!
    2011/08/20 16:34:48 2AACA210 s init for all local cards done
    2011/08/20 16:34:48 2AACA210 s anti cascading disabled
    2011/08/20 16:34:48 2BFAF4B0 c client connected to 25834 port
    2011/08/20 16:34:48 2BFAF4B0 c encrypted newcamd:25834-client 127.0.0.1 granted (oscam, au=reader0)
    2011/08/20 16:34:48 2BFAF4B0 c user oscam authenticated successfully (CCcam)
    2011/08/20 16:34:48 2BFAF4B0 c AU enabled for user oscam on reader reader0



    wäre echt net wenn mir jemad helfen könnte, danke schon mal im voraus :)

    Emilli
    [​IMG] [​IMG]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt von einem Moderator bearbeitet: 21. August 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: sky hd abo mit oscam trotzdem dunkel?

    Das wird so auch nicht gehen.
    Baue deinen Reader mal um:

    PHP:
    [reader]
    label reader0
    protocol 
    cccam
    device 
    192.168.x.x,21081
    account 
    oscam,oscamreader
    group 
    1
    detect 
    CD
    CAID 
    1834
    cccversion 
    2.1.4
    In dem Reader musst du mal die IP-Adresse von deiner Box eintragen.
    Außerdem kommt da irgendwie nur die 1834 an...weil du nur diese übergibst. Du spielst da so ein bisschen viel Pingpong...also entweder einlesen mit OScam und verteilen mit CCcam oder anders herum.

    Du gehst da direkt mit einer N-Line wieder auf CCcam...unnötigerweise.
    Und wenn du da schon Services einsetzt, dann setz die auch richtig im OScam.

    Außerdem ändere den Keepalive im Newcamd ab:
    PHP:
    keepalive 1
     
    #2
    Borko23 und Pilot gefällt das.
  4. nick81
    Offline

    nick81 Ist gelegentlich hier

    Registriert:
    9. Januar 2011
    Beiträge:
    32
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: sky hd abo mit oscam trotzdem dunkel?

    127.0.0.1 = localhost. Kann also problemlos genommen werden.

    Bei dir ist die Konfig aber irgendwie strubbelig. Du ließt die Karte mit CCCam lokal aus. OScam verbindest du mit der Newcamd an den CCCam. Den CCCam Reader in deiner OScam Konfig versucht auf CCCam zuzugreifen, aber der Port 21081 ist bei CCCam nicht konfiguriert.

    Ich frag mal anders: Was hast du vor zu erreichen? Willst du die Karte nur an deinem Receiver nutzen oder weitersharen? Wenn du die alleine nutzen möchtest müsste eigentlich CCCam oder Scam ohne Konfigs reichen (oder muss bei KD etwas beachtet wrden?).
     
    #3
  5. emilli-emilli
    Offline

    emilli-emilli Newbie

    Registriert:
    2. Januar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    verspoilert

    Hallo nochmal,
    bis auf diese Fehlermeldung

    ERROR opening device /dev/sci1

    scheint es zu gehen, kann bitte nochmal jemand drüber schauen. Was muss ich tun? danke

    cccam.cfg

    N: 192.168.2.27 21081 xxx xxx 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    oscam.config

    [global]
    pidfile = /var/run/oscam.pid
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    cwlogdir = /var/log/cw.log
    usrfileflag = 0
    clienttimeout = 7
    fallbacktimeout = 5
    clientmaxidle = 120
    cachedelay = 300
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    serialreadertimeout = 2500
    maxlogsize = 2048
    waitforcards = 1
    preferlocalcards = 0


    [newcamd]
    port = 21081@1834:000000
    key = 0102030405060708091011121314
    keepalive = 1
    oscam.server

    [reader]
    label = obenKD02
    enable = 1
    protocol = internal
    device = 192.168.2.27,21081
    group = 1
    detect = cd
    mhz = 600
    cardmhz = 600
    services =
    caid = 1722,1834
    ident =
    EMMCache = 1,3,2
    boxid = 12345678

    oscam.user

    [account]
    user = xxx
    pwd = xxx
    au = 1
    group = 1
    caid = 1834
    Betatunnel = 1834.0081:1722,1834.0082:1722,1834.0083:1722,1834 .0084:1722,1834.006f:1722,1834.0070:1722,1834.0071 :1722,1834.0072:1722,1834.C351:1722,1834.C352:1722 ,1834.C353:1722,1834. C354:1722,1834.C355:1722,1834.C356:1722,1834.C357: 1722,1834.C358:1722
    ident = 1834:000000
    services = skyhd-mapping,KabelDeutschland-HD-mapping
    sleep = 0
    keepalive = 1
    numusers = 1
    penalty = 0
    disabled = 0
    uniq = 1
    monlevel = 0
    oscam.services

    [skyhd-mapping]
    caid = 1834
    provid = 000000
    srvid = 0071,0072,0081,0082,0083,0084,006f,0070

    [KabelDeutschland-HD-mapping]
    caid = 1834
    provid = 000000
    srvid = C351,C352,C353,C354,C355,C356,C357,C358

    oscam.log

    2011/08/21 15:44:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:44:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:45:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:45:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:46:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:46:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:47:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:47:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:48:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:48:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:49:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:49:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:50:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:50:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:51:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:51:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:52:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:52:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:53:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:53:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:54:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:54:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:55:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:55:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:56:29 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:56:29 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:57:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:57:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:58:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:58:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 15:59:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 15:59:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:00:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:00:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:01:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:01:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:02:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:02:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:03:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:03:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:04:28 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:04:28 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:05:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:05:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:06:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:06:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:07:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:07:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:08:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:08:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:09:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:09:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:10:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:10:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:11:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:11:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:12:27 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:12:27 2B7AF4B0 r Cannot open device: /dev/sci1
    2011/08/21 16:13:30 2B7AF4B0 r ERROR opening device /dev/sci1
    2011/08/21 16:13:30 2B7AF4B0 r Cannot open device: /dev/sci1
    Danke schonmal

    hallo,
    danke der nachfrage.
    Bin ein anfänger, wäre nett wenn du es mir konfigurieren könntest, da es ja anscheinend einfacher geht.
    würde auch lieber mit oscam die karte lesen und über cccam sharen. hab aber keine ahnung wie?
     
    Zuletzt von einem Moderator bearbeitet: 21. August 2011
    #4
  6. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: sky hd abo mit oscam trotzdem dunkel?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Deine Config ist so ein durcheinander...kannst du gleich neu aufbauen, weil es egal ist ob wir jetzt Zeit investieren um das grade zu ziehen oder du baust deine Config neu auf.
     
    #5

Diese Seite empfehlen