1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

Dieses Thema im Forum "CS MGcamd" wurde erstellt von hYdro«man, 8. November 2012.

  1. hYdro«man
    Offline

    hYdro«man Guest

    Hallo,
    ich habe ein Problem, wodurch ich durch vieles lesen noch nicht loesen konnte, weil man leider manchmal irgendwann nicht mehr klar denken kann :(

    ich bin im Besitz einer Vu+ solo

    Software:
    VTI Image 3.2
    Oscam 1.20 zusammen mit
    mgcamd 1.38

    Emu und cs laufen ohne Probleme, bis jetzt kaempfe ich nur damit die HD+ Karte zu erhellen (HD02)

    Bitte keine Andeutungen bezueglich CCcam, will es moeglichst so schaffen :))))


    Hier mein Configs:

    Oscam.conf
    nice = -1


    WaitForCards = 1


    ClientsTimeout = 5


    LogFile = stdout


    Level = 15


    CacheDelay = 120


    [monitor]


    port = 988


    aulow = 120


    monlevel = 1


    [webif]


    HttpPort = 3001


    HttpUser = xxxx


    HttpPWD = xxxx


    HttpRefresh = 10


    HttpAllowed = 192.168.0.1-192.168.255.255


    [newcamd]


    key = 0102030405060708091011121314


    port = 10001@1843:003411

    Oscam.server

    [reader]


    Label = HDplus


    Protocol = internal


    Device = /dev/sci0


    Mhz = 368


    cardmhz = 368


    Detect = CD


    Group = 1


    CAID = 1843


    EMMCache = 1,3,2


    n3_rsakey = BF358xxxxxxx


    n3_boxkey = A76xxxxxxxx

    Oscam.users

    [account]

    User = root


    Pwd = root


    Monlevel = 0


    Group = 1


    AU = HDplus


    CAID = 1834

    ich bin leider im moment etwas ratlos. liegt es an der mgcamd ? hat es etwas mit der cccamd.list zu tun??

    Vielen Dank.

    irgendwie vermute ich langsam das meine oscam gar nicht startet -.-
     
    Zuletzt von einem Moderator bearbeitet: 8. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    moin,

    oscam.conf
    [newcamd]
    key = 0102030405060708091011121314
    port = 10001@1843:000000,003411,008011

    oscam.server
    [reader] label = hdplus
    protocol = internal
    device = /dev/sci0
    caid = 1843
    rsakey
    = BF.......D5
    boxkey = A7....7C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2

    oscam.user
    CAID = 1834 # zahlendreher. sollte 1843 sein

    ob oscam läuft kannst du mit dem webif testen und ob die karte richtig erkannt wird

    versteh ich nicht so ganz.
    du willst doch per newcamd protokoll mit mgcamd auf die karte zugreifen
    also N-line in die newcamd.list rein

    ja so ist das. manchmal sieht man den wald vor lauter bäumen nich
     
    Zuletzt bearbeitet: 8. November 2012
    #2
  4. hYdro«man
    Offline

    hYdro«man Guest

    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    Okay abgeändert.
    Selbst wenn ich oscam pur laufen lassen will, aus dem feed installiert, komme ich in kein WebIf, als ob Oscam gar nicht starten würde. Habe darüber gelesen.. Aber bin doch etwas ratlos.

    WebIf sollte ja in meinem Fall doch auf ip der vu :3001!?
     
    #3
  5. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    ja sollte und dann user und pw abfrage

    - - - Aktualisiert - - -

    schau mal nach ob die rechte(755) von oscam gesetzt sind
     
    #4
  6. hYdro«man
    Offline

    hYdro«man Guest

    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    gut es geht voran =)
    habe einen etwas dummen fehler gehabt und die oscam dateien im falschen ordnern gehabt, ist erledigt.
    wenn ich nun die oscam die ich aus dem feed habe starte, kann ich auch auf das oscam webif zugreifen.hd+ karte wird zwar noch nicht erkannt, aber es ist ein fortschritt =))
    Wenn ich aber das Mgcamd / Newcs / oscam 1.20 plugin starte / was ich ueber eine tar.gz installiert habe, startet oscam wieder nicht.
    mir ist auch aufgefallen das ich dafuer in usr/bin keine binary habe - ohne die es nicht gehen wird. Wie kann ich da vorgehen - hier die tar.gz die ich geflasht habe ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    copier die bin mal manuell per ftp und die rechte setzen
    die pfade sollten durch die instalation ja gesetzt sein.
     
    #6
  8. hYdro«man
    Offline

    hYdro«man Guest

    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    soweit so gut.. aber welche binary ? finde die exakte hier nicht im board, habe mich schon wuschig gesucht, ich kann doch nicht irgendeine nehmen. die binary vom feed ist ja drin.
     
    #7
  9. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    versteh ich jetzt nicht, welche suchst du denn?
     
    #8
  10. hYdro«man
    Offline

    hYdro«man Guest

    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    nunja,

    in dem tar.gz von oben ist leider keine oscam binary enthalten, nur eine mgcamd binary.

    Die Binary aus dem feed ist eine unstable und wird durch das mgcamd/newcs/oscam plugin nicht angesprochen.

    Oder verstehe ich da etwas falsch?
     
    Zuletzt von einem Moderator bearbeitet: 8. November 2012
    #9
  11. NeroZ
    Offline

    NeroZ Meister

    Registriert:
    19. Dezember 2008
    Beiträge:
    768
    Zustimmungen:
    548
    Punkte für Erfolge:
    0
    Ort:
    wo ich grad bin
    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    moin,

    leider kenne ich die VU+ nicht, aber warum willst du den mgcamd und oscam gleichzeitig laufen lassen ?
    das macht für mich keinen sinn. Oscam kann doch alles (und viel mehr) was mgcamd auch kann.

    falls doch beides laufen soll, installier dir mgcamd und oscam einzeln (beides kannst du für deine box hier im download bereich bekommen)
    danach erstellst du dir ein startscript und beides sollte laufen. newcs braucht du eigendlich gar nicht.
     
    #10
  12. hYdro«man
    Offline

    hYdro«man Guest

    AW: sk* cs / intern hd+ mgcamd 1.38 / OsCam 1.20

    Kann mir oscam auch emulationsvorteile einer Mgcamd bieten?
    Leider bin ich beim Skript schreiben überhaupt nicht fit =(
     
    Zuletzt von einem Moderator bearbeitet: 11. November 2012
    #11

Diese Seite empfehlen