1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone Box

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von mrkw, 13. November 2011.

  1. mrkw
    Offline

    mrkw Newbie

    Registriert:
    10. November 2011
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo liebe Digital-Eliteboard-Gemeinde,

    ich weiß, nicht noch ein "No CA found by 2nd stage loader" Beitrag.... aber ehrlich gesagt komme ich mit der Suchfunktion nicht mehr weiter und bin kurz davor die Box gegen die Wand zu werfen.

    Ich habe mir 3 kapitale Fehler erlaubt und bin selbst an der Situation schuld.

    Fehler 1:
    Habe mir eine Clone Box besorgt und mich nicht intensiv über den Unterscheid zu ner original Box erkundigt.

    Fehler 2:
    Wollte vor ca. einer Woche die Clone-Box von Sat zu Kabel umrüsten. Da ich auf meiner originale Dreambox Newnigma2 habe wollte ich auch auf der Clone dieses Image aufspielen (Hätte ich nicht machen sollenn). Hatte nicht gewußt, dass das Image nicht kompatibel mit der Clonebox ist und habe es falsch geflasht... gegooglet und erfahren, dass das nicht geht und eine patched-image per DreamUp aufgespielt... Image lief!

    Zur Probe habe ich den Kabeltuner meiner originalen Dreambox in die Clone eingebaut und getestet -> Box lief einwandfrei!!!
    Entsprechend des Erfolgs habe ich einen Kabeltuner für die Clonebox bestellt und ca. eine Woche gewartet.

    Fehler 3:
    Tuner erhalten und direkt eingebaut. Beim booten ist die Clonebox jedoch stehengeblieben und im TV war nur ein grünes Bild zu sehen! KabelTuner wieder ausgebaut und SatTuner eingebaut... aber weiterhin nur das grüne Bild zu sehen.
    Hab zu Testzwecken versucht das Image neu zu flashen. Per Browser bin ich in das Flashmenü gekommen. Aber da ich in der Vergangenheit Probleme mit dem Flashen über meinen iMac hatte, habe ich ich noch nicht geflasht sondern die Box ausgeschaltet um von meinem PC zu flashen. PC hochgefahren und versucht zu flashen. Jetzt bin ich aber nicht mehr per Browser ins Flashmenü gekommen. Jetzt erhalte ich im Display der Dreambox bevor DHCP etc geladen werden die Meldung "Dream Multimedia -> error!"

    Da das flashen per Browser scheinbar nicht geht, habe ich es erneut per Universal DreamUp V 1.3.3.4 versucht:
    Nachdem ich die Box per Seriel-Kabel anschließe, den Befehl zum Verbinden erteile und Strom gebe kommt nach ner Weile die besagte Meldung "No CA found by 2nd stage loader, please contact support at dream-multimedia!"...
    Also starte ich den Enforcer zum aktivieren der Flashtast. Nun kommt jedoch die "File to big"-Fehlermeldung.
    Habe das flashen sowohl mit "use network" als auch ohne probiert... beides führt zum gleichen Ergebnis.

    Immerhin komme ich durch DreamUp in den HTTP-Mode und ich kann per Browser scheinbar auf die Dreambox zugreifen.
    Hier werden mir aber scheinbar falsche Informationen der Dreambox geliefert... ich sollte einen Second Stage Loader Build #65 haben. Gibt es eine #65 überhaupt?!?! Siehe Bild:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Ich besitze scheinbar eine Sim 2.01, siehe Bild:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wenn ich nun versuche per Browser zu flashen geht es scheinbar. Ich erreiche beim Flashen die 100%, jedoch erhalte ich keinen automatischen Restart. Siehe Bild:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wenn ich nun die Box selber neustarte kommt jedoch immer noch das "Dream Multimedia -> error!"

    Da ich keine Ahnung habe welche SSL ich benötige habe ich folgende 2.01 Images probiert:

    GP3.MOD-dm800-20111023-Sim2#84-riyad66.nfi
    newnigma2-dm800-v-3-3-ramiMAHER-fix.nfi

    NEW_SAT4FUN-Newnigma2_V3.2.2-SIM201_SSL82.nfi
    OpenEmbedded-DM800hd-SIM2,0.1-BY-voyger.nfi

    LD-V03-DM800-15042011 SIM2.01 SSL76D ramiMAHER.nfi
    sim201-ssl76d-PP_Neverland_Lightning_2.3_DM800HD-PVR-mfaraj57.nfi

    Leider jeweils ohne Erfolg! =( also meine Vermutung ist, dass der SIM defekt ist?!
    Habe bereits den Modem und die Festplatte ausgebaut, bzw. den Tuner gewechselt...

    Hoffentlich kann mir jmd. helfen... vielen lieben Dank!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.280
    Zustimmungen:
    3.541
    Punkte für Erfolge:
    113
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Kein Restart ist normal bei altem SSL und Iexplorer.
    Lösch mal Cookies und Cache.

    Du hast Sim2

    Du mußt überprüfen,ob die Sim richtig Kontakt hat bzw. richtig sitzt.

    Hier eine Anleitung zum Flashen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    flash dir das folgende Image:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    mrkw gefällt das.
  4. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Mit Dreamup 1.3.3.2+Netzwerk+Bad Sector Repair(unter Extra-Dreamup)
    ------------------------
    Flashbutton muß sich öffnen!

    Danach direkt mit IE flashen !
     
    #3
    mrkw gefällt das.
  5. mrkw
    Offline

    mrkw Newbie

    Registriert:
    10. November 2011
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    vielen Dank für eure Antworten. Bin leider noch nicht weitergekommen und immer noch am verzweifeln.

    @ chiefobrei
    M.E. müßte die Sim-Karte kontakt haben... man kann die Karte problemlos ausbauen und wieder einbauen.. dabei sitzt die Karte fest in der Verankerung (wie es beim Handy auch in der Regel ist)...

    Hatte die Anleitung und die DreamUp-Version auch vorher schon benutzt... hab diese aber erneut geladen und mit dem empfohlenen Image versucht: in DreamUp kommt die gleiche Fehlermeldung und wenn ich das Image im Browser flashe (Cookies habe ich auch gelöscht) kommt leider nach dem Neustart das "Dream Multimedia -> error!"

    @ Karl-Hein
    Habe das Flashen mit der DreamUp 1.3.3.2 Version (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ) probiert:
    Netzwerk und "recover bad sectors" habe ich aktiviert... denoch kommt die Fehlermeldung und das Flash-Button ist nicht anklickbar. Wenn ich denoch im IE flashe wird mir dort das "bad sector recovery enabled " angezeigt. Das Ganze ist jedoch nach dem Flashen nicht erfolgreich und es wird weiterhin "Dream Multimedia -> error!" nach dem Neustart angezeigt

    =(
     
    #4
  6. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Dann mach das Ganze noch einmal mit SunrayFlashup !!
     
    #5
  7. mrkw
    Offline

    mrkw Newbie

    Registriert:
    10. November 2011
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    hatte vorher von Sunray-Flashup noch nichts gelesen und habe in der Datenbase folgendes gefunden:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Scheint für das 800HDse zu sein... habs aber trotzdem getestet:
    Netzwerk + Recover aktiviert -> es kommt zu keiner Fehlermeldung im Programm, jedoch bleibt der Ladevorgang stecke und im Status steht "upload completed, waiting for acknowledge " und im Display der Dreambox kommt die bekannte "Dream Multimedia -> error!" Meldung. Der Zugriff per Browser ist hier nicht möglich und der Flashbutton wird auch nicht aktiv =(
     
    #6
  8. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.280
    Zustimmungen:
    3.541
    Punkte für Erfolge:
    113
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Hast du immer noch die File too big Meldung gehabt?

    Anbei eine Lösung mit flashen des ssl69

    -----------------
    Originally Posted By: marcin22

    1) Connect broken dreambox DM800
    2) Open dreamup, press connect.
    3) When you see second loader error popup, just press ok.
    4) Open 2nd_stage_pack.rar (You can see links before reply)
    5) Drag DM800_repair in front of dreamup, and press dream multimedia logo.
    6) Now press the greyed Flash button, and chose firmware.
    7) The flash progress will probably hang, its OK.
    8) Open dreamup again, connect the broken box, press connect.
    9) If all went ok, you can now flash box again, (Use only serial
    communication)

    when it says file to big. the dreamup didnt detect dm800. This is happen beacuse dreamup is set by default to send old type image. Dm800 has .nfi which is diffrent and bigger. To fix the TOO BIG error, just load the SSL69.NFI boot only using the WEB IP address on Explorer or Firefox.
    --------------------------
     
    #7
  9. mrkw
    Offline

    mrkw Newbie

    Registriert:
    10. November 2011
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Ja, die Fehlermeldung mit "too big" besteht weiterhin =(

    Diese Anleitung ist mir auch bekannt:
    - in meinem Fall kann ich leider mit der "DM800_repair"-Datei nicht arbeiten... sobald ich diese öffne und versuche zu aktivieren tut sich nix und das Flashbutten wird entsprechend nicht aktiviert. Mit dem DreamUp aus den jeweiligen "Different method" Ordner und dem Enforcer kann ich den Butten aktivieren.... dies führt aber entsprechend zu dem "file to big"...

    Wenn ich es richtig verstehe, soll ich nun über den Browser die SSLXX.nfi flashen und nicht das ganze Image?! Wo kriege ich die für mich passende SSL her? Habe in der Datebase nix gefunden...
     
    #8
  10. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.280
    Zustimmungen:
    3.541
    Punkte für Erfolge:
    113
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #9
    mrkw gefällt das.
  11. mrkw
    Offline

    mrkw Newbie

    Registriert:
    10. November 2011
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    habs nun mal folgend versucht:

    - DreamUp gestartet (Mit Netzwerk und Recover).
    - Nach der Fehlermeldung Enforcer gestartet um Flash-Button zu aktivieren
    - per Web-Interface "ss76-to-ss76a_beta" Datei geflasht:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    (Flashen ging sehr schnell, da die Datei sehr klein ist)
    - DreamUp und IE beendet
    - DreamUp gestartet (Mit Netzwerk und Recover)
    - Nach der Fehlermeldung Enforcer gestartet um Flash-Button zu aktivieren
    - Diesmal über den Flash-Butten versucht eine SSL76 Image zu flashen... jedoch kommt weiterhin die "File to big" Meldung =(


    Habe das gleiche auch ohne Netzwerk und Recover probiert, sowie einer ssl82 Datei (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ).
    Bin leider weiterhin erfolglos..
     
    #10
  12. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Tip: Kauf dir eine neue SIM 2.10 für deine DM800 und du wirst länger Freude damit haben!:emoticon-0103-cool:
     
    #11
  13. mrkw
    Offline

    mrkw Newbie

    Registriert:
    10. November 2011
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Vielen Dank für den Link. Bin folgend vorgegangen:

    - DreamUp gestartet (Mit Netzwerk und Recover).
    - per Web-Interface "secondstage-dm800-69.nfi" geflasht (auch hier ging das Flashen sehr schnell)
    - DreamUp und IE beendet
    - DreamUp gestartet (Mit Netzwerk und Recover)
    - Nach der Fehlermeldung Enforcer gestartet um Flash-Button zu aktivieren
    - Über den Flash-Butten versucht "newnigma2-dm800-8-26-ramiMAHER.nfi " zu flashen...

    Aber ich bekomme weiterhin die "File to big" Meldung...

    weil diese "besser" arbeitet und mir mehr Möglichkeiten gibt, oder weil meine SIM 2.01 vermeintlich defekt ist?
     
    Zuletzt von einem Moderator bearbeitet: 14. November 2011
    #12
  14. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.280
    Zustimmungen:
    3.541
    Punkte für Erfolge:
    113
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Hast du mal die Box neu gestartet nachdem du den SSL69 geflasht hast?
     
    #13
  15. mrkw
    Offline

    mrkw Newbie

    Registriert:
    10. November 2011
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    jap, leider ohne erfolg - es bleibt alles beim alten
     
    #14
  16. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.280
    Zustimmungen:
    3.541
    Punkte für Erfolge:
    113
    AW: Sim-Karte defekt?!?! - "No CA found by 2nd stage loader" bei einer DM 800HD Clone

    Was passiert, wenn du die Box neustartest?

    Probier es mal so:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 14. November 2011
    #15
    mrkw gefällt das.

Diese Seite empfehlen