1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SID ASSIGN funzt nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von Deepy, 30. August 2009.

  1. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    Hi Gemeinde,

    vielleicht weiß ja jemand rat.
    Hab CCcam 2.1.2 im Gemini 4.4 auf DM800 laufen und die Einträge zur SID ASSIGN werden nicht erkannt bzw. unter CCCamInfoPhP nicht angezeigt.
    Weder interner Slot noch Smargo+
    Einträge wie folgt:
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttsUSB0 9000000
    SMARTCARD CLOCK FREQUENCY: /dev/sci0 9000000
    SMARTCARD SID ASSIGN : /dev/sci0 5 { 0084, 0081, 007e, 007f, 0080, 0083, 0082, 000a, 000b, 002b, 0009, 0029, 001b, 002a, 000e, 0044, 003e, 000d, 000c, 0034, 0017, 0008, 0204, 0014, 0024, 0032, 4462, 4461, 003c, 0298, 0043, 000f, 0010, 0206, 0016, 0203, 003f, 001d, 3397, 3398, 0045, 0018, 0042, 0022, 0019, 001a, 700a, 001c, 0013, 3393, 3394, 003d, 6ff1, 00df, 0011, 00dd, 00de, 00fd, 014d, 0143, 0139, 012f, 0125, 011b, 0107, 0111, 016b, 0175, 0035, 3331, 00a8, 3395, 7009, 6fff, 0015, 0201, 0159, 0163, 016d, 0046, 00fb, 0105, 010f, 0119, 0123, 012d, 0137, 0141, 014b, 0106, 0110, 011a, 0124, 012e, 0138, 0142, 014c, 0156, 0160, 00fc, 0096, 0097, 0098, 0099, 009A, 009B, 009C }
    SMARTCARD SID ASSIGN : /dev/ttsUSB0 5(auch ttyUSB0 5 versucht) { 0084, 0081, 007e, 007f, 0080, 0083, 0082, 000a, 000b, 002b, 0009, 0029, 001b, 002a, 000e, 0044, 003e, 000d, 000c, 0034, 0017, 0008, 0204, 0014, 0024, 0032, 4462, 4461, 003c, 0298, 0043, 000f, 0010, 0206, 0016, 0203, 003f, 001d, 3397, 3398, 0045, 0018, 0042, 0022, 0019, 001a, 700a, 001c, 0013, 3393, 3394, 003d, 6ff1, 00df, 0011, 00dd, 00de, 00fd, 014d, 0143, 0139, 012f, 0125, 011b, 0107, 0111, 016b, 0175, 0035, 3331, 00a8, 3395, 7009, 6fff, 0015, 0201, 0159, 0163, 016d, 0046, 00fb, 0105, 010f, 0119, 0123, 012d, 0137, 0141, 014b, 0106, 0110, 011a, 0124, 012e, 0138, 0142, 014c, 0156, 0160, 00fc, 0096, 0097, 0098, 0099, 009A, 009B, 009C }

    Aber leider alles ohne Erfolg :JC_hmmm:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. yasar
    Offline

    yasar Freak

    Registriert:
    8. Oktober 2008
    Beiträge:
    217
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Ort:
    NRW
    AW: SID ASSIGN funzt nicht

    1) mach mal aus (auch ttyUSB0 5 versucht) eine (auch ttyUSB0 0 versucht)
    hats geklappt? wenn nicht ....
    2) mach die cccam neu...
    hats immernoch nicht geklappt?
    3)
    SMARTCARD SID ASSIGN : /dev/sci0 40 <<< anzahl kanäle eingeben ...
    dann alle server auf denen du verbunden bist deaktivierst
    dann zapst du alle sender die du aboniert hast mal durch
    und unter entliment´s fügt er die sid´s automatisch hinzu
    diese einfach kopieren und dann in der cfg einfügen
     
    #2
  4. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: SID ASSIGN funzt nicht


    Hab ich probiert und muß mich ein wenig korrigieren...

    Im internen Slot funktioniert es (jetzt), aber Smargo will keine SID ASSIGN anzeigen. Karte läuft einwandfrei im Smargo :diablo:
     
    #3
  5. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: SID ASSIGN funzt nicht

    schau mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    vielleicht hilft dir das tool weiter!
     
    #4
  6. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: SID ASSIGN funzt nicht

    Bringt leider keine Besserung :wacko1:
     
    #5
  7. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.600
    Zustimmungen:
    9.801
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: SID ASSIGN funzt nicht

    Das muss und sollte funzen, habe ich selber schon getestet.

    Fange mal so an, das du den Pfad zu reader eingibst, die Zahl der Verbindungen eingibst, und in der Klammer schreibst du nur einen Sender rein, den du die sid zu ordnen kannst, die anderen sollten dann nicht hell werden.

    Zur Not trennst du mal dein share, das du es mal genau siehst, welcher Sender hell wird.

    Achte auf die Schreibweise, 2 Leerzeilen können schon alles zu nichte machen.
    Und alle sid's hintereinander schreiben, nicht mit Enter auf eine neue Zeile bringen!
     
    #6
  8. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: SID ASSIGN funzt nicht

    Welcher Eintrag ist denn richtig für DM 800 mit Smargo+

    SMARTCARD SID ASSIGN : /dev/ttyUSB0 5

    ODER

    SMARTCARD SID ASSIGN : /dev/ttsUSB0 5
     
    #7
  9. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.600
    Zustimmungen:
    9.801
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: SID ASSIGN funzt nicht

    Das ist mein Eintrag, der beim Smargo funzt mit smargo+:

    SERIAL READER : /dev/usb/tts/0 smartreader+ , also dann bei dir:

    SERIAL READER : /dev/usb/tts/0 smartreader+ 5 { .... }

    Wie läuft denn dein Smargo, mit welchen Einstellungen?
     
    #8
  10. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: SID ASSIGN funzt nicht

    Wie jetzt zweimal mit SERIAL READER .... und dann sid's

    Oder meinst DU:

    SID ASSIGN : /dev/usb/tts/0 smartreader+ 5 {....}
     
    #9
  11. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.600
    Zustimmungen:
    9.801
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: SID ASSIGN funzt nicht

    Ja, entschuldige, habe die 2. Zeile ebenfalls reinkopiert und nur hinten geändert.

    So sollte es denn dann sein:

    SID ASSIGN : /dev/usb/tts/0 smartreader+ 5 {....} vorrausgesetzt dein Smargo läuft mit dieser Einstellung: SERIAL READER : /dev/usb/tts/0 smartreader+
     
    #10
  12. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: SID ASSIGN funzt nicht

    Hab ich probiert. Funzt ned :fie:
     
    #11
  13. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.600
    Zustimmungen:
    9.801
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: SID ASSIGN funzt nicht

    Was hast du denn für eine Karte in dem Smargo drinnen, und wie ist der Pfad, wie du denn Smargo ansteuern tust in der CCcam.config?

    Funzt denn auch der Samrgo, und Bitte alle Fragen beantworten!
     
    #12
    Pilot gefällt das.
  14. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: SID ASSIGN funzt nicht

    Karte: S02 SKY Germany FULL+HD

    CCCam.cfg Einträge:

    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttsUSB0 9000000
    SMARTCARD CLOCK FREQUENCY: /dev/sci0 9000000
    SMARTCARD SID ASSIGN : /dev/sci0 5 { 0084, 0081, 007e, 007f, 0080, 0083, 0082, 000a, 000b, 002b, 0009, 0029, 001b, 002a, 000e, 0044, 003e, 000d, 000c, 0034, 0017, 0008, 0204, 0014, 0024, 0032, 4462, 4461, 003c, 0298, 0043, 000f, 0010, 0206, 0016, 0203, 003f, 001d, 3397, 3398, 0045, 0018, 0042, 0022, 0019, 001a, 700a, 001c, 0013, 3393, 3394, 003d, 6ff1, 00df, 0011, 00dd, 00de, 00fd, 014d, 0143, 0139, 012f, 0125, 011b, 0107, 0111, 016b, 0175, 0035, 3331, 00a8, 3395, 7009, 6fff, 0015, 0201, 0159, 0163, 016d, 0046, 00fb, 0105, 010f, 0119, 0123, 012d, 0137, 0141, 014b, 0106, 0110, 011a, 0124, 012e, 0138, 0142, 014c, 0156, 0160, 00fc, 0096, 0097, 0098, 0099, 009A, 009B, 009C }
    SMARTCARD SID ASSIGN : /dev/ttsUSB0 5 { 0084, 0081, 007e, 007f, 0080, 0083, 0082, 000a, 000b, 002b, 0009, 0029, 001b, 002a, 000e, 0044, 003e, 000d, 000c, 0034, 0017, 0008, 0204, 0014, 0024, 0032, 4462, 4461, 003c, 0298, 0043, 000f, 0010, 0206, 0016, 0203, 003f, 001d, 3397, 3398, 0045, 0018, 0042, 0022, 0019, 001a, 700a, 001c, 0013, 3393, 3394, 003d, 6ff1, 00df, 0011, 00dd, 00de, 00fd, 014d, 0143, 0139, 012f, 0125, 011b, 0107, 0111, 016b, 0175, 0035, 3331, 00a8, 3395, 7009, 6fff, 0015, 0201, 0159, 0163, 016d, 0046, 00fb, 0105, 010f, 0119, 0123, 012d, 0137, 0141, 014b, 0106, 0110, 011a, 0124, 012e, 0138, 0142, 014c, 0156, 0160, 00fc, 0096, 0097, 0098, 0099, 009A, 009B, 009C }

    Im internen Slot funzt sid assign; im Smargo nicht....

    Karte funzt sowohl im internen Slot als auch im Smargo

    @Matlock

    Danke für dein Bemühen :read:
     
    #13
  15. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.600
    Zustimmungen:
    9.801
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: SID ASSIGN funzt nicht

    So nun habe ich gebastelt, es geht mit folgenden Einstellungen, das fette steht in der config drinnen:

    #interner slot:
    SMARTCARD SID ASSIGN : /dev/sci0 8 { ........
    #keine weiteren Einträge zum Reader

    #Smargo 1:
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD SID ASSIGN : /dev/usb/tts/0 8 { 0305,......


    Das Problem ist evtl das die Karte nicht ordentlich drin war im Smargo, bzw verkehrt rum.

    Das kannst du alles im WIF von CCcam nach voll ziehen, siehe hier:

    card reader /dev/sci0
    no or unknown card inserted

    card reader /dev/usb/tts/0
    handled 9(9) ecms and 2(2) emms
    sid limit: 8
    assigned sids: 8, 9, a, b, c, d, e, f, 10, 11, 13, 14, 15, 16, 17, 18, 19, 1a, 1b, 1c, 1d, 22, 24, 29, 2a, 2b, 32, 34, 35, 3c, 96, 97, 98, 99, 9a, 9b, 9c, a8, dd, de, df, fb, fd, 105, 10f, 119, 123, 12d, 12f, 137, 139, 141, 143, 14b, 14d, 159, 163, 16d, 201, 203, 204, 206, 298, 305, 4461, 4462
    Caid 1702 Betacrypt ACS 900 TEL
    Cardserial xxxxxxxxxxxx
    Chid 0107 -
    Chid 0108 -
    Chid 7D2B -
    Chid 7D24 -
    Chid 7D23 -
    .
    .
    .

    es funktioniert allso!
     
    #14
    Pilot und Deepy gefällt das.
  16. Deepy
    Offline

    Deepy Ist gelegentlich hier

    Registriert:
    27. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    AW: SID ASSIGN funzt nicht


    #Smargo 1:
    SERIAL READER : /dev/usb/tts/0 smartreader+
    SMARTCARD SID ASSIGN : /dev/usb/tts/0 8 { 0305,......


    Das war's :dance3:

    DANKE :aha:
     
    #15

Diese Seite empfehlen