1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Setup startet immer wieder

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von BradPitt, 4. Mai 2009.

  1. BradPitt
    Offline

    BradPitt Ist oft hier

    Registriert:
    8. Januar 2008
    Beiträge:
    127
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo zusammen,
    bei mir läuft im Hintergrund immer wieder ein Setup an. Ich habe schon alles mögliche probiert (TaskManager > Task beenden). Das hilft leider nicht. Das Setup startet immer wieder neu. Was ich komisch finde ist, das es keinen Namen anzeigt sondern nur das setup Symbol un als Name oo ???

    Kann mir jemand helfen???
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bmwGTR
    Offline

    bmwGTR Ist oft hier

    Registriert:
    19. Juni 2008
    Beiträge:
    141
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Beruf:
    Schüler
    AW: Setup startet immer wieder

    Könnte ein Virus sein.

    Lass dein System mal überprüfen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Hast du in letzter Zeit was installiert?

    mfg
    bmwGTR
     
    #2
  4. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.343
    Zustimmungen:
    99.636
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Setup startet immer wieder


    Hallo,

    Mach mal nen Hijack das Logfile lässt du

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    auswerten.

    EDIT:

    Das könntest du auch noch versuchen,

    Start \ Ausführen\msconfig \Systemstart
    Bei "Systemstart" alle Häkchen raus, bei "Dienste" unten alle MS-Dienste ausblenden und den Rest deaktivieren.
    Neu starten.
    Wenn das prob nicht mehr auftritt dann der Reihe nach Hacken setzen bis der Verursacher gefunden ist.
     
    Zuletzt bearbeitet: 4. Mai 2009
    #3
  5. BradPitt
    Offline

    BradPitt Ist oft hier

    Registriert:
    8. Januar 2008
    Beiträge:
    127
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Setup startet immer wieder

    Hallo,

    so sieht das ganze nun aus. Wie geht es weiter?



    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 19:57:39, on 04.05.2009
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
    Boot mode: Normal
    Running processes:
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\Java\jre6\bin\jqs.exe
    C:\WINDOWS\system32\PSIService.exe
    C:\Programme\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
    C:\Programme\Java\jre6\bin\jusched.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Dokumente und Einstellungen\Sascha.SASCHA-CLUB.000\Lokale Einstellungen\Anwendungsdaten\Google\Update\GoogleUpdate.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\scvhosts.exe
    C:\Programme\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
    C:\WINDOWS\System32\alg.exe
    C:\Programme\T-Online\T-Online_Software_6\eMail\Mail.exe
    C:\PROGRA~1\T-Online\T-ONLI~1\Notifier\Notifier.exe
    C:\Programme\T-Online\T-Online_Software_6\Browser\Browser.exe
    C:\Programme\Trend Micro\HijackThis\HijackThis.exe
    C:\WINDOWS\system32\wbem\wmiprvse.exe
    C:\Dokumente und Einstellungen\Sascha.SASCHA-CLUB.000\Anwendungsdaten\sysrc32.exe
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar =

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,First Home Page =

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Windows Internet Explorer bereitgestellt von T-Online.de
    F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\userinit.exe,C:\WINDOWS\system32\twex.exe,
    O2 - BHO: (no name) - {035263BC-0E18-4D51-9EE9-5EEB5FF778B1} - C:\WINDOWS\system32\at.dll
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: UrlHelper Class - {74322BF9-DF26-493f-B0DA-6D2FC5E6429E} - C:\Programme\BearShare Applications\BearShare MediaBar\BearShareIEHelper.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programme\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programme\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    O3 - Toolbar: BearShare MediaBar - {D3DEE18F-DB64-4BEB-9FF1-E1F0A5033E4A} - C:\Programme\BearShare Applications\BearShare MediaBar\BearShareMediaBar.dll
    O4 - HKLM\..\Run: [CmPCIaudio] RunDll32 cmicnfg3.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [StartCCC] "C:\Programme\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
    O4 - HKLM\..\Run: [ATICCC] "C:\Programme\ATI Technologies\ATI.ACE\CLIStart.exe"
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Java\jre6\bin\jusched.exe"
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Programme\Adobe\Reader 8.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [microssofts] scvhosts.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [Google Update] "C:\Dokumente und Einstellungen\Sascha.SASCHA-CLUB.000\Lokale Einstellungen\Anwendungsdaten\Google\Update\GoogleUpdate.exe" /c
    O4 - HKCU\..\Run: [Uniblue RegistryBooster 2009] C:\Programme\Uniblue\RegistryBooster\RegistryBooster.exe /S
    O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [A00F9092C9B.exe] C:\DOKUME~1\SASCHA~1.000\LOKALE~1\Temp\_A00F9092C9B.exe
    O4 - HKCU\..\Run: [A00F90DD088.exe] C:\DOKUME~1\SASCHA~1.000\LOKALE~1\Temp\_A00F90DD088.exe
    O4 - HKCU\..\Run: [Windows Loader] C:\Dokumente und Einstellungen\Sascha.SASCHA-CLUB.000\Anwendungsdaten\ptssvc.exe -lds
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office10\OSA.EXE
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) -

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    O20 - Winlogon Notify: __c00DBF10 - C:\WINDOWS\system32\__c00DBF10.dat
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programme\Java\jre6\bin\jqs.exe
    O23 - Service: ProtexisLicensing - Unknown owner - C:\WINDOWS\system32\PSIService.exe
    --
    End of file - 5951 bytes
     
    #4
  6. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.343
    Zustimmungen:
    99.636
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Setup startet immer wieder

    Das ist dei Logfile

    Einträge mit gelbem ? genau überprüfen
    Eintrag mit rotem X fixen.
    Ich glaub mal dein problem nennt sich BaerShare



    [​IMG]
    [​IMG]

    Und hier noch deine vermeintliche *.exe 00


    [​IMG]


    Schau mal hier ne kleine Hilfe zu HijackThis und fixen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 4. Mai 2009
    #5

Diese Seite empfehlen