1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema Server non funziona

Dieses Thema im Forum "CCcam (Italiana)" wurde erstellt von Pozivo, 29. Dezember 2012.

  1. Pozivo
    Offline

    Pozivo Ist gelegentlich hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Salve a tutti!
    Ho 2 problemi!
    Premetto che ho letto molte guide ma molte cose non mi sono ancora chiare...sono alle prime armi...
    Problema 1
    Fatto il server oscam/cccam su macchina virtuale ubuntu server 64bit (in attesa che arrivi il raspberry) collego il server a un dns (no-ip) se metto su browser il collegamento DNS su porta 80 (aperta sul router) mi si apre l'accesso al router;
    è normale? non dovrebbe chiedermi i dati del mio server invece???
    Problema 2
    Ricevo due c line sul mio server dal quale vorrei resharare al mio decoder su stessa lan e su decoder esterno, non riesco, i client non si collegano.
    Potete aiutarmi, non sò cosa stò sbagliando e dove mettere mano.

    CCcam.cfg (lato server)

    SERVER LISTEN PORT : 12000


    CARD INFO PORT : 14000
    ONLINE CLIENTS PORT : 15000
    ONLINE CONNECTIONS PORT : 15001
    ONLINE SHARES PORT : 15002


    ALLOW WEBINFO: yes
    WEBINFO USERNAME : admin
    WEBINFO PASSWORD : admin
    WEBINFO LISTEN PORT : 16001


    TELNETINFO LISTEN PORT : 16000
    TELNETINFO USERNAME :root
    TELNETINFO PASSWORD :admin


    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CAID PRIO FILE : /var/etc/CCcam.prio
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo


    c: ..... 12000 .... .....
    C: ..... 12000 .... .....


    f: prova prova


    GRAZIE A TUTTI X L'AIUTO!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: Server non funziona

    1 ) problema

    ai configurato male il tutto, la porta 80 da interno nn serve che la apri nel router, per esterno ti consiglio di usare un´altra porta per sicurezza.

    2 ) problema

    nel post ai scritto che vuoi usare oscam/cccam intendi oscam come reader e cccam per share, ho intendi oscam con protocollo cccam?
     
    #2
  4. Pozivo
    Offline

    Pozivo Ist gelegentlich hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Server non funziona

    Grazie!
    Cosa ho sbagliato a configurare?
    Si userò oscam come come reader e cccam per share

    In locale ora funziona ma col DNS non va...non sò come mai, cosa può essere?
    La porta 12000 l'ho aperta sul router
    Grazie!

    ho fastweb, centra qualcosa?
     
    Zuletzt bearbeitet: 30. Dezember 2012
    #3
  5. Pozivo
    Offline

    Pozivo Ist gelegentlich hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Client non si collega

    Salve!
    Il mio problema è che in locale riesco a vedere facendo reshare ma non riesco a collegarmi tramite il dns, eppure le porte sono aperte sul router 12000;
    Cosa mi consigliate di verificare?
    Grazie
     
    #4
  6. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: Server non funziona

    e centra e come?

    con fastweb e diverso molto diverso per il fatto del ip statico

    devi usare openvpn.
     
    #5
  7. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: Client non si collega

    perché apri il secondo post non potevi continuare nel tuo primo post?


    @ mod

    si prega di spostare e chiudere grazie
     
    #6
  8. Pozivo
    Offline

    Pozivo Ist gelegentlich hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Server non funziona

    Scusate x il doppio post...
    ok devo usare openvpn e un vps vero?
    sapete consigliarmi un vps da "affittare"
    Grazie!
     
    #7
  9. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Server non funziona

    Ti serve un VPS offshore?
     
    #8
  10. Pozivo
    Offline

    Pozivo Ist gelegentlich hier

    Registriert:
    19. Dezember 2012
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Server non funziona

    Ho già trovato grazie!
     
    #9

Diese Seite empfehlen