1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sender 3+ auf SRG 4.0 Karte

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Verdi-Fan, 28. Dezember 2012.

  1. Verdi-Fan
    Offline

    Verdi-Fan Moderator Digital Eliteboard Team

    Registriert:
    3. Oktober 2010
    Beiträge:
    2.768
    Zustimmungen:
    1.730
    Punkte für Erfolge:
    113
    Hallo zusammen,

    habe probiert, den Sender 3+, der seit einigen Tagen in die Schweizer Karte eingespeist wird, via OSCAM zu erhellen.
    Ich benutze einen Debian IGEL mit OSCAM 1.20-unstable_svn build #7711 sowie eine Viaccess 4.0
    Habe mich dazu an die Anleitung von Gooseman gehalten (vielen Dank dafür)

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    (im unteren Bereich der Datei)

    Ich kann alles machen, nur wenn ich die Einträge in die oscam.whitelist vornehme, die bei mir komplett leer ist. Dann gehen nach einem Neustart die Lichter aus.


    l:0500:040810::::30
    l:0500:040820::::2A

    Leider erstmal kein 3+ - wobei er schon einmal 2-3 Tage lief, aber jetzt (mangels Konfiguration) dunkel wurde.

    Hier noch mein Reader für die SRG Karte ohne die 3+ Modifikationen. Alle anderen Einstellungen (SRVID usw. wie oben in dem Link).
    Grüße
    VF

    [reader]
    label = srgssr
    description =
    enable = 1
    protocol = mouse
    device = /dev/srgssr
    device_out_endpoint = 0x 0
    key =
    password =
    pincode = none
    readnano =
    services =
    resetcycle = 0
    smargopatch = 0
    sc8in1_dtrrts_patch = 0
    fallback = 0
    logport = 0
    caid = 0500
    boxid =
    fix9993 = 0
    rsakey =
    ins7e =
    ins7e11 =
    force_irdeto = 0
    boxkey =
    atr =
    ecmwhitelist = 0500@040810:30
    detect = cd
    nagra_read = 0
    mhz = 357
    cardmhz = 357
    ident = 0500:040810
    chid =
    class =
    aeskeys =
    group = 8
    emmcache = 1,3,2
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    ccchop = 0
    deprecated = 0
    audisabled = 0
    auprovid = 1A361D
    ndsversion = 0
    ratelimitecm = 0
    ratelimitseconds = 0
    cooldown = 0,0

    Liebe OSCAM-Freunde,
    wenn es jemanden interessiert: Ich kann für die 4.0 Viaccess bestätigen, dass 3+ über OSCAM geht.
    Allerdings ist es viel einfacher, als oben angedeutet. Ich habe die ecmwhitelist ganz rausgenommen und unter ident die Provider ID ergänzt.

    Mein oscam.server sieht jetzt also so aus:


    [reader]
    label = srgssr
    description =
    enable = 1
    protocol = mouse
    device = /dev/srgssr
    device_out_endpoint = 0x 0
    key =
    password =
    pincode = none
    readnano =
    services =
    resetcycle = 0
    smargopatch = 0
    sc8in1_dtrrts_patch = 0
    fallback = 0
    logport = 0
    caid = 0500
    boxid =
    fix9993 = 0
    rsakey =
    ins7e =
    ins7e11 =
    force_irdeto = 0
    boxkey =
    atr =
    ecmwhitelist =
    detect = cd
    nagra_read = 0
    mhz = 357
    cardmhz = 357
    ident = 0500:FFF430,040810,040820,040830
    chid =
    class =
    aeskeys =
    group = 8
    emmcache = 1,1,2
    blockemm-unknown = 0
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    saveemm-unknown = 0
    saveemm-u = 0
    saveemm-s = 0
    saveemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    ccchop = 0
    deprecated = 0
    audisabled = 0
    auprovid = 1A361D
    ndsversion = 0
    ratelimitecm = 0
    ratelimitseconds = 0
    cooldown = 0,0

    oscam.services

    [srgssr]
    caid = 0500
    provid = FFF430,023800,040810,040820,040830
    srvid = 038F,0385,4331,038B,4332,36B8,4334,36B2,4333,36B3,36E3,36B9,03B7,1260

    Das reicht und 3+ wird hell ...

    2013/01/01 16:57:11 98F2028 c test (0500&040820/0000/1260/2A:6944): found (202 ms) by srgssr - 3+

    oscam.whitelist usw. bleibt bei mir leer.

    Grüße
    VF
     
    Zuletzt von einem Moderator bearbeitet: 1. Januar 2013
    #1
    kenshin gefällt das.

Diese Seite empfehlen