1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Seltsamer TMC Empfang X4545

Dieses Thema im Forum "Medion Hardware" wurde erstellt von ds11, 20. November 2011.

  1. ds11
    Offline

    ds11 Newbie

    Registriert:
    24. August 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    habe neues X4545 mit GP 6 PE. Beim Sendersuchlauf in Wohnung mit Wurfantenne wird kein Sender gefunden (habe nur TMC kein Pro). Nur wenn ich die Sendefrequenz manuell einstelle wird ein Sender gefunden. Die Empfangsstärke ist meist sehr gut - voller Ausschlag.

    Seltsam ist, ich empfange auch einen Sender, wenn die Sendefrequenz um 0,1 MHz höher oder tiefer angegeben wird. Ist das normal? Von anderen Geräten kenne ich das nicht, die verlieren sofort den Empfang.

    Mit der Activhalterung habe ich keinen TMC Empfang mit der integrierten TMC-Antenne. Dies sollte laut Handbuch auch ohne externe Stromversorgung gehen. Geht aber mit und ohne Stromversorgung nicht. Ein anderes Gerät zeigt mit Kurzstabantenne in gleicher Umgebung fast volle Signalstärke. Mit externer Wurfantenne geht es, auch ohne Spannungsversorgung. Ist die TMC-Antenne in der Activhalterung defekt?

    Zu guter Letzt der FM-Transmitter. Diese Funktion benötige ich eigentlich nicht, sollte aber trotzdem funktionieren. Beim Test mit einem guten tragbaren Radioempfänger in unmittelbarer Nähe des Navis hört man fast gar nichts. Bei höchster Lautstärke des Radios nur ganz leise den Testton. Dies ist doch auch nicht normal! Im Auto würde dies nie und nimmer funktionieren.

    Eine Neuinstallation der Software von CD hat leider nichts gebracht.

    Welcher X4545 Besitzer hat eine ähnliche Erfahrung gemacht. Das Gerät hat doch einen gewaltigen Mangel.
    Ich möchte das Gerät innerhalb der 14 Tagefrist zurücksenden.

    Gruss
    DS11
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mischka202
    Offline

    mischka202 Stamm User

    Registriert:
    6. Oktober 2009
    Beiträge:
    1.017
    Zustimmungen:
    3.613
    Punkte für Erfolge:
    113
    Beruf:
    Lasterfahrer
    AW: Seltsamer TMC Empfang X4545

    Bei mir geht TMC sehr gut. In der Aktivhalterung mit und ohne Strom. Die Wurfantenne habe ich nur einmal aus Spaß angeschlossen. Wenn ich das X4545 günstig halte, habe ich sogar manchmal OHNE Antenne TMC Empfang.
    Was den FM Transmitter angeht, der Testton ist wirklich leise. Wenn aber Musik gespielt wird funktioniert es bei mir im LKW.
     
    #2
  4. x4545
    Offline

    x4545 Ist gelegentlich hier

    Registriert:
    11. September 2011
    Beiträge:
    50
    Zustimmungen:
    29
    Punkte für Erfolge:
    18
    Beruf:
    Pension
    AW: Seltsamer TMC Empfang X4545

    Hallo ds11

    Habe auch die gleichen Probleme mit dem TMC Empfang. (TMC - kein Pro)
    Die so genannte eingebaute TMC Antenne in der Aktivhalterung ist eine Frechheit. Nur in Sichtweite eines Senders ist Empfang gegeben.
    Kaum ist man ein paar Kilometer aus der Stadt ist Ende - auch mit zusätzlicher Kurzstabantenne in der Halterung.
    Auf dem parallel mitgeführten P 4410 ist weiterhin TMC Empfang gegeben. Was sich da Medion gedacht hat ????
    Ich habe aber Deine Variante mit der manuellen Sendereinstellung noch nicht ausprobiert. Ist aber auch nicht Sinn der Sache den Sender manuell
    einstellen zu müssen.

    Das bei 0,1 MHz höher oder tiefer noch Empfang gegeben ist, kann man auch bei Radiogeräten nachvollziehen. FM Transmitter benütze ich nicht.

    Außer diesem TMC Problem und dem spiegelndem Display kann ich nichts negatives Berichten. Vor allem die Satelliten werden blitzschnell gefunden und die Routenneuberechnung, wenn man eine Anweisung nicht befolgt hat, geht sehr rasch.

    Hallo mischka202: Probiere bitte das TMC mal in ungünstiger Empfangslage in der Halterung ob dann auch noch guter Empfang ist.
    Eventuell ist bei unseren Geräten wirklich etwas nicht in Ordnung.

    Gruß X4545
     
    #3
  5. mischka202
    Offline

    mischka202 Stamm User

    Registriert:
    6. Oktober 2009
    Beiträge:
    1.017
    Zustimmungen:
    3.613
    Punkte für Erfolge:
    113
    Beruf:
    Lasterfahrer
    AW: Seltsamer TMC Empfang X4545

    Dann meldet euch doch mal beim Medionsupport. Wie oben schon gesagt, funktioniert es bei mir 1A. Auch mit anderer Soft (die TMC Tauglich ist) habe ich einen sehr guten Empfang mit der Aktivhalterung. Es muß sich bei euch um einen Fehler handeln.
     
    #4
    x4545 gefällt das.
  6. x4545
    Offline

    x4545 Ist gelegentlich hier

    Registriert:
    11. September 2011
    Beiträge:
    50
    Zustimmungen:
    29
    Punkte für Erfolge:
    18
    Beruf:
    Pension
    AW: Seltsamer TMC Empfang X4545

    Hallo mischka202

    Dich betrifft es zwar nicht und ds11 wird es auch nicht mehr interessieren, da er ja das Navi zurücksendet, aber vielleicht ist es für andere User eine Info.

    Ich habe im I-Net einen Bericht gefunden mit immerhin 142 Post zu diesem Thema.
    Ergebnis war: Es ist die externe Stromversorgung über die Zigarettenanzünder - Steckdose und das konnte ich nachvollziehen.
    Ich hatte immer permanent den Stecker in der Steckdose und keinen TMC Empfang und andauernden Suchlauf.
    Auf Grund des Berichts habe ich nun mal den Stecker abgezogen und siehe da - 100% Anzeige der TMC Feldstärkeanzeige.
    Wiso und warum - keine Ahnung, aber es ist so.

    Gruß x4545

    Empfehlung vom Medion Service:

    Das Navi ohne Craddle und nur im Accubetrieb aber mit eingesteckter TMC-Wurfantenne IM FREIEN einschalten, sofort das

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Menü öffnen, dort -FactoryReset- drücken und neu durchstarten.

     
    Zuletzt bearbeitet: 30. November 2011
    #5
    salatin gefällt das.

Diese Seite empfehlen