1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Seitenverhältnis

Dieses Thema im Forum "VU+ Uno" wurde erstellt von star3141, 2. Dezember 2012.

  1. star3141
    Offline

    star3141 Ist gelegentlich hier

    Registriert:
    16. März 2009
    Beiträge:
    89
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Hallo Leute,

    gestern habe ich das TV-Gerät (AOC L27W551T) aus der Hinterlassenschaft meines Vaters bei meiner Mutter in Betrieb genommen. Es handelt sich hierbei um einen LCD TV (HD Ready) mit einem Seitenverhältnis von 16:9. Angesteuert wird dieses durch eine VU+ Uno (Image: aktuellste VTI Version) über das HDMI-Kabel. Dabei ergibt sich folgendes, eigenartiges Verhalten:

    Das TV Bild ist abgeschnitten und zwar auf allen vier Seiten. Das sieht man sogar schon beim Bootscreen. Im VTI Menü habe ich als Betriebsmodus 720p (16:9 Format) eingestellt, aber auch schon alle anderen Varianten (1080i usw.) ausprobiert, leider ohne Verbesserung. :( Es ist auch das OSD abgeschnitten, aber dieses Problem lässt sich über den VTI-Menüpunkt "UI position setup" beheben.

    Bootscreen (unten und oben abgeschnitten):
    Den Anhang 65523 betrachten

    TV Screenshot (beachte das abgeschnittene RTL2 Logo):
    Den Anhang 65524 betrachten

    OSD Screenshot:
    Den Anhang 65525 betrachten

    Am letzten Screenshot kann man erkennen, dass die Ausgabe aus irgendeinem Grund im 4:3 Format erfolgt und dadurch bei der 16:9 Darstellung am Bildschirm abgeschnitten erscheint. Am TV Gerät direkt gibt es keine Einstellung um das Seitenformat zu justieren, dort kann man nur sehr rudimentär Dinge einstellen (ist ein Schrottgerät, aber das ist eine andere Sache :emoticon-0103-cool:, für die Ansprüche meiner Mutter reicht dieses Geräte allemal). Ich habe alternativ einen alten (kein HD) Vantage Receiver probiert und bei diesem tritt dieses Problem nicht auf.

    Hab' Ihr eine Idee an was das liegen könnte oder was ich noch probieren könnte um das Problem zu beheben?

    Vielen Dank schon einmal im voraus und herzliche Grüße,
    star3141.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: Seitenverhältnis

    Hast du mal bei den Einstellungen im Receivermenü "just scale" eingestellt?

    Einstellungen -> System -> A/V-Einstellungen
     
    #2
    star3141 gefällt das.
  4. star3141
    Offline

    star3141 Ist gelegentlich hier

    Registriert:
    16. März 2009
    Beiträge:
    89
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Seitenverhältnis

    Lieber Amnesix,

    ja ich habe schon alle Optionen bei "4:3 Inhalt anzeigen als" und auch bei ">16:9 Inhalt anzeigen als" ausprobiert. Aktuell sind dort jeweils "nur skalieren" eingestellt, wie auch von Dir vorgeschlagen.

    Die Suche geht (leider) weiter.

    Herzliche Grüße,
    star3141.
     
    #3

Diese Seite empfehlen