1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema seconda oscam

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von jimmypage, 14. Oktober 2013.

  1. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    ciao a tutti
    ho installato una seconda oscam sul mio vps per fare delle prove,
    ho messo lo stesso bin della prima rinominato oscam2,
    la avvio e parte, fin qui tutto bene.

    metto gli stessi file di configurazione in un altra cartella per esempio /usr/local/etc_2
    la avvio con questo comando: ./oscam2 -b -c /usr/local/etc_2

    le configurazioni sono le stesse della oscam1 cambiando solo le porte, solo che quando vado a connettermi tramite protocollo newcamd alla mia card locale ho questa risposta
    [TABLE="class: users, width: 100%"]
    [TR="class: p"]
    [TD="class: statuscol4"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol7"]0.0.0.0[/TD]
    [TD="class: statuscol8"]11500[/TD]
    [TD="class: statuscol9"]newcamd[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol10"]
    00:00:39[/TD]
    [TD="class: statuscol16"]UNKNOWN
    [/TD]
    [/TR]
    [/TABLE]

    ripeto il bin e le configurazioni sono uguali alla oscam1 che funziona perfettamente, con porte diverse.

    oscam.conf
    [global]
    logfile = /var/log/oscam.log
    nice = -1
    maxlogsize = 512
    readerrestartseconds = 10

    [cache]
    delay = 1
    max_time = 7
    max_count = 1500
    wait_time = 09CD:15
    csp_port = 19630
    csp_ecm_filter = 09CD
    csp_allow_request = 0
    cwcycle_onbad = 1

    [cs357x]
    port = 23000

    [newcamd]
    port = 28000@09CD:000000;29000@0500:023800
    key = 0102030405060708091011121314

    [cccam]
    port = 22000
    nodeid = CF827EB4103D1504
    version = 2.2.1
    reshare_mode = 0
    ignorereshare = 1

    [webif]
    httpport = 57000
    httpuser = xxx
    httppwd = xxxxx
    httprefresh = 20
    httpshowpicons = 1
    httpallowed = 0.0.0.0-255.255.255.255

    oscam.reader
    [reader]
    label = ipbox_sky
    protocol = newcamd
    device = mioDNS,miaPORTA
    key = 0102030405060708091011121314
    user = pippo1
    password = pippo2
    inactivitytimeout = 1
    group = 1
    au = 0

    questi file sono cosi come li vedete senza altro.

    dov'è lo sbaglio???

    grazie
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: seconda oscam

    ma la risposta sta nella tua stessa domanda

    metto gli stessi file di configurazione in un altra cartella per esempio /usr/local/etc_2
     
    #2
  4. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: seconda oscam

    allora non hai letto bene...
    ho fatto proprio cosi, e il problema è quello descritto sopra.
     
    #3
  5. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: seconda oscam

    ok allora te lo rispiego visto che non ci capiamo,

    ai messo le stesse config sia su /usr/local/etc che su etc_2, quindi che la tua card viene lette contemporaniamente
     
    #4
  6. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: seconda oscam

    ma no...
    le config sono le stesse ma le porte sono diverse,
    sulla oscam locale ho fatto un altro account con user e password diversi apposta per la oscam2
     
    #5
  7. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: seconda oscam

    Solo per capire bene, ma cosa vuoi fare con due oscam? Hai letto quello che ti ha scritto elcoro?
     
    #6
  8. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: seconda oscam

    la seconda oscam l'ho messa per fare delle prove, ma questo non è importante,
    la cosa importante è che trovo dei problemi a farla funzionare.
    certo che ho letto quello che ha scritto elcoro, le cose che ha scritto le ho gia fatte, mi sono dicumentato prima di chiedere aiuto,
    ma purtroppo ancora non funge.
     
    #7
  9. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: seconda oscam

    allora avevi detto che l´oscam2 parte giusto? Cosa ti dice il commando TOP? Metti qui in spoiler.
     
    #8
  10. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: seconda oscam

    16032 root 19 -1 550m 23m 1764 S 12.6 4.6 17:02.29 oscam
    1 root 20 0 24160 2124 1364 S 0.0 0.4 0:00.25 init
    2 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthreadd/5865
    3 root 20 0 0 0 0 S 0.0 0.0 0:00.00 khelper/5865
    112 root 20 0 17188 860 640 S 0.0 0.2 0:00.01 upstart-udev-br
    146 root 20 0 21532 1404 828 S 0.0 0.3 0:00.01 udevd
    249 root 20 0 50004 2780 2192 S 0.0 0.5 0:00.57 sshd
    314 root 20 0 19068 996 760 S 0.0 0.2 0:03.30 cron
    315 root 20 0 14928 1092 892 S 0.0 0.2 0:00.00 xinetd
    336 messageb 20 0 23764 968 684 S 0.0 0.2 0:00.02 dbus-daemon
    357 syslog 20 0 12708 804 604 S 0.0 0.2 0:03.80 syslogd
    395 root 20 0 21528 944 364 S 0.0 0.2 0:00.00 udevd
    396 root 20 0 21528 944 364 S 0.0 0.2 0:00.00 udevd
    429 root 20 0 15144 620 428 S 0.0 0.1 0:00.00 upstart-socket-
    444 root 20 0 78664 1088 400 S 0.0 0.2 0:00.00 saslauthd
    446 root 20 0 78664 728 40 S 0.0 0.1 0:00.00 saslauthd
    552 root 20 0 85460 2252 568 S 0.0 0.4 0:19.31 sendmail-mta
    637 root 20 0 69716 3312 1616 S 0.0 0.6 0:16.62 apache2
    14968 root 20 0 74448 4512 2724 S 0.0 0.9 0:00.17 sshd
    15008 root 20 0 17824 1548 1296 S 0.0 0.3 0:00.01 bash
    16031 root 20 0 13632 360 228 S 0.0 0.1 0:00.00 oscam
    17168 root 19 -1 536m 3172 1568 S 0.0 0.6 0:06.88 oscam2
    18355 www-data 20 0 69840 2884 1120 S 0.0 0.6 0:00.00 apache2
    19055 root 20 0 73412 3564 2752 S 0.0 0.7 0:00.13 sshd
    19508 root 20 0 18048 2016 1508 S 0.0 0.4 0:00.00 bash
    21854 root 20 0 13632 364 228 S 0.0 0.1 0:00.00 oscam2
    23151 www-data 20 0 69780 2708 972 S 0.0 0.5 0:00.00 apache2
    23182 www-data 20 0 69840 2864 1100 S 0.0 0.5 0:00.00 apache2
    23605 root 20 0 73412 3544 2724 S 0.0 0.7 0:00.07 sshd
    23630 root 20 0 17824 1552 1296 S 0.0 0.3 0:00.01 bash
    28801 root 20 0 73412 3548 2740 S 0.0 0.7 0:00.02 sshd
    29180 root 20 0 18048 2008 1504 S 0.0 0.4 0:00.00 bash
    29260 root 20 0 17560 1452 1020 R 0.0 0.3 0:00.00 top
     
    #9
  11. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: seconda oscam

    Ok fin qui tutto ok. Dove sarebbe ora il tuo problema? Vuoi collegare oscam1 con oscam2?
     
    #10
  12. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: seconda oscam

    esatto....
    faccio un account user passw su oscam1, metto il reader nell'oscam2 e mi da status unknow,
    i file li ho postati nel primo post
     
    #11
  13. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: seconda oscam

    se usi il protocollo newcamd oppure camd35 unknown e normale
     
    #12
  14. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: seconda oscam

    scusa meister che significa normale?
    perchè nell'altra oscam (che poi è la stessa) il protocollo newcamd funziona?
     
    #13
  15. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: seconda oscam

    finche il reader non viene richiesto da un utente rimane sempre su unknown. Dopo la prima ricchiesta se ne va su connected.
     
    #14
  16. jimmypage
    Offline

    jimmypage Ist oft hier

    Registriert:
    31. Oktober 2012
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: seconda oscam

    ok, ho messo una cline singola sul mio decoder collegato alla oscam2, ha funzionato per un minuto poi ancora unknow,
    ho riavviato un paio di volte ma non ne vuole piu sapere.
    comunque grazie meister sei sempre preciso nelle risposte.
     
    #15

Diese Seite empfehlen