1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Seagate Platte im Solo2 wird nicht erkannt

Dieses Thema im Forum "VU+ Solo²" wurde erstellt von lab007, 5. März 2013.

  1. lab007
    Offline

    lab007 Ist gelegentlich hier

    Registriert:
    20. Dezember 2008
    Beiträge:
    89
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    hat jemand schon einmal eine Seagate Constellation 2 , zum Laufen bekommen?
    (zr Info: letztes Blackhole Image mit
    2,5 Zoll interne Platte Seagate Constellation ST9500620NS)
    bring das Ding einfach nicht zum Laufen.....
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Papa Joe
    Offline

    Papa Joe Best Member

    Registriert:
    14. Juni 2008
    Beiträge:
    2.915
    Zustimmungen:
    1.701
    Punkte für Erfolge:
    0
    Ort:
    NRW
    AW: Seagate Platte im Solo2 wird nicht erkannt

    Probier es mal mit 2 Partitionen auf der Platte.
    Menü/VTI/Gerätemanager/gelb 1%-99%
     
    Zuletzt bearbeitet: 5. März 2013
    #2
  4. lab007
    Offline

    lab007 Ist gelegentlich hier

    Registriert:
    20. Dezember 2008
    Beiträge:
    89
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Seagate Platte im Solo2 wird nicht erkannt

    Ich kann leider gar keine 2 Partitionen erstellen da er keine Festplatte findet
     
    #3
  5. Papa Joe
    Offline

    Papa Joe Best Member

    Registriert:
    14. Juni 2008
    Beiträge:
    2.915
    Zustimmungen:
    1.701
    Punkte für Erfolge:
    0
    Ort:
    NRW
    AW: Seagate Platte im Solo2 wird nicht erkannt

    Hast du die Möglichkeit,die Platte mal an den PC zu hängen?
    Dort mal sehen ob sie läuft.
    Evtl.mal die Steckverbindungen der HDD in der Box kontrollieren.
     
    #4
  6. lab007
    Offline

    lab007 Ist gelegentlich hier

    Registriert:
    20. Dezember 2008
    Beiträge:
    89
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Seagate Platte im Solo2 wird nicht erkannt

    hab die Platte im Laptop laufen- da funzt sie,werde heute nochmals eine zweite ,verschiedene Platte probieren,vielleicht hat ja auch der Stecker ein Problem der da mitkam mit der Solo2.
    Danke nochmals für die Infos!
     
    #5
  7. lab007
    Offline

    lab007 Ist gelegentlich hier

    Registriert:
    20. Dezember 2008
    Beiträge:
    89
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Seagate Platte im Solo2 wird nicht erkannt

    Problem gelöst- am Anschluss der Spannungsversorgung für die Platte ist am Motherboard gleich nebenan
    eine Lötsicherung für die 12 Volt- die hatte einen Wackler.Ist ganz einfach zu finden- steht fuse nebenbei.
    Nachgelötet- und alles OK !!!
     
    #6
    sandtorkai, Papa Joe und al-x83 gefällt das.
  8. sandtorkai
    Offline

    sandtorkai Freak

    Registriert:
    18. Dezember 2009
    Beiträge:
    258
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    AW: Seagate Platte im Solo2 wird nicht erkannt

    Na super, meine 2,5 Zoll 2TB ist heute auf einmal auch nicht mehr gemountet. Steht aber wenigstens im Gerätemanager. Kann sie aber nicht mal mehr initialisieren. Fehler. Bin ratlos. Ging tagelang.

    Hast du das Mainboard dazu ausgebaut? Habe die Fuse noch nicht gefunden.

    Edit:
    Also eben Open Pli 3.0 neu draufgemacht, Version 22.02.2013 und schon geht die Platte wieder.

    Mir war aufgefallen, dass auch keine USB-Platte mehr ging.

    Toller Fehler, hoffe das passiert nicht so oft. Würde natürlich gerne wissen, an was es genau gelegen haben könnte.
     
    Zuletzt bearbeitet: 10. März 2013
    #7
  9. lab007
    Offline

    lab007 Ist gelegentlich hier

    Registriert:
    20. Dezember 2008
    Beiträge:
    89
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Seagate Platte im Solo2 wird nicht erkannt

    Das Mainboard brauchst nicht ausbauen- gleich neben dem 4-poligen quadratischen Stecker für die Versorgung der Platte
    sind 2 Lötpunkte mit "fuse" bezeichnet.Sozusagen eine Leiterbahn als Sicherung.
     
    #8
    sandtorkai gefällt das.
  10. sandtorkai
    Offline

    sandtorkai Freak

    Registriert:
    18. Dezember 2009
    Beiträge:
    258
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    AW: Seagate Platte im Solo2 wird nicht erkannt

    Ok, habe ich glaube ich gesehen, danke.

    Ich habe das Image neu drauf gemacht und siehe da, alles wieder ok.

    Problem war, meine USB-HDD wurde auch nicht mehr erkannt und konnte auch nicht mehr initiallisiert werden. Was da schief gelaufen ist, keine Ahnung.
     
    #9

Diese Seite empfehlen