1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SD 7200 - immer nur "different model" - HILFE

Dieses Thema im Forum "Head Black Panther/Challenger Serie" wurde erstellt von sokrates_sith, 12. September 2009.

  1. sokrates_sith
    Offline

    sokrates_sith Newbie

    Registriert:
    12. September 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo welt,

    bin neu hier und hab da mal (vermutlich) eine frage wo einige lachen werden:

    hab heute meinen head sd 7200 bp usb bekommen, angeschlossen und sender gesucht --> funktioniert perfekt.
    dann wollte ich ihn hell machen und hab mir die firmwar v.315 runtergeladen aus der database von digital eliteboard. usb-stick an das teil angesteckt --> tools --> usb --> datei ausgewählt und dann kam der fehler "different model"

    ok, hab dann alle möglichen fw's runtergeladen und probiert und es kommt immer nur der o.g. fehler. keine einzige fw funktioniert.

    mach ich da was falsch???

    danke schon mal für eure hilfe.

    grüßle
    sokrates
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. silbertroll
    Offline

    silbertroll Newbie

    Registriert:
    26. März 2008
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Homepage:
    AW: SD 7200 - immer nur "different model" - HILFE

    Die FW. 0315 ist für den originalen Black Panther; nicht für die USB-Version.
    die "SD 7200 BP-USB-RE VO201" sollte passen.
     
    #2
  4. sokrates_sith
    Offline

    sokrates_sith Newbie

    Registriert:
    12. September 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SD 7200 - immer nur "different model" - HILFE

    hallöle silbertroll,

    funktioniert. super, danke.

    grüßle
    sokrates
     
    #3
  5. kreafte
    Offline

    kreafte Newbie

    Registriert:
    6. Oktober 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SD 7200 - immer nur "different model" - HILFE

    Guten morgen
    Hab mal eine Frage,bei mir laufen seit heute die Select Kino von 1-7 nicht mehr.
    Hab den SD 7200 Cable,alles andere läuft noch.
    Kann mir jemand helfen,oder Tipp geben.Danke
     
    Zuletzt bearbeitet: 15. Oktober 2009
    #4

Diese Seite empfehlen