1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem SCT karte bleibt dunkel

Dieses Thema im Forum "OScam Archiv" wurde erstellt von HPP, 20. Dezember 2011.

  1. HPP
    Offline

    HPP Newbie

    Registriert:
    17. August 2011
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo
    ich habe eine sct karte in eine easymaus2 an meine server aber
    client sieht 0 karten (dunkel)
    port ost offen in meine router
    aber wo ist meine fehler
    oscam 1,20 unstable rev 6018
    oscam conf.
    [global]
    logfile = stdout
    fallbacktimeout = 3600
    cachedelay = 300
    bindwait = 1
    nice = -15
    waitforcards_extra_delay = 0
    saveinithistory = 1
    [monitor]
    aulow = 0
    hideclient_to = 15
    appendchaninfo = 0
    [newcamd]
    port = 5122@0500:FFFD00,042700,000000
    key = 0102030405060708091011121314
    [webif]
    httpport = 8080
    httprefresh = 15
    httpallowed = 0.0.0.0-255.255.255.255
    user
    account]
    user = test
    pwd = test
    group = 1
    au = sct
    cccmaxhops = 1
    oscam server
    [reader]
    label = sct
    protocol = smargo
    device = /dev/xxx
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    wo ist meine fehler?????:emoticon-0106-cryin
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: SCT karte bleibt dunkel

    pass mal so an:

    oscam.conf

    [global]
    logfile = stdout
    fallbacktimeout = 2000
    preferlocalcards = 1
    nice = -1
    saveinithistory = 1

    [newcamd]
    port = 34000@0500:042700
    key = 0102030405060708091011121314

    [webif]
    httpport = 8080
    httpuser = user
    httppwd = pass
    httprefresh = 15
    httpallowed = 0.0.0.0-255.255.255.255

    oscam.user

    account]
    user = testuser
    pwd = testpass
    group = 1
    au = sct
    caid = 0500

    oscam.server

    [reader]
    label = sct
    protocol = mouse
    device = /dev/ttyUSB0
    detect = cd
    cardmhz = 357
    group = 1
    caid = 0500
    ident = 0500:042700

    N-Line für CCcam:

    N: 127.0.0.1 34000 testuser testpass 01 02 03 04 05 06 07 08 09 10 11 12 13 14
     
    #2
    HPP gefällt das.
  4. HPP
    Offline

    HPP Newbie

    Registriert:
    17. August 2011
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SCT karte bleibt dunkel

    Geht aber nicht Karte ist o.k. aber nichts meine easy maus ist so
    Eingestellt 5v smartmaus y1 3,57
    2011/12/21 15:11:37 B77876C0 s newcamd: Bind request failed, waiting another 24 seconds
    2011/12/21 15:11:38 B77876C0 s newcamd: Bind request failed, waiting another 23 seconds
    2011/12/21 15:11:39 B77876C0 s newcamd: Bind request failed, waiting another 22 seconds
    2011/12/21 15:11:40 B77876C0 s newcamd: Bind request failed, waiting another 21 seconds
    2011/12/21 15:11:41 B77876C0 s newcamd: Bind request failed, waiting another 20 seconds
    2011/12/21 15:11:42 B77876C0 s newcamd: Bind request failed, waiting another 19 seconds
    2011/12/21 15:11:43 B77876C0 s newcamd: Bind request failed, waiting another 18 seconds
    2011/12/21 15:11:44 B77876C0 s newcamd: Bind request failed, waiting another 17 seconds
    2011/12/21 15:11:45 B77876C0 s newcamd: Bind request failed, waiting another 16 seconds
    2011/12/21 15:11:46 B77876C0 s newcamd: Bind request failed, waiting another 15 seconds
    2011/12/21 15:11:47 B77876C0 s newcamd: Bind request failed, waiting another 14 seconds
    2011/12/21 15:11:48 B77876C0 s newcamd: Bind request failed, waiting another 13 seconds
    2011/12/21 15:11:49 B77876C0 s newcamd: Bind request failed, waiting another 12 seconds
    2011/12/21 15:11:50 B77876C0 s newcamd: Bind request failed, waiting another 11 seconds
    2011/12/21 15:11:51 B77876C0 s newcamd: Bind request failed, waiting another 10 seconds
    2011/12/21 15:11:52 B77876C0 s newcamd: Bind request failed, waiting another 9 seconds
    2011/12/21 15:11:53 B77876C0 s newcamd: Bind request failed, waiting another 8 seconds
    2011/12/21 15:11:54 B77876C0 s newcamd: Bind request failed, waiting another 7 seconds
    2011/12/21 15:11:55 B77876C0 s newcamd: Bind request failed, waiting another 6 seconds
    2011/12/21 15:11:56 B77876C0 s newcamd: Bind request failed, waiting another 5 seconds
    2011/12/21 15:11:57 B77876C0 s newcamd: Bind request failed, waiting another 4 seconds
    2011/12/21 15:11:58 B77876C0 s newcamd: Bind request failed, waiting another 3 seconds
    2011/12/21 15:11:59 B77876C0 s newcamd: Bind request failed, waiting another 2 seconds
    2011/12/21 15:12:00 B77876C0 s newcamd: Bind request failed, waiting another 1 seconds
    2011/12/21 15:12:01 B77876C0 s newcamd: Bind request failed, giving up
    2011/12/21 15:12:01 B77876C0 s http thread started
    2011/12/21 15:12:01 B77876C0 s creating thread for device /dev/xxx
    2011/12/21 15:12:01 B77876C0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/12/21 15:12:01 B77876C0 s waiting for local card init
    2011/12/21 15:12:01 B776EB70 r reader thread started (thread=B776EB70, label=sct, device=/dev/xxx, detect=cd, mhz=357, cardmhz=357)
    2011/12/21 15:12:01 B777AB70 h HTTP Server listening on port 8083
    2011/12/21 15:12:03 B776EB70 r sct card detected
    2011/12/21 15:12:08 B776EB70 r ATR: xxxxxxxxxxxxxxxxx
    2011/12/21 15:12:10 B776EB70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/12/21 15:12:12 B776EB70 r [viaccess-reader] using ecm #61f for long viaccess ecm
    2011/12/21 15:12:12 B776EB70 r type: Viaccess (standard atr), caid: 0500, serial: xxxxxxxxxxxxxxxxx
    2011/12/21 15:12:12 B776EB70 r providers: 2 (FFFD00,042700)
    2011/12/21 15:12:12 B776EB70 r [viaccess-reader] ready for requests
    2011/12/21 15:12:12 B776EB70 r found cardsystem viaccess
    2011/12/21 15:12:12 B776EB70 r [viaccess-reader] card detected
    2011/12/21 15:12:12 B776EB70 r [viaccess-reader] serial: 3216652479
    2011/12/21 15:12:12 B776EB70 r provider: 1, id: FFFD00, name: ISSUER, sa: BFBA38BF, geo: empty
    2011/12/21 15:12:13 B776EB70 r provider: 2, id: 042700, name: MCT, sa: BFBA38BF, geo: FF FF FF FF
    2011/12/21 15:12:13 B776EB70 r class: 47, expiry date: 2011/07/02 - 2012/06/30
    2011/12/21 15:12:14 B77876C0 s init for all local cards done
     
    Zuletzt von einem Moderator bearbeitet: 21. Dezember 2011
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: SCT karte bleibt dunkel

    Lt. Log hast du den Port doppelt belegt...:emoticon-0144-nod:
     
    #4

Diese Seite empfehlen