1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

schwarze HD plus Dreambox Oscam

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Razoor88, 17. Oktober 2012.

  1. Razoor88
    Offline

    Razoor88 Ist gelegentlich hier

    Registriert:
    16. Juli 2011
    Beiträge:
    52
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    ich habe mir eine schwarze HD+ Karte bestellt und diese kurz zum aktivieren in einen Edision Argus mini IP 2in1 Receiver gesteckt.
    Nach kurzer Zeit bekomm ich auch HD Sender wie z.B. ProSieben HD zu sehen.

    Danach wollte ich die Karte in meine Dreambox einstecken und diese dann lokal mittels Oscam zu nutzen.

    Leider erhalten ich immer den Fehler: Error activating card. ... Die Karte müsste doch aktiviert sein wenn Sie bereits in einem Receiver funktioniert hat oder?

    Hier zunächst das Log:

    Code:
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s starting thread log_list_thread [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s log_list_thread thread started [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17  14:02:01 0 s >> OSCam << cardserver started, version  1.20-unstable_svn, build #7743 (mipsel-unknown-linux-gnu) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s version=1.20-unstable_svn, build #7743, system=mipsel-unknown-linux-gnu, nice=-1 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s max. logsize=128 Kb, loghistorysize=4096 bytes [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s signal handling initialized (type=sysv) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.srvid" (errno=2 No such file or directory) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.tiers" (errno=2 No such file or directory) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.provid" (errno=2 No such file or directory) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.guess" (errno=2 No such file or directory) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.ird" (errno=2 No such file or directory) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.whitelist" (errno=2 No such file or directory) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.cacheex" (errno=2 No such file or directory) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s monitor: initialized (fd=7, port=988) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s camd33: disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s camd35: disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s cs378x: disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s newcamd: disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s cccam: initialized (fd=8, port=14000, crypted) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s pandora: disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s csp: disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s Starting listener 0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s radegast: disabled [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s starting thread http [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s http thread started [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s starting thread reader check [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s reader check thread started [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s starting thread check [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s check thread started [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s hd+-black [internal] creating thread for device /dev/sci0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s loadbalancer: can't read from file /tmp/.oscam/stat [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 0 s waiting for local card init [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 5B3848 h HTTP Server listening on port 8888 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:01 5B1BE8 r hd+-black [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=368) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:02 5B1BE8 r hd+-black [internal] card detected [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:02:06 5B1BE8 r hd+-black [internal] Error activating card.[/FONT][/COLOR]
    Jetzt meine Configs:

    oscam.conf
    Code:
    [global]MaxLogSize = 128
    WaitForCards = 1
    nice = -1
    serverip = 
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log 
    
    
    
    
    [cccam] 
    port = 14000 
    reshare = 1 
    ignorereshare = 0 
    version = 2.2.1 
    reshare_mode = 0
    
    
    
    
    [monitor]
    port = 988
    nocrypt = 192.168.0.1-192.168.0.255
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1
    
    
    
    
    [webif]
    httpport = 8888
    httpuser = userif
    httppwd = passif
    httprefresh = 0
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    

    oscam.server
    Code:
    [reader]
    label                         = hd+-black
    description                   = Lokaler-Reader
    protocol                      = internal
    device                        = /dev/sci0
    caid                          = 1843
    rsakey = BF***5
    boxkey = A***C
    detect                        = cd
    mhz                           = 368
    cardmhz                       = 368 
    ident                         = 1843
    group                         = 3 
    emmcache                      = 1,1,2
    blockemm-unknown              = 1  

    oscam.user

    Code:
    [account]
    User = DVBApi
    AU = 1
    Group = 1
    

    Bin für jeden Tipp dankbar.
     
    Zuletzt von einem Moderator bearbeitet: 17. Oktober 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Trollhunter
    Online

    Trollhunter Guest

    AW: schwarze HD plus Dreambox Oscam

    Hi,
    Dir fehlt der dvbapi Abschnitt in der oscam.conf!!

    Code:
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = dreambox
    user                          = dvbapi
    pmt_mode                      = 1
     
    #2
  4. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: schwarze HD plus Dreambox Oscam

    Dann sollte er aber noch in der oscam.user den User anpassen:

    [account]
    User = dvbapi
    AU = 1
    Group = 1

    Der Ident in der oscam.server ist falsch!

    Nimm mal diese Configs -->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
    1 Person gefällt das.
  5. Razoor88
    Offline

    Razoor88 Ist gelegentlich hier

    Registriert:
    16. Juli 2011
    Beiträge:
    52
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: schwarze HD plus Dreambox Oscam

    Ja stimmt. das sich die Dreambox connecten kann. Da hast du recht.
    Hab ein wenig (auch ein bisschen) mehr mit den Configs herumgespielt.

    oscam.conf sieht nun so aus

    [global]MaxLogSize = 128
    WaitForCards = 1
    nice = -1
    serverip =
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log




    [cccam]
    port = 14000
    reshare = 1
    ignorereshare = 0
    version = 2.2.1
    reshare_mode = 0




    [monitor]
    port = 988
    nocrypt = 192.168.0.1-192.168.0.255
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 1


    [webif]
    httpport = 8888
    httpuser = userif
    httppwd = passif
    httprefresh = 0
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0

    Erhalte jedoch immer noch denn Fehler:

    Code:
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:19 0 s hd+-black [internal] creating thread for device /dev/sci0 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:19 0 s loadbalancer: can't read from file /tmp/.oscam/stat [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:19 0 s waiting for local card init [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:19 5B3858 h HTTP Server listening on port 8888 [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:19 5B1BF8 r hd+-black [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=368) [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:20 5B1BF8 r hd+-black [internal] card detected [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:24 5B1BF8 r hd+-black [internal] Error activating card. [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:34 0 --- Skipped 2 duplicated log lines --- [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:34 5B1BF8 r hd+-black [internal] card initializing error [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:35 0 s init for all local cards done [/FONT][/COLOR]
    [COLOR=#666666][FONT=Courier New]2012/10/17 14:17:35 0 s anti cascading disabled[/FONT][/COLOR]
     
    Zuletzt von einem Moderator bearbeitet: 17. Oktober 2012
    #4
  6. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: schwarze HD plus Dreambox Oscam

    Hast du mein Post gelesen?
     
    #5
  7. Razoor88
    Offline

    Razoor88 Ist gelegentlich hier

    Registriert:
    16. Juli 2011
    Beiträge:
    52
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: schwarze HD plus Dreambox Oscam

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Ja klar habe ich deinen Post gelesen.
    Habe auch die Config ausprobiert. Also genau auf die Config umgestellt.

    Bekomme jedoch immer noch den Fehler:

     
    #6
  8. Trollhunter
    Online

    Trollhunter Guest

    AW: schwarze HD plus Dreambox Oscam

    Hi,
    mach mal


    [reader]
    label = hd+-black
    description = Lokaler-Reader
    protocol = internal
    device = /dev/sci0
    caid = 1843
    rsakey = BF***5
    boxkey = A***C
    detect = cd
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1

    Rsa und Boxkey kein Fehler drin??
     
    #7
  9. Razoor88
    Offline

    Razoor88 Ist gelegentlich hier

    Registriert:
    16. Juli 2011
    Beiträge:
    52
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: schwarze HD plus Dreambox Oscam

    @ Trollhunter:

    Ne denke nicht das ich in RSA oder BOXKey einen Fehlerhabe ... Kann ich dir die mal per PN zuschicken, so dass du die vergleichst?

    Leider funktioniert auch die config die du mir gerade geschickt hast nicht. Mhhhh da ist doch noch ein grober Bock drin =( ...

    Wenn die Karte bereits in einem Receiver funktioniert hat, ist Sie aber aktiviert oder?
     
    #8
  10. Trollhunter
    Online

    Trollhunter Guest

    AW: schwarze HD plus Dreambox Oscam

    Was für eine Dream hast Du, vielleicht die ReaderSteckplatz vertauscht??
     
    #9
  11. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: schwarze HD plus Dreambox Oscam

    es sieht nach dem berühmten mhz/cardmhz Fehler bei Dreamboxen aus.
    Da wurde doch in den letzten (mindestens 200) Oscam Releases an den Settings für die internen Reader der DMs rumgedoktort.
    Und damit sollte auch der Spoiler von @Trollhunter ziehen, denn dort stehen diese Parameter net drin und das OSCam sollt sich die richtigen Frequenzen selber suchen. (hoffentlich :)))

    Sollt vielleicht einer der DM-user was dazu sagen (hab keine DM mehr).

    R
     
    #10
  12. Razoor88
    Offline

    Razoor88 Ist gelegentlich hier

    Registriert:
    16. Juli 2011
    Beiträge:
    52
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: schwarze HD plus Dreambox Oscam

    Ich habe eine Dreambox 800 HD PVR SAT - ESTar Sim

    Die hat auch nur einen Steckplatz.
    Ich bekomme ja auch folgende Meldung aus dem Log:
    2012/10/17 14:26:27 5B1BE8 r hdplus [internal] card detected

    Also erkennen tut der die Karte ja oder nicht?
     
    #11
  13. Trollhunter
    Online

    Trollhunter Guest

    AW: schwarze HD plus Dreambox Oscam

    Und was sagt das OscamWebIF unter Status ist die Karte da???

    Wenn ja überprüfe denn mal deine group weil mal 1 und 3 bei Reader und user!!
     
    #12
  14. Razoor88
    Offline

    Razoor88 Ist gelegentlich hier

    Registriert:
    16. Juli 2011
    Beiträge:
    52
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: schwarze HD plus Dreambox Oscam

    Ja also die Karte wird angezeigt:

    [TABLE="class: status, width: 100%"]
    [TR="class: r"]
    [TD="class: statuscol1, bgcolor: #FFF3E7"]0x5b1be8 [/TD]
    [TD="class: statuscol2, bgcolor: #FFF3E7"]r[/TD]
    [TD="class: statuscol3, bgcolor: #FFF3E7"]1[/TD]
    [TD="class: statuscol4, bgcolor: #FFF3E7"]hd+-black[/TD]
    [TD="class: statuscol5, bgcolor: #FFF3E7"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6, bgcolor: #FFF3E7"]OFF[/TD]
    [TD="class: statuscol7, bgcolor: #FFF3E7"]127.0.0.1[/TD]
    [TD="class: statuscol8, bgcolor: #FFF3E7"]0[/TD]
    [TD="class: statuscol9, bgcolor: #FFF3E7"]internal[/TD]
    [TD="class: statuscol10, bgcolor: #FFF3E7"][/TD]
    [TD="class: statuscol11, bgcolor: #FFF3E7"][/TD]
    [TD="class: statuscol12, bgcolor: #FFF3E7"]0000:0000[/TD]
    [TD="class: statuscol13, bgcolor: #FFF3E7"][/TD]
    [TD="class: statuscol14, bgcolor: #FFF3E7"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15, bgcolor: #FFF3E7"]00:00:16[/TD]
    [TD="class: statuscol16, bgcolor: #FFF3E7"]ERROR

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [/TABLE]
     
    #13
  15. Trollhunter
    Online

    Trollhunter Guest

    AW: schwarze HD plus Dreambox Oscam

    Jain mit ERROR!!

    Hab keine Idee mehr, hast du nur Oscam Laufen oder auch noch CCcam???
     
    #14
  16. Razoor88
    Offline

    Razoor88 Ist gelegentlich hier

    Registriert:
    16. Juli 2011
    Beiträge:
    52
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: schwarze HD plus Dreambox Oscam

    Nein ... ich habe keine Cam am laufen ...

    Den Anhang 63147 betrachten

    bin echt ratlos :-|
     
    #15

Diese Seite empfehlen