1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk schlechte Zeiten mit aktueller Oscam Version

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von mickey1504, 17. Januar 2014.

  1. mickey1504
    Offline

    mickey1504 Ist oft hier

    Registriert:
    4. September 2012
    Beiträge:
    120
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    Hallo zusammen,

    ich habe das Phänomen, dass sich mit einer aktuellen Oscam Version auf meiner 7240 mit toolbox 2.5 XS-Server Image die Zeiten um den Faktor 2+ verschlechtern.

    [TABLE="class: grid, width: 500, align: center"]

    Oscam
    HD01 (1830)
    V13 (09C4)

    9092
    ca. 300 ms
    ca. 150 ms

    9371
    ca. 650 ms
    ca. 600 ms
    [/TABLE]


    oscam.conf
    Code:
    [global]
    logfile                       = /var/tbmodlog/oscam.log
    fallbacktimeout               = 2000
    nice                          = -1
    maxlogsize                    = 1000
    preferlocalcards              = 1
    failbantime                   = 10080
    failbancount                  = 3
    
    
    [cccam]
    port                          = 54321
    version                       = 2.3.0
    
    
    [webif]
    httpport                      = 83
    httpuser                      = admin
    httppwd                       = pw
    httphelplang                  = de
    httprefresh                   = 10
    httpallowed                   = 192.168.0.0-192.168.255.255

    oscam.server
    Code:
    [reader]
    label                         = v13
    protocol                      = smartreader
    device                        = Serial:V13
    services                      = sky deutschland
    caid                          = 09C4
    boxid                         = 12345678
    ins7e11                       = 15
    detect                        = cd
    mhz                           = 369
    group                         = 1
    emmcache                      = 1,3,2
    blockemm-unknown              = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    ndsversion                    = 2
    
    Code:
    
    [reader]
    label                         = hd01
    protocol                      = smartreader
    device                        = Serial:HD01
    services                      = hd +
    caid                          = 1830
    boxkey                        = A..C
    rsakey                        = B..5
    detect                        = cd
    mhz                           = 369
    cardmhz                       = 368
    group                         = 2
    emmcache                      = 1,3,2
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    
    Ein Client ist zum Beispiel mit Oscam Version 9362 mittels DVBAPI angebunden. Ich glaube das Problem besteht seit Version >9200.

    Hat jemand eine Idee warum das so ist?

    Danke

    PS: Die Oscam Update kommen ausschließlich über das Online Update der toolbox (z.B.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ).
     
    Zuletzt von einem Moderator bearbeitet: 19. Januar 2014
    #1
  2. phantom

    Nervigen User Advertisement

  3. COR85
    Offline

    COR85 Newbie

    Registriert:
    6. Mai 2009
    Beiträge:
    19
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: schlechte Zeiten mit aktueller Oscam Version

    Na da hänge ich mich auch gleich rein, bei mir ist es genauso.Bin von FB 7140 auf 7240 (V14 und HD02 im HS)umgestiegen.
    Seit dem haben sich die Zeiten verschlechtert und es kommt sogar zum Standbild. Habe auch schon alles durchforstet,
    aber bis jetzt kein Erfolg.
     
    #2
  4. Eric Cartman
    Offline

    Eric Cartman Ist gelegentlich hier

    Registriert:
    9. April 2009
    Beiträge:
    79
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: schlechte Zeiten mit aktueller Oscam Version

    Sorry, ich kann euch leider auch keinen Rat geben, aber ich bin trotzdem heilfroh auf diesen Thread gestoßen zu sein. Ich hab heute meine HDplus Karte (HD01) zurückbekommen und meine ECM Zeiten liegen auch - wie oben beschrieben - bei ca. 600ms. Ich bin schon fast verzweifelt...
     
    #3
  5. mickey1504
    Offline

    mickey1504 Ist oft hier

    Registriert:
    4. September 2012
    Beiträge:
    120
    Zustimmungen:
    37
    Punkte für Erfolge:
    28
    AW: schlechte Zeiten mit aktueller Oscam Version

    Welche Version nutzt ihr?
     
    #4
  6. COR85
    Offline

    COR85 Newbie

    Registriert:
    6. Mai 2009
    Beiträge:
    19
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: schlechte Zeiten mit aktueller Oscam Version

    z.Z.:

    Oscam-VERSION: v1.20-unstable_svn build r9092 (mipsel-linux-uclibc-libusb)
    Aktives System: /iStor00

    Habe aber schon viele andere oscam versionen ausprobiert-leider keine Besserung.

    Werde mein Spiegelsignal mal überprüfen-mal sehen was dort herauskommt.(man klammert sich ja an jeden Strohhalm).
    Kann ich mir aber nicht vorstellen,lief ja mit FB 7140.
     
    #5

Diese Seite empfehlen