1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Scene it! Twiligt läuft nicht mit R4?!?

Dieses Thema im Forum "Nintendo DS" wurde erstellt von GiZZi, 12. August 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GiZZi
    Offline

    GiZZi Ist gelegentlich hier

    Registriert:
    20. August 2009
    Beiträge:
    72
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Hallo,

    ich habe mir jetzt auch mal ein R4 Modul besorgt hier aus dem Board.

    Das Sorglospaket von hier auch noch.

    Klappt alles soweit auch.

    Jetzt hab ich mir das Game Twilight mal gezogen und auf die SD-Karte kopiert.
    Wenn ich es starte kommt nur ein weisser Bildschirm.

    Woran könnte das liegen?

    Karte habe ich auch schon in FAT32 formatiert.
    Mit Clustergröße Standard.

    Mit 32KB läßt sie sich nicht formatieren, weis da einer wie man das doch machen kann?

    Kernel vom Modul ist auch der aktuellste drauf.

    Woran könnte das noch liegen?

    Oder laufen die neuen Games nicht mehr mit dem R4 modul?`

    Danke

    Ciao

    GiZZi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. GiZZi
    Offline

    GiZZi Ist gelegentlich hier

    Registriert:
    20. August 2009
    Beiträge:
    72
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Scene it! Twiligt läuft nicht mit R4?!?

    Habs nun selbst hinbekommen.

    Mit dem Loader R4 Wood läuft alles.

    Auch die anderen Games die nicht liefen gehen nun.
     
    #2
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen