1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Scam 3.58 configs funktionieren nur für Scam 3.47

Dieses Thema im Forum "CS Scam" wurde erstellt von BattiHC, 7. Juni 2012.

  1. BattiHC
    Offline

    BattiHC Newbie

    Registriert:
    17. April 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe zwar schon gesucht, aber leider kein passendes Thema gefunden.
    Ich probiere Testweise Cardsharing mit einer UM02 Karte. Der Provider ist also Unitymedia. Der Server und der Client sind beides DM500 C und zwar Clone, aus dem Partnershop.
    Das Cardsharing funktioniert auch soweit, nur leider ausschließlich mit der Scam 3.47. Die Configs wurden aber für die Scam 3.58 angelegt. Also mit User und Passwort.
    Hier einmal die beiden Configs.

    Server Dreambox 500 C Clone:
    ### scam host
    /net/ecm_server/foobar/port/port=4321
    /net/ecm_server/foobar/user/benutzer/pass=test



    Client Dreambox 500 C Clone:
    ### scam client
    /net/ecm_client/foobar/host=DYNDNSADRESSE
    /net/ecm_client/foobar/port=4321
    /net/ecm_client/foobar/user/benutzer/pass=test

    Ich war etwas erstaunt als mit der Scam 3.58 auf der Clientbox nichts hell wurde. Nachdem ich die Scam 3.47 installiert habe, war es sofort hell.
    Das ist für mich nicht ganz klar, da in sämtlichen Anleitungen diese config für Scam-Versionen ab 3.56 gültig sein soll.
    Den Servernamen (der ja eig. auch ab Scam 3.56 frei wählbar sein soll), habe ich auch bereits geändert brachte aber leider auch keinen Erfolg.
    Auf meiner Box ist Gemini 4.7 installiert. Ich hoffe, ich habe keine Infos meinerseits vergessen und freue mich auf eure Antworten oder Hilfestellungen.
    Vielen Dank im Voraus und danke für die vielen hilfreichen Themen hier :)
     
    #1

Diese Seite empfehlen