1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk SatAngels Keyupdater und VTI 4.2.0

Dieses Thema im Forum "VU+ Duo" wurde erstellt von qwer99, 26. August 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. qwer99
    Offline

    qwer99 Ist oft hier

    Registriert:
    16. Januar 2011
    Beiträge:
    163
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Ort:
    Überall
    Gibt es eine aktuelle Version die auf VU+ mit VTi 4.2.0 läuft!
     
    #1
    ioannis1 gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: SatAngels Keyupdater und VTI 4.2.0

    Extra das VTI aufgespielt und getestet... :)

    Läuft hier.

    Allerdings habe ich ihn mir "händisch" installiert. Soll heißen, dass ich mir die entsprechenden Dateien via FTP auf die Box kopiert habe und die Rechte vergeben habe.

    Ich kann dir die Version mal anhängen, die hier läuft...

    Datei entpacken und dann siehst du die einzelnen Verzeichnisse, wo die Dateien hinkopiert werden müssen.

    Anschließend die Box neu starten.
     
    #2
    derwyrm, ausd01, Herger11 und 15 anderen gefällt das.
  4. qwer99
    Offline

    qwer99 Ist oft hier

    Registriert:
    16. Januar 2011
    Beiträge:
    163
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Ort:
    Überall
    AW: SatAngels Keyupdater und VTI 4.2.0

    Habe es so gemacht bekomme aber diese Meldung. Siehe Anhang.
     
    #3
  5. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: SatAngels Keyupdater und VTI 4.2.0

    Hast du den KeyUpdater davor schon versucht als .ipk File zu installieren?

    Weil ich denke, dass die Meldung daher kommt...

    Wenn du meine angehängte Version manuell installierst (so wie im ersten Post beschrieben), dann taucht er ganz normal unter den Plugins auf und du kannst ihn aufrufen!
     
    #4
    qwer99 gefällt das.
  6. qwer99
    Offline

    qwer99 Ist oft hier

    Registriert:
    16. Januar 2011
    Beiträge:
    163
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Ort:
    Überall
    AW: SatAngels Keyupdater und VTI 4.2.0

    Ja, so war es. Habe es jetzt hinbekommen. Vielen Dank!
     
    Zuletzt von einem Moderator bearbeitet: 27. August 2012
    #5
  7. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: SatAngels Keyupdater und VTI 4.2.0

    Was hast gemacht? Wäre vielleicht auch für andere User interessant! :)
     
    #6
  8. qwer99
    Offline

    qwer99 Ist oft hier

    Registriert:
    16. Januar 2011
    Beiträge:
    163
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Ort:
    Überall
    AW: SatAngels Keyupdater und VTI 4.2.0

    Manuelle Installation sieht so aus usr\lib\enigma2\python\Plugins\Extensions\OpenPanel da sind die Dateien drin.

    Übers Panel installiert sieht so aus usr\lib\enigma2\python\Plugins\Extensions\SAUpdater da sind Daten drin.

    Übers Panel hatte ich auch die 1.3 installiert aber nicht deine.
     
    #7
    Amnesix gefällt das.
  9. ozzy75
    Offline

    ozzy75 Ist oft hier

    Registriert:
    22. Februar 2009
    Beiträge:
    190
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: SatAngels Keyupdater und VTI 4.2.0

    ich habe die ultimo im netzwerk explorer. ich ich kann von dort auf die interne fp zugreifen und auch auf den ordner conffiguration.da ich noch nichtkann mann da nich per ftp auf die box zugegriffen habe und auch noch nicht weis wie man das macht,kann man den ordner nicht mit kopieren und auf der ultimo einfügen?wenn ja wonfhin in welchen ordnerß
     
    #8
  10. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: SatAngels Keyupdater und VTI 4.2.0

    Sorry, aber ich kann nicht wirklich nachvollziehen, was du da schreibst. :-(

    Stelle eine FTP Verbindung zur Box her - dies ist unumgänglich.

    Anschließend mein File, welches ich in meinem ersten Post angehangen hab, entpacken. Dann die Files in die entsprechenden Ordner kopieren (via FTP).
     
    #9
  11. Thereturns
    Offline

    Thereturns Ist gelegentlich hier

    Registriert:
    21. Mai 2008
    Beiträge:
    33
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: SatAngels Keyupdater und VTI 4.2.0

    Hallo

    ich habe das selbe Problem ich will nach deiner Anleitung gehen Amnesix aber bei mir ist kein Ordner OpenPanel ?

    Gruß
     
    #10
  12. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: SatAngels Keyupdater und VTI 4.2.0

    Den musst dir dann selbst erstellen.
     
    #11
  13. Rickk
    Online

    Rickk Super Elite User

    Registriert:
    11. September 2009
    Beiträge:
    2.547
    Zustimmungen:
    1.211
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: SatAngels Keyupdater und VTI 4.2.0

    der ordner erstellt sich von selbst, das selbe problem gibt es bei der open pli 3.0 hab es mit dem ipk installer von tüte probiert ging nicht danach dann die dateien per hand eingefügt ging auch nicht zum schluss 2x ipk nach temp und von dort mit dem dreamexplorer installiert dann ging es
     
    #12
  14. Thereturns
    Offline

    Thereturns Ist gelegentlich hier

    Registriert:
    21. Mai 2008
    Beiträge:
    33
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: SatAngels Keyupdater und VTI 4.2.0

    Danke jetzt läuft alles ;-)

    die Rechte mußte ich nochmal neu vergeben die hat er nicht übernommen .
     
    #13
  15. ozzy75
    Offline

    ozzy75 Ist oft hier

    Registriert:
    22. Februar 2009
    Beiträge:
    190
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: SatAngels Keyupdater und VTI 4.2.0

    wo muss ich denn den ordner erstellen?im ordner configuration? und wenn ja in welchen ordnerda oderoder auf meiner internen festplatte ordner usr.da sind unterordner drin lib/opkg/info
     
    #14
  16. bodo1960
    Offline

    bodo1960 Newbie

    Registriert:
    4. August 2012
    Beiträge:
    24
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    Ort:
    sachsen anhalt
    AW: SatAngels Keyupdater und VTI 4.2.0

    im vti brauchst du die neue oe2 ipk
    gruss
     
    #15
    xXx_NaUsI, leol, Apollo1 und 2 anderen gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen