1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sagem, Display grün, kein Booten

Dieses Thema im Forum "Debug Modus" wurde erstellt von Nebelraser, 16. September 2010.

  1. Nebelraser
    Offline

    Nebelraser Ist oft hier

    Registriert:
    11. Juli 2009
    Beiträge:
    107
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hi zusammen,

    habe eine jungfräuliche betanova Sagem DBOX2 hier liegen, nur leider bootet sie nicht mehr, d.h.

    Display leuchtet grün ohne jegliche Ziffern etc.

    kein Booten oder Sonstiges

    Bootloader hin, oder?

    Macht es Sinn sie noch zu debuggen, oder RIP ???
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sandrossss
    Offline

    sandrossss Spezialist

    Registriert:
    10. Mai 2008
    Beiträge:
    512
    Zustimmungen:
    47
    Punkte für Erfolge:
    28
    Beruf:
    Rente
    Ort:
    irgentwo
    AW: Sagem, Display grün, kein Booten

    Versuch ist es wert sie in Debug zu bringen.
     
    #2
  4. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Sagem, Display grün, kein Booten

    ja .. schau ob Du mit dem Bootmanager da ran kommst, wenn nciht, ist wie Du schon vermutest der Bootloader dahin & die Box nen feiner Ersatzteilspender - die flash-Bausteine können zwar ausgebaut & extern neu geflasht werden, sofern die noch funktionstüchtig sind, doch das ist wirtschaftlich kaum sinnvoll :)
     
    #3
  5. Winnyboy
    Offline

    Winnyboy Hacker

    Registriert:
    27. Juni 2008
    Beiträge:
    334
    Zustimmungen:
    154
    Punkte für Erfolge:
    43
    Beruf:
    Rentner
    Ort:
    Mannheim
    AW: Sagem, Display grün, kein Booten

    hab auch so eine gehabt, habe dann einfach mal das miniflash runtergeladen und draufgemacht, siehe da die box bootete wieder, die war allerdings schon im debugmodus wie sich herausstellte nach dem miniflash update.
     
    #4
  6. Nebelraser
    Offline

    Nebelraser Ist oft hier

    Registriert:
    11. Juli 2009
    Beiträge:
    107
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: Sagem, Display grün, kein Booten

    R.I.P.

    Da tut sich aber auch rein gar nichts mehr..

    Schade...

    daher "CLOSED" :)
     
    #5
  7. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Sagem, Display grün, kein Booten

    na dann "Organ-Spender" - so nen tuner oder das NT kann der geneigte Bastler immer noch gut verwenden :)
     
    #6
  8. samtron786
    Offline

    samtron786 Ist gelegentlich hier

    Registriert:
    25. November 2008
    Beiträge:
    62
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Sagem, Display grün, kein Booten

    kannst du das mal mir bitte erklären, deine Stellungen bitte??

    MfG
     
    #7

Diese Seite empfehlen