1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem S02 und HD01 in ET-6000 mit Oscam

Dieses Thema im Forum "OScam Archiv" wurde erstellt von apollo_13, 26. Januar 2012.

  1. apollo_13
    Offline

    apollo_13 Hacker

    Registriert:
    26. Januar 2011
    Beiträge:
    367
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Ort:
    Lower Saxony
    Hallo zusammen,

    derzeit laufen bei mir beide Karten in einer Fritzbox mit Oscam only.
    Nun soll das ganze in einem Enigma2 Receiver (Xtrend ET6000) laufen.
    Was muss ich denn an den Configs für Oscam ändern? Eigentlich doch nichts großartig, außer der Oscam.server, dort die Einträge
    protocol = internal
    und

    device = /dev/sci0 bzw sci1 statt usb0 ändern
    und die Zeile mit dem Smargopatch entfernen, oder?!

    das ist meine oscam.server:
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 1830
    rsakey = xxxx
    boxkey = xxxxxxx
    detect = cd
    mhz = 357
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    services = hdplus

    [reader]
    label = skyde
    enable = 1
    protocol = mouse
    detect = CD
    smargopatch = 1
    device = /dev/ttyUSB1
    services = skyde
    group = 2
    CAID = 1702
    mhz = 600
    cardmhz = 600
    emmcache = 1,3,2

    hier die oscam.config - hier passen die Pfade zu der Log und der css nicht, das passe ich an, wenn ich den Receiver habe

    [global]
    logfile = /var/media/ftp/uStor01/OScam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    #[newcamd]
    #port = 34000@1830:003411
    #key = 0102030405060708091011121314
    #allowed =
    #keepalive = 1
    #mgclient = 0

    [cccam]
    port = 35555
    reshare = 0
    ignorereshare = 0
    version = 2.1.1
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.1.1-192.168.1.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Services und User bleiben ja gleich, denke ich.
    Muss sonst noch einiges geändert werden? Brauche ich die DVBAPI?

    Danke euch!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: S02 und HD01 in ET-6000 mit Oscam

    Du hast es alles richtig erkannt :) Smargopatch brauchst du nicht, da kein Smartreader zum Einsatz kommt. dvbapi brauchst du dann, wenn du mit oscam only arbeiten möchtest, heißt er soll server und gleichzeitig auch client sein...

    Und nimm bitte aus der oscam.server die mhz Werte raus, da man im internen Schacht nicht übertakten kann/darf.
     
    #2

Diese Seite empfehlen