1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst S02 nicht mehr erkannt

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von ralmen, 26. Mai 2013.

  1. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    Hallo zusammen,

    seit heute habe ich nach 2 Jahren ohne Probleme meine ein Problem mit meiner S02.

    Folgende Konfiguration:
    - FB 7170 (7170_04.freetz-devel-8454M_DEB_194451)
    - König Hub (stromlos)
    - 2x Smargo Smartreader (HD01 und S02)
    - S02 (in Ordnung, im Receiver funktioniert sie).

    Als Backup habe ich noch eine 7141 (DEB_7141_04.76freetz-devel-7237M.de_20110701), an der ich gerade teste.

    Da ich ausnahmslos Edision Receiver als Clients habe, lese ich die S02 mit NewCS ein (wegen der EMM). Stick und Hub habe ich schon gewechselt, leider ohne Erfolg. HD+ funktioniert einwandfrei.

    In der NewCS-Managementkonsole habe ich gesehen, dass keine CAID eingetragen ist. Hier steht "0000", obwohl diese ja eigentlich 1702 sein sollte. Status hat einen grünen Haken und 600 MHz wird auch angezeigt.

    Hier meine newcs.xml:
    <newCSconfig>
    <readers name="Smargo">
    <device>
    <name>Smargo</name>
    <type>Smartreader+</type>
    <mhz>600</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>even</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000
    </irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000
    </ipk>
    <ucpk>00000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 000000000000
    </ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>15050</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>
    </readers>
    <cache>
    <emm>200</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8081</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>user</name>
    <password>user</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>newcs</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user><name>user_1</name><password>pw_1</password><hostname></hostname><port></port><au>yes</au><spider>no</spider><sidoverride>no</sidoverride><rate>0</rate></user>
    <user><name>newcs</name><password>newcs</password><hostname></hostname><port></port><au>yes</au><spider>no</spider><sidoverride>no</sidoverride><rate>0</rate></user>
    <user><name>oscam</name><password>oscam</password><hostname></hostname><port></port><au>yes</au><spider>no</spider><sidoverride>no</sidoverride><rate>0</rate></user>
    </newcamdserver>
    </newCSconfig>

    # user_1 ist mein Client, der die S02 MIT EMM versorgt #
    Meine Vermutung geht in Richtung des Readers, bin mir aber nicht sicher, da der Status in der Menagementkonsole ja mit grünem haken angezeigt wird...

    Jemand eine Idee?

    Viele Grüße
    ralmen

    Ergänzung: Die Reader kann ich nun auch ausschließen. Habe sie gegenseitig getauscht (natürlich die Einstellungen angepasst): gleiches Ergebenis wie oben beschrieben.

    Grüße
    ralmen

    Update ----------------------------------------------------------------------------------

    Thema gelöst. Es lag offensichtlich am Reader

    Frimwareupdate für den Smargo der S02 auf 1.5 durchgeführt, Einstellung auf Auto, Dream, 0,0 gesetzt. Jetzt geht es wieder.

    Grüße
    ralmen
     
    Zuletzt von einem Moderator bearbeitet: 29. Mai 2013
    #1

Diese Seite empfehlen