1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

S02-Karte mit Smargo nicht erkannt!

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Jo_man!, 18. Oktober 2010.

  1. Jo_man!
    Offline

    Jo_man! Newbie

    Registriert:
    12. Oktober 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    kann mir evtl. jemand bei folgender Konstellation helfen:
    Auf der FB7170 soll CCcam als Server laufen, auf meinem Receiver Oscam als Client.
    Das Problem liegt auf der CCcam-Seite. Die Karte wird nicht erkannt. Dazu die angehängte LOG-Datei.

    PS: Oscam als Server auf der FB erkennt die Karte. Das funktioniert auch, allerdings wie im Forum schon beschrieben nur mit Freezern im HD-Bereich. Deshalb will ich die S02 mit CCcam auslesen. Das heißt, der Smargo ist eigentlich in Ordnung.

    Hier die Log-Datei:
    Oct 18 18:24:16 fritz syslog.info syslogd started: BusyBox v1.12.4
    Oct 18 18:24:16 fritz user.notice kernel: klogd started: BusyBox v1.12.4 (2010-07-24 13:13:41 CEST)
    Oct 18 18:24:19 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Oct 18 18:24:19 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Oct 18 18:24:24 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.120 (cpmac:3) refresh EXCLUDE()
    Oct 18 18:24:24 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.120: setup timer (261secs)
    Oct 18 18:24:28 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.24 (cpmac:3) refresh EXCLUDE()
    Oct 18 18:24:28 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.24: setup timer (261secs)
    Oct 18 18:24:47 fritz user.info kernel: usbcore: deregistering driver ftdi_sio
    Oct 18 18:24:47 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial deregistering driver FTDI USB Serial Device
    Oct 18 18:24:47 fritz user.info kernel: usbcore: deregistering driver usbserial_generic
    Oct 18 18:24:47 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial deregistering driver Generic
    Oct 18 18:24:48 fritz user.info kernel: usbcore: deregistering driver usbserial
    Oct 18 18:25:48 fritz user.warn kernel: [speedup] -> 62.5 MHz
    Oct 18 18:26:24 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Oct 18 18:26:24 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Oct 18 18:26:27 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.24 (cpmac:3) refresh EXCLUDE()
    Oct 18 18:26:27 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.24: setup timer (261secs)
    Oct 18 18:26:28 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.120 (cpmac:3) refresh EXCLUDE()
    Oct 18 18:26:28 fritz user.debug kernel: mcfw: group 224.0.1.60: 192.168.1.120: setup timer (261secs)
    Oct 18 18:26:48 fritz user.info kernel: usb 1-1.4: new full speed USB device using ahci and address 17
    Oct 18 18:26:57 fritz user.warn kernel: [speedup] -> 125 MHz
    Oct 18 18:27:25 fritz user.info kernel: usbcore: registered new driver usbserial
    Oct 18 18:27:25 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for Generic
    Oct 18 18:27:25 fritz user.info kernel: usbcore: registered new driver usbserial_generic
    Oct 18 18:27:25 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial Driver core v2.0
    Oct 18 18:27:25 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for FTDI USB Serial Device
    Oct 18 18:27:25 fritz user.info kernel: ftdi_sio 1-1.4:1.0: FTDI USB Serial Device converter detected
    Oct 18 18:27:25 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: Detected FT232BM
    Oct 18 18:27:25 fritz user.info kernel: usb 1-1.4: FTDI USB Serial Device converter now attached to ttyUSB0
    Oct 18 18:27:25 fritz user.info kernel: usbcore: registered new driver ftdi_sio
    Oct 18 18:27:25 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: v1.4.3:USB FTDI Serial Converters Driver
    Oct 18 18:27:33 fritz daemon.debug CCcam: ======================================================================
    Oct 18 18:27:33 fritz daemon.debug CCcam: starting CCcam 2.1.1 compiled on May 2 2009@20:00:30
    Oct 18 18:27:33 fritz daemon.debug CCcam: ======================================================================
    Oct 18 18:27:33 fritz daemon.debug CCcam: online using nodeId bffb94e29bfe0cf9
    Oct 18 18:27:33 fritz daemon.debug CCcam: DM7025 detected
    Oct 18 18:27:33 fritz daemon.debug CCcam: create 8 cam device(s)
    Oct 18 18:27:33 fritz daemon.debug CCcam: card detect fail
    Oct 18 18:27:33 fritz daemon.debug CCcam: added 186 keys from /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    Oct 18 18:27:33 fritz daemon.debug CCcam: added 95 keys from /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    Oct 18 18:27:33 fritz daemon.debug CCcam: static cw not found or bad
    Oct 18 18:27:33 fritz daemon.debug CCcam: parsed 22 entries from /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    Oct 18 18:27:33 fritz daemon.debug CCcam: added 564 provider names from /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    Oct 18 18:27:35 fritz daemon.debug CCcam: card detect fail
    Oct 18 18:27:36 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:37 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:39 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:40 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:42 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:42 fritz daemon.debug CCcam: added 6941 channel names from /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    Oct 18 18:27:42 fritz daemon.debug CCcam: server started on port 33359
    Oct 18 18:27:42 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:44 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:45 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:46 fritz daemon.debug CCcam: new tcp client from 192.168.1.70
    Oct 18 18:27:46 fritz daemon.debug CCcam: user topf login attempt from 192.168.1.70
    Oct 18 18:27:46 fritz daemon.debug CCcam: client topf@e0e0fae313711c0b, running CCcam 2.0.11
    Oct 18 18:27:46 fritz daemon.debug CCcam: 0 cards --> client 192.168.1.70(topf) (took 0.0041 seconds)
    Oct 18 18:27:47 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:47 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:49 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:50 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:52 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:52 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:54 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:55 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:57 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:27:57 fritz daemon.debug CCcam: card init fail
    Oct 18 18:27:59 fritz daemon.debug CCcam: irdeto card found
    Oct 18 18:28:00 fritz daemon.debug CCcam: card init fail



    Vielen Dank!
    Joe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.281
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: S02-Karte mit Smargo nicht erkannt!

    ins cccam cfg. rein damit und den reader numer anpasen


    SERIAL READER: /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
     
    #2
  4. dunki
    Offline

    dunki Board Guru

    Registriert:
    21. März 2010
    Beiträge:
    1.440
    Zustimmungen:
    182
    Punkte für Erfolge:
    63
    AW: S02-Karte mit Smargo nicht erkannt!

    Smargoeinstellungen (MaxDigital) unter CCCam und S02=
    Auto
    Dream
    1
    0

    Zusätzlich musste ich den Smargo auf Soft 1.5 updaten.



    Du kannst übrigens auch deinen Oscamreceiver mit Oscam verbinden und Oscam holt die Daten der Karte von CCcam. Nur falls du es noch nicht weißt.

    Dazu in CCcam folgendes einstellen
    In Oscam.server folgendes einstellen:
     
    Zuletzt bearbeitet: 18. Oktober 2010
    #3
  5. Jo_man!
    Offline

    Jo_man! Newbie

    Registriert:
    12. Oktober 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: S02-Karte mit Smargo nicht erkannt!

    Danke für die Hilfe.

    Ich hatte die Einstellungen eigentlich alle so gemacht. Allerdings steht mein SMARGO auf
    Auto,
    Dream,
    0,
    0

    Das scheint auch zu funktionieren.

    Die eigentliche Lösung war aber eine ganz andere! Nachdem Neustart des Dienstes CCcam wurde die Karte nicht erkannt. Nachdem ich allerdings den SMARGO einmal vom USB-Hub abgezogen und dann wieder angesteckt habe, lief das Ganze.
    Ich muss das jedes Mal machen, wenn ich den Dienst neu gestartet habe. Zum Glück kommt das jetzt nicht mehr so häufig vor.

    Also noch mal Danke für die Hilfe!

    Joe
     
    #4
  6. dunki
    Offline

    dunki Board Guru

    Registriert:
    21. März 2010
    Beiträge:
    1.440
    Zustimmungen:
    182
    Punkte für Erfolge:
    63
    AW: S02-Karte mit Smargo nicht erkannt!

    Aber versuch doch mal die Einstellung Auto, Dream, 1, 0. Vielleicht ist dann dieses Problem auch gelöst. Ein Versuch ist es wert.

    LG dunki
     
    #5
  7. havela
    Online

    havela Guest

    AW: S02-Karte mit Smargo nicht erkannt!

    Mein Smargo von Maxdigital läuft mit der S02 nur mit Einstellung : Auto , Normal , 0 , 0 .
     
    #6

Diese Seite empfehlen