1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Richtige Oscam Version?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Knipser1, 23. Dezember 2012.

  1. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    Hi,

    sorry, wenn ich da nochmal nachhake. In dem Thread

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    werden ja immer die neuesten Oscam Versionen gepostet, jedoch weiß ich nicht, ob diese dann auch passend sind für meine FB 7270V3! Die Version, die ich jetzt habe, ist die 7798 und hat die Bezeichnung: oscam-mips-freetz, die aktuellste nach dem 2-fachen entpacken: oscam-svn7979-mips-freetz-webif-smartreader-Distribution-lcd

    Wie gesagt, ich hab ne FB 7270V3 und ne Easymouse 2 mit ner V13 Karte!

    Ich würde gerne mein Oscam aktualisieren, da ich manchmal Abstürze habe und die ab der Version 7859 nicht mehr sein dürften!

    Gruß

    Knipser1
     
    #1
    tommysweet100 gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: Richtige Oscam Version?

    Die Version ist schon die richtige....
     
    #2
  4. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Richtige Oscam Version?

    Also ich habe es über die Toolbox versucht. Es wird auch angezeigt, dass Oscam aktualisiert wird/wurde, aber es ist immer noch die alte Version drauf. Woher bekomme ich denn nun ne aktuelle funktionierende Oscam her?
     
    #3
  5. tommysweet100
    Offline

    tommysweet100 Hacker

    Registriert:
    29. Januar 2011
    Beiträge:
    323
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    Beruf:
    Mess u Regeltechniker
    AW: Richtige Oscam Version?

    Was sind denn dies für Abstürtze ? Wie oft treten diese auf ? Was für ein Protokoll benutzt Du ? (Newcamd Ccamd)
     
    #4
  6. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Richtige Oscam Version?

    Also die Abstürze sind unterschiedlich, mal läuft Oscam 2-3 Tage durch, dann mal nur ein Tag, also nicht so oft. Aber laut dem Thread "

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    " steht im Eröffnungspost als Edit, dass man ein aktuelles Oscam benutzen sollte, also mind. ab 7859! Mit Abstürze ist gemeint, dass Oscam einfach stoppt und dank dem Watchdog dann auch wieder neu startet.

    Hier mal meine oscam.config:
    [global]logfile = /var/media/ftp/uStor01/logs/oscam.log
    emmlogdir = /var/media/ftp/uStor01/emm
    loghistorysize = 2048
    clientmaxidle = 60
    bindwait = 5
    nice = -1
    suppresscmd08 =
    waitforcards_extra_delay = 50
    preferlocalcards = 1
    saveinithistory = 1




    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 0


    [cccam]
    port = xxxx
    reshare = 1
    ignorereshare = 1
    version = 2.2.1


    [webif]
    httpport = 16000
    httphelplang = de
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 192.168.178.1-192.168.178.255
     
    #5
    tommysweet100 gefällt das.
  7. tommysweet100
    Offline

    tommysweet100 Hacker

    Registriert:
    29. Januar 2011
    Beiträge:
    323
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    Beruf:
    Mess u Regeltechniker
    AW: Richtige Oscam Version?

    Die neuste Oscam Version habe ich noch nicht getestet.
    Ich habe in meiner Klientbox 7270v3 immernoch die Oscam 6274 am laufen und fahre mit unterschiedlichen Protokollen und Boxen im Sharenetz ohne Ausfälle - selbstverständlich alle Logs abgeschaltet - WebIF reicht mir aus. Ich benutze eine Stickversion hier ist der Oscamtausch stressfrei möglich.
    Zum testen habe ich noch eine 7170 - hier bin ich bei Oscam 7936 die bedingt läuft.(Cccam alleine dauerhaft ohne probleme)
    Bis jetzt habe ich gegenüber Oscam 6274 bei meinem Sharenetz nichts was eine Verbesserung gebracht hat. Die Optic interesiert mich nicht und ausser einem Port nach aussen ist alles Dicht. Bei der Oscam 7936 läuft bei mir Cccam Problemlos bei einer Mischung aus Newcamd und Cccamd muss als ab und zu der Watchdog eingreifen.
    Warum also die neuste nehmen ?
    Immer neue und zusätliche Einstellungen (Anzeigen) die ich bei der Fritze als nicht erforderlich ansehe.

    Gruß Tommysweet
     
    Zuletzt bearbeitet: 27. Dezember 2012
    #6
  8. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Richtige Oscam Version?

    Ich habe auch ne Stickversion, und wie oben beschrieben klappt das mit dem Update nicht, er nimmt die neue Oscam nicht an. Die Oscam muss oscam-mips-freetz heissen und nicht oscam-svn7979-mips-freetz-webif-smartreader-Distribution-lcd. Oder muss ich die irgendwie umbenennen?

    Zitat: "Warum also nie neueste nehmen?" Zitat Ende! Na damit Oscam nicht neu starten muss, bei einem Fussballspiel oder einem spannenden Film echt ärgerlich, wenn ausgerechnet dann Oscam neu starten würde....
     
    #7
  9. Diebelsalt
    Offline

    Diebelsalt Ist oft hier

    Registriert:
    17. September 2008
    Beiträge:
    184
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    AW: Richtige Oscam Version?

    Kopier doch die Oscam per FTP in das richtige Verzeichnis, wo auch schon die alte Version liegt. Dann sparst du dir die Toolbox Probleme. Für die TB muss die Oscam im richtigen Archivformat vorliegen.
     
    #8
  10. tommysweet100
    Offline

    tommysweet100 Hacker

    Registriert:
    29. Januar 2011
    Beiträge:
    323
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    Beruf:
    Mess u Regeltechniker
    AW: Richtige Oscam Version?

    Ich lade die Datei herunter - offne sie mit Winrar und schiebe sie auf meinen Destop - benenne sie um in oscam
    und schiebe sie in mein Cs auf den Stick. (Fat32-Stick direkt an den Laptop) Die Datei im Cs Oscam_Version ändere ich manuell mit Notepad++ mit 7979 ab.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Ich habe diese Version 7979 jetzt auf den Stick kopiert und werde sie auf Dauerbetrieb testen und mich mal reinlesen was es neues gibt.In meiner Hauptbox bleibe ich bei meiner alten Version.

    Gruss Tommysweet
     
    Zuletzt bearbeitet: 27. Dezember 2012
    #9
  11. Knipser1
    Offline

    Knipser1 Hacker

    Registriert:
    25. Dezember 2010
    Beiträge:
    376
    Zustimmungen:
    44
    Punkte für Erfolge:
    28
    AW: Richtige Oscam Version?

    Habe ich noch nie gemacht, wie geht das?
     
    #10

Diese Seite empfehlen