1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk rejected group, bzw. no matching reader

Dieses Thema im Forum "OScam Archiv" wurde erstellt von burnhard_1979, 28. März 2012.

  1. burnhard_1979
    Offline

    burnhard_1979 Ist oft hier

    Registriert:
    19. Oktober 2009
    Beiträge:
    177
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    hallo liebe Leser,

    habe hier ein interessantes Problem...es passiert immer wieder, dass ich einen Sender schaue (vor allem SKY DE) und plötzlich hab ich Standbild. Wenn ich auf einen anderen Kanal umschalte geht der gleich auf...der andere Sender erst wieder nach einiger Zeit...im Log steht dann folgendes:

    oscam(filtered): [LOG100]2012/03/27 21:49:06 B0077890 c bernhard (1702&000000/0000/0023/93:0080): rejected group (0 ms) (0 of 15) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG111]2012/03/27 21:49:07 B0077890 c bernhard (1702&000000/0000/0023/93:79F9): rejected group (0 ms) (0 of 16) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG112]2012/03/27 21:49:08 B0077890 c bernhard (1702&000000/0000/0023/93:A125): rejected group (1 ms) (0 of 16) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG166]2012/03/27 21:49:14 B0077890 c bernhard (1702&000000/0000/0023/93:5649): rejected group (0 ms) (0 of 16) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG176]2012/03/27 21:49:15 B0077890 c bernhard (1702&000000/0000/0023/93:BAE3): rejected group (0 ms) (0 of 16) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG247]2012/03/27 21:49:22 B0077890 c bernhard (1702&000000/0000/0023/93:6AC6): rejected group (0 ms) (0 of 16) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG249]2012/03/27 21:49:23 B0077890 c bernhard (1702&000000/0000/0023/93:C774): rejected group (1 ms) (0 of 16) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG342]2012/03/27 21:49:30 B0077890 c bernhard (1702&000000/0000/0023/93:42DF): rejected group (0 ms) (0 of 15) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG350]2012/03/27 21:49:31 B0077890 c bernhard (1702&000000/0000/0023/93:162E): rejected group (0 ms) (0 of 15) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG460]2012/03/27 21:49:38 B0077890 c bernhard (1702&000000/0000/0023/93:23C5): rejected group (0 ms) (0 of 16) - TNT Film (TCM) (no matching reader)
    oscam(filtered): [LOG465]2012/03/27 21:49:39 B0077890 c bernhard (1702&000000/0000/0023/93:9D11): rejected group (0 ms) (0 of 16) - TNT Film (TCM) (no matching reader)

    Hat hier jemand einen Rat für mich? Derzeit läuft oscam unstable 6573, ich verbinde mich über CCcam (Server 2.2.1, Client 2.3.0). Das betrifft aber nicht nur meinen User sondern auch immer wieder mal andere User - gleiches Problem. Alle Proxies und User sind in der selben Gruppe (1). Loadbalancer ist auf Modus 1, Autobetatunnel aus. Ich habe mich schon ein wenig im Internet informiert - der Loadbalancer könnte ein Problem darstellen, sollte aber mit der Version schon lange keines mehr machen?

    Vielleicht kann mir jemand von euch helfen?!

    Danke im Voraus, lg burn
     
    Zuletzt bearbeitet: 28. März 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    Wechsel auf eine stable Version, die 1.10.

    Da Du eine unstable nutzt kann da schon ein Problem entstehen.

    Grüsse
    szonic
     
    #2
  4. burnhard_1979
    Offline

    burnhard_1979 Ist oft hier

    Registriert:
    19. Oktober 2009
    Beiträge:
    177
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    hi szonic, danke für den Hinweis, wie kompiliere ich denn eine stable? derzeit hab ich das script am laufen:

    #!/bin/sh
    svn co

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    /root/oscam/1.20
    cd /root/oscam/1.20
    make clean
    mkdir /root/oscam/1.20/build
    cd /root/oscam/1.20/build
    rm oscam
    cmake -DWEBIF=1 ..
    make
    chmod 755 oscam

    danke, lg burn
     
    #3
  5. vdrschlucke
    Offline

    vdrschlucke Meister

    Registriert:
    15. Mai 2010
    Beiträge:
    829
    Zustimmungen:
    196
    Punkte für Erfolge:
    0
    Ort:
    unterm dach
    aus /trunk/ machste /tags/1.10/ und aus 1.20 1.10

    also z.b.:

    svn co

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    /root/oscam/1.10
     
    #4
    burnhard_1979 gefällt das.
  6. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    Schau dir wenn das passiert doch mal die Stats vom loadbalancer an. Vermutlich hat der lb dann den Sender als Bad sid markiert. Ursache ist natürlich fragwürdig...
     
    #5
    burnhard_1979 gefällt das.

Diese Seite empfehlen