1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Receiver defekt?

Dieses Thema im Forum "Opticum 9600 S/TS" wurde erstellt von kirkage, 5. August 2012.

  1. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    Hallo,

    habe hier einen Opticum 9600 S. Das Problem: Er funktioniert nicht mehr. Schalte ich ihn am POWER Schalter auf der Rückseite ein, leutet zwar der Ring (was ja wohl den Standbymodus signalisiert), drücke ich dann die On Taste am Gerät, geht der Ring aus und es passiert gar nichts mehr. Das Bild bleibt schwarz und es erscheint auch nichts im Display.
    Habe dann versucht, den Receiver via 0-Modemkabel neu zu flashen - was nicht klappt. Laut Anleitung müsste ja irgendwann während des Flashvorgangs "0000" im Display erscheinen, nur das passiert nicht.

    Hat jemand noch eine Idee?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. daniel-dm
    Offline

    daniel-dm Hacker

    Registriert:
    2. Januar 2008
    Beiträge:
    411
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    Ort:
    Irgendwo im Nir
    AW: Receiver defekt?

    Hm. also wenn absolut gar nichts hilft, dann könnte man es noch über JTAG probieren. Denn dafür gibt es jetzt eine schöne Anleitung, welche ja hier auch schon existiert. Diese wurde unter anderem auch von mir mitgeschrieben.

    Wenn Du es mit dem Nullmodemkabel probiert hast, bist Du denn genau nach Anleitung vorgegangen???

    Schauste hier mal:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    @ Edit:

    Habe noch was vergessen. Schraub doch mal die Box auf und lass sie mal eine Weile eingeschaltet. Dann nimm mal einen Finger & leg den auf die Kühlrippen vom Receiverchip. Wenn der kochend heiß wird, dann wird auch kein JTAG helfen. Dann hast Du einen größeren Hardwareschaden.
     
    #2
  4. geromino
    Offline

    geromino Meister

    Registriert:
    5. Dezember 2008
    Beiträge:
    841
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: Receiver defekt?

    Die Frage ist ja hast du falsche Soft aufgespielt dann würde es mit den Null Modem Kabel klappen aber wenn der Receiver nicht erkannt wird ist es wohl ein Hardware defekt und da nützt das JTAG auch nichts.
     
    #3

Diese Seite empfehlen