1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Reader vergisst Einstellungsunkte

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von OsNaKay, 6. Oktober 2013.

  1. OsNaKay
    Offline

    OsNaKay Ist oft hier

    Registriert:
    30. Juli 2012
    Beiträge:
    193
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    mir ist in letzter Zeit aufgefallen das der v14 und der MTV Reader die mhz Einstellungen einfach verliert

    so sieht es aus:
    [reader]
    label = v14eins
    protocol = mouse
    device = /dev/v14
    caid = 098C
    boxid = 12345678
    detect = cd
    ident = 098C:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 300
    ndsversion = 2

    so soll es ja sein:
    [reader]
    label = v14eins
    protocol = mouse
    device = /dev/v14
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 098C:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 300
    ndsversion = 2

    config:
    [global]
    logfile = /var/log/oscam.log
    disableuserfile = 0
    fallbacktimeout = 2600
    nice = -1
    maxlogsize = 2048
    preferlocalcards = 1
    usrfile = /var/log/oscamuser.log
    lb_mode = 1
    lb_save = 1000
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_reopen_mode = 1
    lb_reopen_seconds = 30
    lb_nbest_percaid = 098C:2,1843:2
    lb_min_ecmcount = 10
    lb_max_ecmcount = 1500
    lb_retrylimit = 2800
    lb_retrylimits = 098C:410
    lb_savepath = /var/log/balancerstat.log
    lb_stat_cleanup = 336
    lb_use_locking = 0
    lb_noproviderforcaid = 0D,17,18
    lb_max_readers = 2
    lb_auto_betatunnel = 0
    lb_auto_betatunnel_prefer_beta = 0
    lb_auto_timeout = 0
    lb_auto_timeout_p = 30
    lb_auto_time_out_t = 300

    vielleicht liegt es ja auch an meiner Art die Datei zu bearbeiten,
    ich öffne sie mit WinSCP, bearbeite und speichere sie ab
    danach mache ich einen Neustart des Servers über Befehl im Terminal
    Server ist ein Igel mit Debian OsCam: svn build r8837
    die Einstellungen stimmen danach auch nur nach einiger Zeit sind sie halt weg
    die Reader laufen auch so .... kennt jemand dieses Problem? sollte ich einfach die OsCam updaten?
     
    Zuletzt bearbeitet: 6. Oktober 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. DaNagra
    Offline

    DaNagra Freak

    Registriert:
    24. August 2013
    Beiträge:
    226
    Zustimmungen:
    77
    Punkte für Erfolge:
    0
    AW: Reader vergisst Einstellungsunkte

    Wieso startest du danach den Server neu ?
    Hat das einen bestimmten Grund ?

    Debian ist nicht Windows. Wenn Du an Oscam etwas änderst,
    starte Oscam neu, nicht den ganzen Server.

    Dateirechte solltest Du prüfen.
    IPC installiert ? ggf. dort über den Editor alles ändern, speichern, OSCam neu starten.
    Oder per nano oder vi
    ggf. kannst Dir auch "mc" installieren. Ähnlich wie damals Nortoncommander.
    Hat auch nen bequemen editor an board ;)
     
    #2
    OsNaKay gefällt das.
  4. starturk
    Offline

    starturk Super Elite User

    Registriert:
    30. Juni 2011
    Beiträge:
    2.547
    Zustimmungen:
    177
    Punkte für Erfolge:
    63
    AW: Reader vergisst Einstellungsunkte

    Wenn das der standard takt der karte ist wird sie nicht angezeigt
     
    Zuletzt von einem Moderator bearbeitet: 6. Oktober 2013
    #3
    OsNaKay gefällt das.
  5. Tengri3108
    Offline

    Tengri3108 Meister

    Registriert:
    19. Juni 2011
    Beiträge:
    989
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    Beruf:
    Elektro Meister
    Ort:
    Nordsee Küste
    AW: Reader vergisst Einstellungsunkte

    Hi

    Oscam zeigt Standart Werte nicht an wenn du es in der conf angegeben hast.


    Gruß Ralf
     
    #4
    OsNaKay gefällt das.
  6. OsNaKay
    Offline

    OsNaKay Ist oft hier

    Registriert:
    30. Juli 2012
    Beiträge:
    193
    Zustimmungen:
    15
    Punkte für Erfolge:
    18
    AW: Reader vergisst Einstellungsunkte

    aha seit wann ist das so mit den Standardwerten? frühere Versionen hatten das nicht - da wurden die Takte doch angezeigt.
    naja wenn das so ist dann ist ja alles in Ordnung
    zum Neustart habe ich garnich dran gedacht mit oscam stop und start zu arbeiten werd ich mir mal merken.
    danke an alle ....
     
    #5
  7. Tengri3108
    Offline

    Tengri3108 Meister

    Registriert:
    19. Juni 2011
    Beiträge:
    989
    Zustimmungen:
    235
    Punkte für Erfolge:
    43
    Beruf:
    Elektro Meister
    Ort:
    Nordsee Küste
    AW: Reader vergisst Einstellungsunkte

    Hi

    Was meinst du mit früher habe die 8457 am laufen da ist das so.


    Gruß Ralf
     
    #6

Diese Seite empfehlen