1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Raspi+Oscam+Easymouse2+HD01 -> Warning: Card returned error on setting ifsd value to

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von fosiel, 8. Dezember 2013.

  1. fosiel
    Offline

    fosiel Ist gelegentlich hier

    Registriert:
    11. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    Hallo ...

    ich fummel schon Stunden rum, Suche ergab einige Threads aber ohne Lösung für mich.

    Problem: bekomme HD01 mit Easymouse2 am Raspi net zum laufen

    Oscamlog

    2013/12/08 01:23:40 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r9071 (arm-linux-gnueabihf)
    2013/12/08 01:23:40 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 2420
    2013/12/08 01:23:40 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/12/08 01:23:40 0 s signal handling initialized
    2013/12/08 01:23:40 0 s monitor: initialized (fd=5, port=988, ip=192.168.1.199)
    2013/12/08 01:23:40 0 s cccam: initialized (fd=6, port=12000, ip=192.168.1.199)
    2013/12/08 01:23:40 0 s Binary without Cryptoworks module - no EMM processing for Cryptoworks possible!
    2013/12/08 01:23:40 0 s Binary without Seca module - no EMM processing for Seca possible!
    2013/12/08 01:23:40 0 s Binary without DRE Crypt module - no EMM processing for DRE Crypt possible!
    2013/12/08 01:23:40 0 s Binary without TONGFANG module - no EMM processing for TONGFANG possible!
    2013/12/08 01:23:40 0 s Binary without Bulcrypt module - no EMM processing for Bulcrypt possible!
    2013/12/08 01:23:40 0 s Binary without Griffin module - no EMM processing for Griffin possible!
    2013/12/08 01:23:40 0 s Binary without DGCrypt module - no EMM processing for DGCrypt possible!
    2013/12/08 01:23:40 0 s hd01 [mouse] creating thread for device /dev/ttyUSB0
    2013/12/08 01:23:40 0 s waiting for local card init
    2013/12/08 01:23:40 A002B0 h webif: decompressed 52689 bytes back into 155372 bytes
    2013/12/08 01:23:40 A002B0 h HTTP Server running. ip=192.168.1.199 port=81
    2013/12/08 01:23:41 9FE7E8 r hd01 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2013/12/08 01:23:41 9FE7E8 r hd01 [mouse] card detected
    2013/12/08 01:23:43 9FE7E8 r hd01 [mouse] ATR: 3F FF ... 36 61
    2013/12/08 01:23:43 9FE7E8 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/08 01:23:43 9FE7E8 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/12/08 01:23:43 9FE7E8 r hd01 [mouse] Calculated work ETU is 8.70 us reader mhz = 368
    2013/12/08 01:23:43 9FE7E8 r hd01 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.68 MHz (specified in reader->mhz)
    2013/12/08 01:23:55 9FE7E8 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/12/08 01:23:56 9FE7E8 r hd01 [mouse] detect native nagra card
    2013/12/08 01:24:06 9FE7E8 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/12/08 01:24:17 9FE7E8 r hd01 [mouse] T1 Resync command error, trying to reactivate!
    2013/12/08 01:24:19 9FE7E8 r hd01 [mouse] ATR: 3F FF ... 36 61
    2013/12/08 01:24:19 9FE7E8 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/08 01:24:19 9FE7E8 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/12/08 01:24:19 9FE7E8 r hd01 [mouse] Calculated work ETU is 8.70 us reader mhz = 368
    2013/12/08 01:24:19 9FE7E8 r hd01 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.68 MHz (specified in reader->mhz)
    2013/12/08 01:24:30 9FE7E8 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/12/08 01:24:40 9FE7E8 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/12/08 01:24:52 9FE7E8 r hd01 [mouse] T1 Resync command error, trying to reactivate!
    2013/12/08 01:24:54 9FE7E8 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/12/08 01:24:54 9FE7E8 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/08 01:24:54 9FE7E8 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/12/08 01:24:54 9FE7E8 r hd01 [mouse] Calculated work ETU is 8.70 us reader mhz = 368
    2013/12/08 01:24:54 9FE7E8 r hd01 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.68 MHz (specified in reader->mhz)
    2013/12/08 01:25:05 9FE7E8 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/12/08 01:25:05 9FE7E8 r hd01 [mouse] card system not supported
    2013/12/08 01:25:05 9FE7E8 r hd01 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/12/08 01:25:07 9FE7E8 r hd01 [mouse] ATR: 3F FF ... 36 61
    2013/12/08 01:25:07 9FE7E8 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/08 01:25:07 9FE7E8 r hd01 [mouse] Calculated work ETU is 101.09 us reader mhz = 368
    2013/12/08 01:25:07 9FE7E8 r hd01 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.68 MHz (specified in reader->mhz)
    2013/12/08 01:25:18 9FE7E8 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/12/08 01:25:19 9FE7E8 r hd01 [mouse] detect native nagra card
    2013/12/08 01:25:29 9FE7E8 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/12/08 01:25:41 9FE7E8 r hd01 [mouse] T1 Resync command error, trying to reactivate!
    2013/12/08 01:25:43 9FE7E8 r hd01 [mouse] ATR: 3F FF ... 36 61
    2013/12/08 01:25:43 9FE7E8 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/08 01:25:43 9FE7E8 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/12/08 01:25:43 9FE7E8 r hd01 [mouse] Calculated work ETU is 8.70 us reader mhz = 368
    2013/12/08 01:25:43 9FE7E8 r hd01 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.68 MHz (specified in reader->mhz)
    2013/12/08 01:25:54 9FE7E8 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/12/08 01:26:04 9FE7E8 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/12/08 01:26:16 9FE7E8 r hd01 [mouse] T1 Resync command error, trying to reactivate!
    2013/12/08 01:26:17 9FE7E8 r hd01 [mouse] ATR: 3F FF ... 36 61
    2013/12/08 01:26:17 9FE7E8 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/08 01:26:17 9FE7E8 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/12/08 01:26:17 9FE7E8 r hd01 [mouse] Calculated work ETU is 8.70 us reader mhz = 368
    2013/12/08 01:26:17 9FE7E8 r hd01 [mouse] ATR Fsmax is 5 MHz, clocking card to wanted user cardspeed off 3.68 MHz (specified in reader->mhz)
    2013/12/08 01:26:29 9FE7E8 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/12/08 01:26:29 9FE7E8 r hd01 [mouse] card system not supported
    2013/12/08 01:26:29 9FE7E8 r hd01 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/12/08 01:26:29 9FE7E8 r hd01 [mouse] card initializing error
    2013/12/08 01:26:30 0 s init for all local cards done
    2013/12/08 01:26:30 0 s anti cascading disabled

    Oscam.conf

    [global]
    serverip = 192.168.x.x
    logfile = /var/log/oscam.log
    nice = -1
    maxlogsize = 300
    dropdups = 1
    lb_mode = 1
    lb_save = 100
    lb_stat_cleanup = 100
    lb_savepath = /var/log/stat

    [cccam]
    port = 12345
    version = 2.1.1
    reshare = 1
    stealth = 1

    [webif]
    httpport = 81
    httpuser = user
    httppwd = pass
    httphelplang = de
    httprefresh = 15
    httpallowed = 127.0.0.1,10.0.0.0-10.255.0.255,255.255.255.255
    httpdyndns = meine.dyndns.org
    hideclient_to = 10

    Oscam.server

    [reader]
    label = hd01
    description = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1830
    boxkey = A7...7C
    rsakey = BF...D5
    detect = cd
    ident = 1830:000000,003411
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1

    Oscam.user

    [account]
    user = user
    pwd = pass
    au = 1
    group = 1

    wahrscheinlich nur ein Schusselfehler aber ich hoffe mir kann jemand auf die Sprünge helfen ;)



    Gruß fosiel
     
    Zuletzt bearbeitet: 8. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. teleon30
    Offline

    teleon30 Newbie

    Registriert:
    17. September 2010
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Raspi+Oscam+Easymouse2+HD01 -> Warning: Card returned error on setting ifsd value

    Hast du dein Easymoue 2 richtig eingestellt?
    HD01 5V modus=phoenix 3,58 Mhz

    Oscam.Server ändern in:

    [reader]
    label = hd01
    description = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1830
    boxkey = A7...7C
    rsakey = BF...D5
    detect = cd
    ident = 1830:000000,003411
    mhz = 358
    cardmhz = 358
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
     
    #2
  4. GSX-R 1000
    Offline

    GSX-R 1000 Ist gelegentlich hier

    Registriert:
    16. August 2010
    Beiträge:
    57
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: Raspi+Oscam+Easymouse2+HD01 -> Warning: Card returned error on setting ifsd value

    Benutz die Autospeed Funktion der OSCam. Keine manuelle Eingabe der Taktfrequenz
     
    #3
  5. fosiel
    Offline

    fosiel Ist gelegentlich hier

    Registriert:
    11. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Raspi+Oscam+Easymouse2+HD01 -> Warning: Card returned error on setting ifsd value

    Guten Morgen!

    leider bringen eure Tipps keine Besserung ;(

    Easymouse sind alle Dipschalter nach unten gestellt. Karte selber funktioniert auch einwandfrei im internen Reader einer VU+ Solo2.
     
    #4
  6. Zwenny
    Offline

    Zwenny Power Elite User

    Registriert:
    3. Oktober 2013
    Beiträge:
    2.079
    Zustimmungen:
    940
    Punkte für Erfolge:
    113
    AW: Raspi+Oscam+Easymouse2+HD01 -> Warning: Card returned error on setting ifsd value

    Hallo, bei läuft die HD01 in der Easymouse2 mit der Einstellung ohne Probleme.

    [reader]
    label = HD+-HD01
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1830
    boxkey = A....C
    rsakey = B....5
    ecmwhitelist = 1830:92
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    Dipschalter sind unten/unten/unten /oben<---6MHz
     
    Zuletzt bearbeitet: 8. Dezember 2013
    #5
  7. fosiel
    Offline

    fosiel Ist gelegentlich hier

    Registriert:
    11. Dezember 2011
    Beiträge:
    57
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    Ja diese Einstellung hatte ich genauso auch schon und eben nochmal getestet, leider ohne Erfolg.

    Der letzte Dipschalter ist egal wenn der Dritte unten steht.

    so hab mir mal ne andere Easymouse2 geliehen mit der gibt es keine Probleme, scheint wohl meine defekt zu sein obwohl sie nagelneu ist!
     
    Zuletzt von einem Moderator bearbeitet: 8. Dezember 2013
    #6

Diese Seite empfehlen