1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Radarwarner auf TomTom XL (Art.-Nr.: 4EG0.001.01) nicht aktivierbar?!?

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von Danilo-San, 28. September 2009.

  1. Danilo-San
    Offline

    Danilo-San Freak

    Registriert:
    16. Mai 2009
    Beiträge:
    241
    Zustimmungen:
    928
    Punkte für Erfolge:
    93
    Hallo liebe Leut',

    hat jemand von euch eine Idee, wieso ich beim "TomTom XL" (Art.-Nr.: 4EG0.001.01) keine Radarwarner aktivieren kann?!? Hierfür fehlt das gesamte Menü "TomTom-Dienste"! :JC_hmmm:

    Auf dem Gerät wird die Navcore 8.070.9589 mit Map 815.2112 verwendet. Ferner ist die original TomTom-Radar-Datenbank für Europa im Map-Ordner integriert und freigeschaltet (*.ov2*, *.dct*, *.ver*)

    WUNDERSAM: Auf einem anderen Gerät (TomTom ONE XL, 4S00.000) funktioniert das Ganze unter den selben Vorausetzungen perfekt.

    Hat dazu jemand eine Idee?!? :read:

    Für eure Mühen im Voraus ein herzliches DANKESCHÖN.

    Gruss

    -Danilo-San-​
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. edwige
    Offline

    edwige Super Elite User

    Registriert:
    27. November 2008
    Beiträge:
    2.636
    Zustimmungen:
    1.187
    Punkte für Erfolge:
    0
    Ort:
    En France
    AW: Radarwarner auf TomTom XL (Art.-Nr.: 4EG0.001.01) nicht aktivierbar?!?

    Was hast du denn da auf dem 2ten Apparat anders gemacht?
    Darin liegt dann die Lösung!
     
    #2
  4. Danilo-San
    Offline

    Danilo-San Freak

    Registriert:
    16. Mai 2009
    Beiträge:
    241
    Zustimmungen:
    928
    Punkte für Erfolge:
    93
    AW: Radarwarner auf TomTom XL (Art.-Nr.: 4EG0.001.01) nicht aktivierbar?!?

    Hallo edwige,

    danke für deine Mühe!

    Da ist nicht's anders! Dieselbe Navcore, identisches Kartenmaterial, identische Blitzerdatenbank - nur anderes Gerät.

    Neue Erkenntnis zum Fehler: Der Radarwarner funktioniert (Warnung wird ausgegeben). Aber wie gesagt; das gesamte Menü "TomTom-Dienste" fehlt und in diesem Zusammenhang kann man natürlich auch keine Einstellungen an den Radarwarnern vornehmen (z. Bsp.: Warntöne und Vorlaufzeit anpassen).

    Gruss
    -Danilo-San-
     
    Zuletzt bearbeitet: 24. Mai 2010
    #3
  5. edwige
    Offline

    edwige Super Elite User

    Registriert:
    27. November 2008
    Beiträge:
    2.636
    Zustimmungen:
    1.187
    Punkte für Erfolge:
    0
    Ort:
    En France
    AW: Radarwarner auf TomTom XL (Art.-Nr.: 4EG0.001.01) nicht aktivierbar?!?

    Dann muss man es mit anderen Emulationen versuchen beim Entpacken der Switchfiles Datei (Wenn die Navcore ein Basicpack ist).
    Wie das geht steht in meinen Empfehlungen auf jeder Downloadseite einer der aktuellen Navcores! Eine x40er oder x20er Emu sollte/könnte das erledigen!
     
    #4
  6. mandooh
    Offline

    mandooh Ist oft hier

    Registriert:
    3. Januar 2010
    Beiträge:
    186
    Zustimmungen:
    226
    Punkte für Erfolge:
    43
    Beruf:
    Werkzeugmacher
    AW: Radarwarner auf TomTom XL (Art.-Nr.: 4EG0.001.01) nicht aktivierbar?!?

    HI
    also ich hatte auch das Problem dass mir der Button
    TomTom Dienste fehlte.
    Bei mir hat geholfen wenn man bei den Einstellungen den Button
    "Nicht alle Menüpunkte" aktiviert.
    Dann kommt der Punkt TomTom Dienste hervor und man kann ihn
    anklicken.
    Wenn man dann wieder "Alle Menüpunkte" aktiviert, verschwindet
    der Button TomTomDienste wieder, ist aber im Hintergrund immer noch
    aktiv.

    Gruss
     
    #5
    Danilo-San gefällt das.
  7. Danilo-San
    Offline

    Danilo-San Freak

    Registriert:
    16. Mai 2009
    Beiträge:
    241
    Zustimmungen:
    928
    Punkte für Erfolge:
    93
    AW: Radarwarner auf TomTom XL (Art.-Nr.: 4EG0.001.01) nicht aktivierbar?!?

    [​IMG]
     
    #6

Diese Seite empfehlen