1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

QBox mit cccam an Fritzbox mit Oscam

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von gremlin, 24. Juli 2011.

  1. gremlin
    Offline

    gremlin Newbie

    Registriert:
    8. Juli 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    habe meinen Cardreader an die Fritz installiert, wird erkannt und Karte ist da , sagt er.
    Wenn ich jetzt die QBox via CCCam auf den Fritz Server schalte, kommt die Meldung NEED INIT (auf der QBox und auf der Firtz) 5sek. später steht auf der Fritz ERROR und auf der Qbox weiterhin NEED INIT.


    Das ist das Log von der Fritzbox :

    011/07/24 15:13:58 400 s >> OSCam << cardserver started, version 1.00 -DEB-Freetz--Prof.Linux- , build #5253 (mipsel-router-linux-uclibc929)
    2011/07/24 15:13:58 400 s version=1.00 -DEB-Freetz--Prof.Linux- , build #5253, system=mipsel-router-linux, nice=-1
    2011/07/24 15:13:58 400 s client max. idle=120 sec, debug level=0
    2011/07/24 15:13:58 400 s max. logsize=2480 Kb, loghistorysize=4096 bytes
    2011/07/24 15:13:58 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2011/07/24 15:13:58 400 s services reloaded: 0 services freed, 4 services loaded
    2011/07/24 15:13:58 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/07/24 15:13:58 400 s signal handling initialized (type=sysv)
    2011/07/24 15:13:59 400 s 11590 service-id's loaded in 479ms
    2011/07/24 15:13:59 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2011/07/24 15:13:59 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2011/07/24 15:13:59 400 s 116 tier-id's loaded
    2011/07/24 15:13:59 400 s 3 provid's loaded
    2011/07/24 15:13:59 400 s 22 lengths for caid guessing loaded
    2011/07/24 15:13:59 400 s monitor: initialized (fd=8, port=988)
    2011/07/24 15:13:59 400 s camd33: disabled
    2011/07/24 15:13:59 400 s camd35: disabled
    2011/07/24 15:13:59 400 s cs378x: disabled
    2011/07/24 15:13:59 400 s newcamd: initialized (fd=9, port=34000, crypted)
    2011/07/24 15:13:59 400 s CAID: 1830
    2011/07/24 15:13:59 400 s provid #0: 003411
    2011/07/24 15:13:59 400 s cccam: initialized (fd=10, port=12000, crypted)
    2011/07/24 15:13:59 400 s radegast: disabled
    2011/07/24 15:13:59 400 s http thread started
    2011/07/24 15:13:59 400 s creating thread for device /dev/ttyUSB0
    2011/07/24 15:13:59 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/07/24 15:13:59 400 s waiting for local card init
    2011/07/24 15:13:59 C04 h HTTP Server listening on port 83
    2011/07/24 15:13:59 1005 r reader thread started (thread= 1005, label=hd+, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/07/24 15:14:02 1005 r hd+ card detected
    2011/07/24 15:14:12 1005 r Error activating card.
    2011/07/24 15:14:23 1005 r Error activating card.
    2011/07/24 15:14:34 1005 r Error activating card.
    2011/07/24 15:14:34 1005 r card initializing error
    2011/07/24 15:14:35 400 s init for all local cards done
    2011/07/24 15:14:35 1807 c anonymous disconnected from 10.181.11.25
    2011/07/24 15:14:35 1807 c thread 1807 ended!
    2011/07/24 15:14:35 2009 c anonymous disconnected from 10.181.11.25
    2011/07/24 15:14:35 2009 c thread 2009 ended!
    2011/07/24 15:14:35 240A c anonymous disconnected from 10.181.11.25
    2011/07/24 15:14:35 240A c thread 240A ended!
    2011/07/24 15:14:35 280B c anonymous disconnected from 10.181.11.25
    2011/07/24 15:14:35 280B c thread 280B ended!
    2011/07/24 15:14:35 1C08 c anonymous disconnected from 10.181.11.25
    2011/07/24 15:14:35 1C08 c thread 1C08 ended!
    2011/07/24 15:14:38 2C07 c encrypted cccam-client 10.181.11.25 granted (qbox, au=on (1 reader))



    OSCAM USER

    # oscam.user generated automatically by Streamboard OSCAM 1.00 -DEB-Freetz--Prof.Linux- build #5253
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [account]
    user = qbox
    pwd = qbox
    group = 1
    au = hd+
    services = premiere,!premiere,pwhd,!pwhd,arena,!arena,kdhome,!kdhome
    caid = 1830
    ident = 1830:003411


    OSCAM SERVER

    # oscam.server generated automatically by Streamboard OSCAM 1.00 -DEB-Freetz--Prof.Linux- build #5253
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [reader]
    label = hd+
    protocol = mouse
    device = /dev/ttyUSB0
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2



    Hab keine Ahnung mehr, was noch falsch sein könnte.

    Einer ne IDee ???
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.877
    Zustimmungen:
    6.209
    Punkte für Erfolge:
    113
    AW: QBox mit cccam an Fritzbox mit Oscam

    2011/07/24 15:14:34 1005 r Error activating card.
    Fehlen Dir RSA und BoxKey ? Solange die nicht da sind, nix mit INIT.
    Außerdem wäre ein Blick in die oscam.config nicht schlecht.
    Weiße oder schwarze Karte? Was für ein Reader?
    Mach mal hinter den Services leer,
     
    #2
  4. strato345
    Offline

    strato345 Newbie

    Registriert:
    3. Juli 2008
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: QBox mit cccam an Fritzbox mit Oscam

    Was für ne HD+ karte hast du denn? Schwarz oder weiss?

    mach mal ne # vor "Services" das stimmt ja vorn und hinten nicht

    probier mal so

    oscam user
    [account]
    user = qbox
    pwd = qbox1
    group = 1
    au = hd+
    caid = 1843 #für schwarze karte

    #caid = 1830 #für weisse Hd+ karte

    oscam server

    [reader]
    label = hd+
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    smargopatch = 1
    caid = 1843 #hier 1830 für weisse karte
    rsakey = B35........
    boxkey = A76...........
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2


    deine oscam config wär ja auch net schlecht mal zu sehen
    beachte bitte die "1" im passwort des users must du in der C: line der qbox noch ergänzen
    manchmal gibt es konflikte wenn passwort und user gleich sind





    Gruss Strato
     
    #3

Diese Seite empfehlen