1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Proxy "by not found" wo ist das Problem?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von SR-88, 10. August 2013.

  1. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    Nabend,

    bin am verzweifeln, nach 3 mal System neu aufsetzten und ändern der configs in alle mir bekannten Varianten, möchte ich euch bitten mal ein Auge drauf zu werfen. 2 Lokale Karte sollen auf einem anderen Server als Proxy fungieren.

    Server der lokalen Karten

    oscam.config

    [global]
    logfile = stdout;/tmp/oscam.log
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 300
    lb_savepath = /etc/config/oscam

    [cccam]
    port = 55555
    nodeid = xxxx
    version = 2.3.0
    reshare = 1
    stealth = 1

    [webif]
    httpport = 44444
    httpuser = user
    httppwd = password
    httpcss = /etc/config/oscam/skin-colorbutton.css
    httptpl = usr/lib/picon
    httprefresh = 10
    httpallowed = 192.168.1.1-192.168.1.255
    hideclient_to = 20

    oscam.server

    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    nagra_read = 1
    mhz = 600
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,10
    lb_weight = 500
    ndsversion = 2

    [reader]
    label = um02
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 1722,1838
    boxkey = xxxx
    rsakey = xxxx
    detect = cd
    mhz = 1000
    cardmhz = 368
    group = 3
    emmcache = 1,3,10
    lb_weight = 300

    oscam.user

    [account]
    user = peter
    pwd = bond
    uniq = 3
    group = 1,3

    Server mit Proxyanbindung


    oscam.config
    [global]
    logfile = stdout;/tmp/oscam.log
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 300
    lb_savepath = /etc/oscam

    [cccam]
    port = 66666
    nodeid = selbewieobenmusshiereinerein??
    version = 2.3.0
    reshare = 1
    stealth = 1

    [webif]
    httpport = 33333
    httpuser = user
    httppwd = password
    httprefresh = 10
    httpallowed = ip
    hideclient_to = 20

    oscam.server

    [reader]
    label = Meine
    protocol = cccam
    device = ipdeslokalenservers,55555
    user = peter
    password = bond
    inactivitytimeout = 30
    group = 1
    lb_weight = 250
    cccversion = 2.3.0
    ccckeepalive = 1

    oscam.user
    (testclient)

    [account]
    user = tester
    pwd = tester
    monlevel = 4
    au = 1
    group = 1,2,3,4,5,6,7,8

    So was passiert, proxy verbindet! User verbindet, schickt anfrage, wird beantwortet mit "by not found". bei dem Proxy werden 3 Karten angezeigt, soweit alles richtig.

    Die drei Karten angesteuert öffnet sich ein Kästchen

    hop1 = 3
    hop2 = 0
    hopx = 0
    currenthops = 0

    reshare0 = 0
    reshare1 = 3
    reshare2 = 0
    resharex = 0

    Log

    2013/08/10 20:47:47 9C04298 c tester (09C4&000000/0000/006A/B3:E4CC32714D98662F5093549593C463A4): rejected group (1 ms) (0/0/0/0) (no matching reader)
    2013/08/10 21:01:42 9C04298 c tester (09C4&000000/0000/006A/B3:44BE38A43B54193D3DC32913D54E47C1): rejected group (1 ms) (0/0/0/0) (no matching reader)

    Wäre super dankbar wenn einer ne Idee hat.

    Gruß
    SR-88
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. pitti3322
    Offline

    pitti3322 Freak

    Registriert:
    7. September 2010
    Beiträge:
    211
    Zustimmungen:
    80
    Punkte für Erfolge:
    28
    AW: Proxy "by not found" wo ist das Problem?

    Die Node IDs der beiden Server dürfen nicht gleich sein. Einfach löschen, dann sollte Oscam eine neue generieren.

    nagra_read = 1 kann bei der V13 raus, ist ja ne NDS Karte

    Hat denn deine Config schonmal funktioniert? Bzw ging es auf einmal nicht mehr?

    Gruß
     
    #2
  4. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: Proxy "by not found" wo ist das Problem?

    Ok werde ich morgen/später mal versuchen. Ja die config auf dem lokalen Server funktioniert tadellos, wenn ich da den Clienten anbinde funktioniert das auch. Macht es sinn/muss ich evtl ein anderes protokoll nehmen? sehe immer newcamd in der config die ich via configcreator generiere, was hat es damit auf sich? Andere proxies auf dem Server funktionieren auch, nur nicht dieser..

    Gruß
    SR-88

    Gesendet von meinem HTC One mit Tapatalk 2
     
    #3
  5. pitti3322
    Offline

    pitti3322 Freak

    Registriert:
    7. September 2010
    Beiträge:
    211
    Zustimmungen:
    80
    Punkte für Erfolge:
    28
    AW: Proxy "by not found" wo ist das Problem?

    Mit dem CCCam Protokoll sollte es eigentlich Prima laufen.
    Ändere erstmal die NodeID und melde dich anschliessend.
     
    #4
  6. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: Proxy "by not found" wo ist das Problem?

    So mal ein kleines update.. Die lokale um02 wird sauber via proxy auf dem Server eingebunden und beantwortet auch sauber anfragen. Lasse ich den testclienten auf einer Backupline laufen(1702) auch via Proxy dann funktioniert das auch super. Sobald ich den Testclienten aber in die Gruppe der v13 zwinge, bekomme ich "by not found". Wie gesagt wenn ich die v13 via c-line im Clienten ansteuere funktioniert auch alles super. Also muss es doch an der lokalen oscam.server v13 Einstellung liegen?! Hier mal die besagt oscam.server lokal

    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    nagra_read = 1
    mhz = 600
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,10

    so wird sie geloggt

    2013/08/11 12:05:18 10343CA0 r skyv13 [mouse] ATR: xxxxxxxxxxxxxxxxxxxxxxxxx
    2013/08/11 12:05:18 10343CA0 r skyv13 [mouse] Init card protocol T0, FI=1, F=372, D=16, N=3
    2013/08/11 12:05:18 10343CA0 r skyv13 [mouse] Setting baudrate to 153600 bps
    2013/08/11 12:05:18 10343CA0 r skyv13 [mouse] Calculated work ETU is 3.88 us
    2013/08/11 12:05:18 10343CA0 r skyv13 [mouse] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 6.00 MHz (specified in reader->mhz)
    2013/08/11 12:05:19 10343CA0 r skyv13 [mouse] Card type: P1TV
    2013/08/11 12:05:19 10343CA0 r skyv13 [mouse] Rom version: 10A7
    2013/08/11 12:05:19 10343CA0 r skyv13 [mouse] parental lock setting: FF FF FF FF
    2013/08/11 12:05:19 10343CA0 r skyv13 [mouse] type: VideoGuard Sky Germany (09C4) FastMode, caid: 09C4
    2013/08/11 12:05:19 10343CA0 r skyv13 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2013/08/11 12:05:19 10343CA0 r skyv13 [mouse] ready for requests
    2013/08/11 12:05:19 10343CA0 r skyv13 [mouse] found card system videoguard2
    2013/08/11 12:05:19 10343CA0 r skyv13 [videoguard2] card detected
    2013/08/11 12:05:19 10343CA0 r skyv13 [videoguard2] type: VideoGuard Sky Germany (09C4) FastMode
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 2710, expiry date: 2013/04/04-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0056, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0057, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0058, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 005a, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0065, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0066, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0067, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0068, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0069, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 006a, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 006b, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 006c, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 006d, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 006e, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 006f, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 007b, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 007d, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:20 10343CA0 r skyv13 [videoguard2] tier: 0081, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 008e, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00c0, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00c7, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00c8, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00c9, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00ca, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00cb, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00d4, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00f3, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00fa, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:21 10343CA0 r skyv13 [videoguard2] tier: 00ff, expiry date: 2013/10/31-00:01:00
    2013/08/11 12:05:23 0 s init for all local cards done

    Easymouse2 steht

    5V
    Phoenix
    ->
    6MHZ

    Sieht da einer wo das Problem liegen könnte? ECM war mit den Werten eigtl ganz gut ~110ms

    Gruß
    SR-88

    //nodeid am Server gelöscht, wurde ne neue erstellt aber das scheint ja nicht zusammen zu hängen?!

    // noch was, mir fällt auf, dass die Anfragen als 1702 reinkommen. Die v13 ist natürlich 09C4. Wie kann ich die anfragen auf 09C4 beschränken? Dann gibt das Sinn warum die Karte mit "by not found" antwortet.
     
    Zuletzt bearbeitet: 11. August 2013
    #5

Diese Seite empfehlen