1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Program memory is very low

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von Jamaikaman, 18. April 2012.

  1. Jamaikaman
    Offline

    Jamaikaman Ist gelegentlich hier

    Registriert:
    9. April 2012
    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ort:
    Schleswig Holst
    Habe hier das Problem, daß ich bei der Straßeneingabe, nur den ersten Buchstaben eingeben kann ,
    dann friert er ein es sind keine Buchstaben mehr einzugeben und dann kommt Program memory is very low.

    Ich kann dann auswählen Mobile Navigation und User shell

    Dieser Fehler ist aufgetreten als ich die Aktueller POI-Ordner + Device.xml
    von Hostrider installiert hatte.

    Habe das Navigon 2150 Max mit Update auf 8310



    1. Ein Reset hat auch keinen Erfolg gebracht, jetzt kommt aber keine Meldung des Fehlers (
    memory is very low ) mehr.

    2. Es friert nur noch ein.( Nach dem ersten Buchstaben bei der Straßeneingabe )

    3. ebenso das aufspielen der Alten Pois
    hat keinen Erfolg gebracht.
    Was kann man hier machen ???
     
    Zuletzt bearbeitet: 18. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.386
    Punkte für Erfolge:
    113
    Zuviele Pois belasten das System. Vor allem das All in One Paket!
    Da ist das 21x0max besonders anfällig.
    Sollte das entfernen nicht ausreichen:
    Sichere mal deine komplette Software, formatiere den Datenträger und spiel die Sicherung (oder ein vorhandenes Backup) neu drauf.
     
    #2
    Hostrider und Boss71 gefällt das.
  4. Jamaikaman
    Offline

    Jamaikaman Ist gelegentlich hier

    Registriert:
    9. April 2012
    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ort:
    Schleswig Holst
    Ok, dann muß also der Lange Weg genommen werden,

    hatte gehoft es geht auch anders.

    Danke an Rocketchef
     
    #3
  5. Hostrider
    Offline

    Hostrider Newbie

    Registriert:
    9. April 2012
    Beiträge:
    13
    Zustimmungen:
    1.044
    Punkte für Erfolge:
    0
    Ort:
    Irgendwo
    @Jamaikaman

    Habe diese POI's nun seit mehreren Monaten auf meinem NAVI 8310 (MN 7.4.3 Build 201) ohne Probleme am laufen. Nebenbei läuft auch noch der PW4 mit einigen POI's.
    Nach der Eingabe des ersten Buchstaben muß ich auch einige Sekunden warten, er sucht ja die verfügbaren Namen durch, das Gerät friert aber nicht ein! Wie lange hast du gewartet?
    Die Hardware des 2150 kenne ich leider nicht. Vielleicht paßt meine Device.xml nicht für dein Gerät.
    Wie siehts mit der CountryProfiles.nfs aus, ist es die Richtige?
    Ein Formatieren des Datenträgers und zurückspielen der Software bewirkt oft Wunder!
    Hast du auch versucht die Cache-Settings in der ApplicationSettings.xml zu ändern?
    Hier meine Settings:
    <CoreCacheSizeKB>15000</CoreCacheSizeKB>
    <MapDrawerCacheSizeKB>7000</MapDrawerCacheSizeKB>

    Gruß
    Hostrider
     
    Zuletzt bearbeitet: 18. April 2012
    #4
  6. Jamaikaman
    Offline

    Jamaikaman Ist gelegentlich hier

    Registriert:
    9. April 2012
    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ort:
    Schleswig Holst
    @Hostrider

    da das 2150 wohl nicht so viel Leistung hat wie das 8310 , tritt wohl dieser fehler auf.

    Habe alles noch mal installiert, und weniger Pois eingefügt,

    nun läuft es wieder.

    Ich belasse es erstmal so und ändere nichts.

    Gruß an alle.
     
    #5

Diese Seite empfehlen