1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme: Smargo mit ORF (Bios rev 3) - sportisches verliehren der Karte

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von blübber, 25. September 2011.

  1. blübber
    Offline

    blübber Newbie

    Registriert:
    1. April 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Probleme: CCcam mit Smargo + ORF (Bios rev 3) - sporadisches verlieren der Karte

    Hallo zusammen!

    Bin hier im Board schon etwas länger am mitlesen, allerdings passiv.

    Ich haben eine Fritzbox mit dem Image von diesem Board (7170_04.76freetz-devel-6576M.a-ch_20110224-172628.image). an der Fritzbox hängt ein USB Hub, mit einem Smargo mit der ORF Karte (Bios rev 3) und noch ein USB Stick.

    Auf der Fritzbox läuft CCcam (in der version 2.1.1 ohne CHroot) welcher direkt die Karte ansprechen solle. Die Karte wird aktuell nur von einem Client welcher direkt daneben steht verwendet.

    Seit kurzer Zeit verliert nun CCcam die Karte. Ich bin noch nicht dahinter gekommen wann dies passiert, nur hin und wieder, so ca. 1mal pro Tag. Nun bin ich schon etwas am suchen, wo das Problem herkommt. An der Config habe ich nichts geändert, das einzige war, dass ich dem Smargo von V1.4 auf V1.5 hochgezogen haben (musste eine ORF ICE Karte testen)

    So nun zur Config:
    Code:
    SERIAL READER : /dev/ttyUSB0 Smartreader+
    SERVER LISTEN Port: 12000 
    ALLOW WEBINFO: yes 
    SHOW EXTENEDED CLIENT INFO: yes 
    WEBINFO LISTEN Port: 16001 
    WEBINFO USERNAME: 
    WEBINFO PASSWORD: 
    Minimum Downhops: 1 
    Softkey File : /var/media/ftp/uStor01/emu/cccam/Softcam.Key 
    Autoroll File : /var/media/ftp/uStor01/emu/cccam/Autoroll.Key 
    Static Cw File : /var/media/ftp/uStor01/emu/cccam/Constant.Cw 
    Caid Prio File : /var/media/ftp/uStor01/emu/cccam/Cccam.Prio 
    Providerinfo File : /var/media/ftp/uStor01/emu/cccam/Cccam.Providers 
    Channelinfo File : /var/media/ftp/uStor01/emu/cccam/Cccam.Channelinfo 
    F: user pw
    
    Und im CCcam logfile:
    Code:
    22:10:52.023 CCcam: client vdr ecm request for handler 0x64 0xd05(0x0) sid 0x4e27 ok
    22:10:54.430 CCcam: local ecm -> card /dev/ttyUSB0 0xd05(0x000) sid 0x3332
    22:10:54.700 CCcam: local ecm <- card /dev/ttyUSB0 ok
    22:10:54.700 CCcam: client vdr ecm request for handler 0x64 0xd05(0x0) sid 0x3332 ok
    22:10:54.904 CCcam: local emm -> card /dev/ttyUSB0 0xd05(0x000)
    22:10:55.083 CCcam: local emm <- card /dev/ttyUSB0 error
    22:10:55.084 CCcam: client vdr emm ignored  0xd05(0x0)
    22:11:00.114 CCcam: local ecm -> card /dev/ttyUSB0 0xd05(0x000) sid 0x3332
    22:11:00.385 CCcam: local ecm <- card /dev/ttyUSB0 ok
    22:11:00.386 CCcam: client vdr ecm request for handler 0x64 0xd05(0x0) sid 0x3332 ok
    22:17:21.715 CCcam: local ecm -> card /dev/ttyUSB0 0xd05(0x000) sid 0x3332
    22:17:24.714 CCcam: local ecm <- card /dev/ttyUSB0 error
    22:17:24.715 CCcam: client vdr ecm request for handler 0x64 0xd05(0x0) sid 0x3332 failed
    22:17:24.918 CCcam: local ecm -> card /dev/ttyUSB0 0xd05(0x000) sid 0x4e27
    22:17:27.914 CCcam: local ecm <- card /dev/ttyUSB0 error
    22:17:27.915 CCcam: client vdr ecm request for handler 0x64 0xd05(0x0) sid 0x4e27 failed
    22:17:27.921 CCcam: client vdr emm ignored  0xd05(0x0)
    22:17:28.714 CCcam: card detect fail
    22:17:30.493 CCcam: card detect fail
    22:17:32.273 CCcam: card detect fail
    22:17:34.063 CCcam: card detect fail
    22:17:35.853 CCcam: card detect fail
    22:17:37.633 CCcam: card detect fail
    22:17:39.443 CCcam: card detect fail
    22:17:41.223 CCcam: card detect fail
    22:17:43.023 CCcam: card detect fail
    22:17:44.823 CCcam: card detect fail
    
    Im Webinterface von CCcam:
    Code:
    [x] USB Comport mit einem Treiber aktivieren
    [x] FTDI Modul
    [ ] FTDI + PL2303 Treiber gemeinsam
    [x] Card-Reader-Treiber neu laden
    
    Kann es an dem Smargo Update liegen, Mit der SmartreaderUpdate_v1.4.exe konnte ich nicht mehr downgraden ...

    Hat wer eine Idee?
    Wäre CCcam 2.1.2 besser?

    also USB Hub und USB Stick haben genau in dieser Konfiguration schon über Monate funktioniert!

    Vielen vielen Dank!
    blübber
     
    Zuletzt bearbeitet: 25. September 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Probleme: Smargo mit ORF (Bios rev 3) - sportisches verliehren der Karte

    Du kannst natürl ne aktuellere CC probieren - dafür ist dann aber chroot nötig

    ansonsten seh ich da keinen Fehler, könnte am update liegen oder an den emm`s - deaktivier die mal bitte zum Test für den client
     
    #2

Diese Seite empfehlen