1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Probleme nach Freetz / Oscam update

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Sebastian_, 9. Mai 2013.

  1. Sebastian_
    Offline

    Sebastian_ Newbie

    Registriert:
    6. September 2012
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    ich habe meiner Fritzbox das aktuelle freetz (10302M) aufgespielt mit Oscam (r8626).

    Das Problem was ich seitdem habe ist, dass die Karte nur noch sehr selten und dann auch nur für 2-3 Minuten erkannt wird.

    logfile:
    2013/05/09 14:27:01 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8626 (mipsel-linux-uclibc-ssl-libusb)
    2013/05/09 14:27:01 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 8851
    2013/05/09 14:27:01 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2013/05/09 14:27:01 0 s userdb reloaded: 8 accounts loaded, 0 expired, 0 disabled
    2013/05/09 14:27:01 0 s signal handling initialized
    2013/05/09 14:27:01 0 s 116 service-id's loaded in 5ms
    2013/05/09 14:27:01 0 s 116 tier-id's loaded
    2013/05/09 14:27:01 0 s 3 provid's loaded
    2013/05/09 14:27:01 0 s 22 lengths for caid guessing loaded
    2013/05/09 14:27:01 0 s monitor: initialized (fd=7, port=988)
    2013/05/09 14:27:01 0 s newcamd: initialized (fd=8, port=12000)
    2013/05/09 14:27:01 0 s -> CAID: 09C4 PROVID: 000000
    2013/05/09 14:27:01 0 s cccam: initialized (fd=9, port=13000)
    2013/05/09 14:27:01 4DAFE0 h webif: decompressed 52456 bytes back into 150836 bytes
    2013/05/09 14:27:02 4DAFE0 h HTTP Server listening on port 883
    2013/05/09 14:27:02 0 s v13 [mouse] creating thread for device /dev/ttyUSB0
    2013/05/09 14:27:02 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/05/09 14:27:02 0 s waiting for local card init
    2013/05/09 14:27:02 514E58 r v13 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=500, cardmhz=500)
    2013/05/09 14:27:03 514E58 r v13 [mouse] card detected
    2013/05/09 14:27:05 514E58 r v13 [mouse] ATR: 3F FF 11 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01
    2013/05/09 14:27:05 514E58 r v13 [mouse] Init card protocol T5, FI=1, F=372, D=1, N=255
    2013/05/09 14:27:05 514E58 r v13 [mouse] Setting baudrate to 13440 bps
    2013/05/09 14:27:05 514E58 r v13 [mouse] Calculated work ETU is 74.40 us
    2013/05/09 14:27:05 514E58 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/09 14:27:05 514E58 r v13 [mouse] Error activating card.
    2013/05/09 14:27:08 514E58 r v13 [mouse] ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00
    2013/05/09 14:27:09 514E58 r v13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/05/09 14:27:09 514E58 r v13 [mouse] Init card protocol T5, FI=3, F=744, D=1, N=17
    2013/05/09 14:27:09 514E58 r v13 [mouse] Setting baudrate to 6720 bps
    2013/05/09 14:27:09 514E58 r v13 [mouse] Calculated work ETU is 148.80 us
    2013/05/09 14:27:09 514E58 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/09 14:27:09 514E58 r v13 [mouse] Error activating card.
    2013/05/09 14:27:11 514E58 r v13 [mouse] ATR: 3F FF 11 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01
    2013/05/09 14:27:11 514E58 r v13 [mouse] Init card protocol T5, FI=1, F=372, D=1, N=255
    2013/05/09 14:27:11 514E58 r v13 [mouse] Setting baudrate to 13440 bps
    2013/05/09 14:27:11 514E58 r v13 [mouse] Calculated work ETU is 74.40 us
    2013/05/09 14:27:11 514E58 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/09 14:27:11 514E58 r v13 [mouse] Error activating card.
    2013/05/09 14:27:12 514E58 r v13 [mouse] card initializing error
    2013/05/09 14:27:13 0 s init for all local cards done
    2013/05/09 14:27:13 0 s anti cascading disabled
    2013/05/09 14:27:13 51A340 c client connected to 12000 port
    2013/05/09 14:27:13 51A340 c anonymous disconnected from 192.168.1.27
    2013/05/09 14:27:20 51C9E8 c client connected to 12000 port
    2013/05/09 14:27:20 51C9E8 c encrypted newcamd:12000-client 192.168.1.27 granted (seb, au=auto (1 reader))
    2013/05/09 14:27:20 51C9E8 c user seb authenticated successfully (CCcam)
    2013/05/09 14:27:20 51C9E8 c AU disabled for user seb
    2013/05/09 14:27:21 51E598 c client connected to 12000 port

    oscam.server
    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    detect = cd
    cardmhz = 500
    mhz = 500
    group = 1
    emmcache = 1,3,2

    Wäre super, wenn mit jemand helfen könnte =)

    Gruß
    Sebastian
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Probleme nach Freetz / Oscam update

    Hi,

    lass die Karte mal mit folgenden Werten laufen.

    Code:
    cardmhz = 357
    mhz = 357
    
    Die Mouse auf 3,3 V, Phoenix, 358mhz

    Grüße
    Bombadil
     
    #2
  4. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Probleme nach Freetz / Oscam update

    Evtl. noch den Fastmode aufschalten, bringt auch noch bischen was.
    Ist aber nicht das Problem, daß die Karte nur zeitweise gelesen wird.
     
    #3
  5. Sebastian_
    Offline

    Sebastian_ Newbie

    Registriert:
    6. September 2012
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Probleme nach Freetz / Oscam update

    Nabend,

    ich hab so ziemlich alles ausprobiert. Die karte lief gut 2 Tage durchgehend und heute läuft sie wieder nicht an.

    2013/05/13 20:08:41 613D98 r v13 [mouse] card detected
    2013/05/13 20:08:43 613D98 r v13 [mouse] ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00
    2013/05/13 20:08:44 613D98 r v13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/05/13 20:08:44 613D98 r v13 [mouse] Init card protocol T5, FI=3, F=744, D=1, N=17
    2013/05/13 20:08:44 613D98 r v13 [mouse] Setting baudrate to 4800 bps
    2013/05/13 20:08:44 613D98 r v13 [mouse] Calculated work ETU is 208.40 us
    2013/05/13 20:08:44 613D98 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/13 20:08:44 613D98 r v13 [mouse] Error activating card.
    2013/05/13 20:08:47 613D98 r v13 [mouse] ATR: 3F FF 11 00 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/05/13 20:08:47 613D98 r v13 [mouse] Specific mode: speed 'implicitly defined', not sure how to proceed, assuming default values
    2013/05/13 20:08:47 613D98 r v13 [mouse] Init card protocol T1, FI=1, F=372, D=1, N=63
    2013/05/13 20:08:47 613D98 r v13 [mouse] Setting baudrate to 9600 bps
    2013/05/13 20:08:47 613D98 r v13 [mouse] Calculated work ETU is 104.20 us
    2013/05/13 20:08:47 613D98 r v13 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/05/13 20:08:49 613D98 r v13 [mouse] Warning: Card returned error on setting ifsd value to 128
    2013/05/13 20:08:51 613D98 r v13 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/05/13 20:08:53 613D98 r v13 [mouse] T1 Resync command error, trying to reactivate!
    2013/05/13 20:08:55 613D98 r v13 [mouse] ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00
    2013/05/13 20:08:56 613D98 r v13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/05/13 20:08:56 613D98 r v13 [mouse] Init card protocol T5, FI=3, F=744, D=1, N=17
    2013/05/13 20:08:56 613D98 r v13 [mouse] Setting baudrate to 4800 bps
    2013/05/13 20:08:56 613D98 r v13 [mouse] Calculated work ETU is 208.40 us
    2013/05/13 20:08:56 613D98 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/13 20:08:56 613D98 r v13 [mouse] card system not supported
    2013/05/13 20:08:56 613D98 r v13 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/05/13 20:08:59 613D98 r v13 [mouse] ATR: 3F FF 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00
    2013/05/13 20:08:59 613D98 r v13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/05/13 20:08:59 613D98 r v13 [mouse] Init card protocol T5, FI=3, F=744, D=1, N=17
    2013/05/13 20:08:59 613D98 r v13 [mouse] Calculated work ETU is 104.20 us
    2013/05/13 20:08:59 613D98 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/13 20:08:59 613D98 r v13 [mouse] Error activating card.
    2013/05/13 20:09:02 613D98 r v13 [mouse] ATR: 3F FF 00 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01
    2013/05/13 20:09:02 613D98 r v13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/05/13 20:09:02 613D98 r v13 [mouse] Init card protocol T5, FI=0, F=372, D=1, N=255
    2013/05/13 20:09:02 613D98 r v13 [mouse] Calculated work ETU is 104.20 us
    2013/05/13 20:09:02 613D98 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/13 20:09:02 613D98 r v13 [mouse] Error activating card.
    2013/05/13 20:09:04 613D98 r v13 [mouse] ATR: 3F FF 11 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01
    2013/05/13 20:09:04 613D98 r v13 [mouse] Init card protocol T5, FI=1, F=372, D=1, N=255
    2013/05/13 20:09:04 613D98 r v13 [mouse] Calculated work ETU is 104.20 us
    2013/05/13 20:09:04 613D98 r v13 [mouse] ERROR: Parse_ATR returned error
    2013/05/13 20:09:04 613D98 r v13 [mouse] Error activating card.
    2013/05/13 20:09:05 613D98 r v13 [mouse] card initializing error
     
    #4
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Probleme nach Freetz / Oscam update

    Mouse richtig angesteckt?
    Evtl. Hardwarefehler?
     
    #5
  7. Sebastian_
    Offline

    Sebastian_ Newbie

    Registriert:
    6. September 2012
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Probleme nach Freetz / Oscam update

    Hab den Smartreader schon an allen Ports des Hub´s ausprobiert.
    Die Fehlermeldungen kommen erst, wenn ich die Karte einstecke.
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Probleme nach Freetz / Oscam update

    Die Karte lebt aber noch?
    Nicht zufällig eine 7170, wo Du das versuchst?
     
    #7

Diese Seite empfehlen