1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit OSCAM mit CCCAM

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Doogie120673, 5. Mai 2011.

  1. Doogie120673
    Offline

    Doogie120673 Hacker

    Registriert:
    30. Juli 2010
    Beiträge:
    453
    Zustimmungen:
    90
    Punkte für Erfolge:
    28
    Beruf:
    Fachinformatiker für Anwendungsentwicklung
    Nachdem ich meine Box neu installiert habe Newnigma² 3.2.2 Ferrari hab ich über newnigma-service online CCCAM 2.14, OSCAM 1.0 und CCCAM+OSCAM herunter geladen.

    Mein vorher gesicherte cccam-config, und die 4 oscam datein hab ich gesichert.

    im oberen schacht hab ich die ORF ICE im unteren meine S02.

    Wenn ich oscam allein starte hab ich zugriff auf das WebIf und er erkennt meine ORF ICE, wenn ich aber CCCam mit OSCAM starte kommt kein Webif und auch der ORF bleibt dunkel.

    cccam.cfg
    Code:
    L: 127.0.0.1 34002 ORF_oben oscam 0d95 000000
    oscam.user
    Code:
    [account]
    
    user = ORF_oben
    
    pwd = oscam
    
    disabled = 0
    
    group = 1
    
    caid = 0d95
    
    ident = 
    
    au = obenORFice
    
    betatunnel = 
    
    uniq = 0
    
    monlevel = 0
    
    services = ORF_SID
    
    keepalive = 1
    oscam.services
    Code:
    [ORF_SID]
    
    caid=0D95
    
    provid=000004
    
    srvid=32C9,32CA,32D4,4E27,3332,132F,1330,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3
    oscam.server
    Code:
    [reader]
    
    label = obenORFice
    
    enable = 1
    
    protocol = internal
    
    device = /dev/sci1
    
    group = 1
    
    detect = cd
    
    mhz = 357
    
    cardmhz = 357
    
    services = 
    
    caid = 0d95
    
    ident = 
    
    EMMCache = 1,3,2
    
    rsakey = 
    
    boxkey = 
    
    boxid = 
    
    pincode = 
    
    
    oscam.conf
    Code:
    [global]
    
    nice = -1
    
    waitforcards = 1
    
    disablelog = 1
    
    logfile = 
    
    disableuserfile = 1
    
     
    
    [webif]
    
    httpport = 1001
    
    httpuser = root
    
    httppwd = passwd
    
    httprefresh = 5
    
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    
     
    
    [camd35]
    
    port = 34002@0d95:000004
    
     
    
    

    was mach ich falsch, wer kann mir helfen ;)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Probleme mit OSCAM mit CCCAM

    ich würde in dem oscam.server die ident von der orf ice karte eingeben!

    schau ausserdem mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 6. Mai 2011
    #2

Diese Seite empfehlen