1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Oscam !!! Hilfe !!!

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von dboxman, 11. Juni 2010.

  1. dboxman
    Offline

    dboxman Newbie

    Registriert:
    12. April 2009
    Beiträge:
    16
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Halli Hallo !!!

    Habe Probleme mit Oscam Einstellung, die Karte wird zwar erkannt aber irgendwie wird nichts helle !!!

    Möchte Oscam auf FB7141 laufen lassen mit S02 Smargo und mgcamd clients !

    Clients Einstellung: mgcamd , port 10003 , user= test , pass= test


    Was mache ich falsch ?????????????????????????????????????????????????? ??



    Oscam WebIF log:

    hide PID Type ID Label AU Crypted Address Port Protocol Login Date Login Time Online CAID:SRVID Current Channel Idle Status
    1187 s 0 root 0 0 127.0.0.1 0 server 11.06.10 18[​IMG]03 00:00:38 0000:0000 00:00:37 OK
    1188 l 0 root 0 0 127.0.0.1 0 logger 11.06.10 18[​IMG]04 00:00:37 0000:0000 00:00:37 OK
    1191 h 1 root 0 0 127.0.0.1 0 monitor 11.06.10 18[​IMG]04 00:00:37 0000:0000 00:00:00 OK
    1192 r 2 sky 0 0 127.0.0.1 0 mouse 11.06.10 18[​IMG]04 00:00:37 0000:0000 00:00:37 OK


    2010/06/11 18[​IMG]04 1187 s radegast: disabled
    2010/06/11 18[​IMG]04 1187 s logger started (pid=1188)
    2010/06/11 18[​IMG]04 1187 s resolver thread started
    2010/06/11 18[​IMG]04 1187 s http started (pid=1191)
    2010/06/11 18[​IMG]04 1187 s reader started (pid=1192, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=700)
    2010/06/11 18[​IMG]04 1187 s waiting for local card init
    2010/06/11 18[​IMG]04 1191 h HTTP Server listening on port 83
    2010/06/11 18[​IMG]07 1192 r02 card detected
    2010/06/11 18[​IMG]11 1192 r02 ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2010/06/11 18[​IMG]12 1192 r02 Maximum frequency for this card is formally 6 Mhz, clocking it to 3.57 Mhz
    2010/06/11 18[​IMG]13 1192 r02 detect Irdeto tunneled NAGRA card
    2010/06/11 18[​IMG]13 1192 r02 switching back to Irdeto mode
    2010/06/11 18[​IMG]13 1192 r02 detect Irdeto card
    2010/06/11 18[​IMG]15 1192 r02 card system not supported
    2010/06/11 18[​IMG]15 1192 r02 Normal mode failed, reverting to Deprecated Mode
    2010/06/11 18[​IMG]19 1192 r02 ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D
    2010/06/11 18[​IMG]20 1192 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2010/06/11 18[​IMG]21 1192 r02 detect Irdeto tunneled NAGRA card
    2010/06/11 18[​IMG]21 1192 r02 switching back to Irdeto mode
    2010/06/11 18[​IMG]21 1192 r02 detect Irdeto card
    2010/06/11 18[​IMG]21 1192 r02 caid: 1702, acs: 3.84
    2010/06/11 18[​IMG]21 1192 r02 ascii serial: xxxxxxxxxxx, hex serial: xxxxxxxx, hex base: xxxxxx
    2010/06/11 18[​IMG]24 1192 r02 card system not supported
    2010/06/11 18[​IMG]24 1192 r02 card initializing error
    2010/06/11 18[​IMG]25 1187 s init for all local cards done
    2010/06/11 18[​IMG]25 1187 s anti cascading disabled
    2010/06/11 18[​IMG]25 1187 s dvbapi disabled




    oscam.conf


    #oscam.config generated automatically

    [global]
    disablelog = 0
    LogFile = /var/media/ftp/uStor01/emu/oscam/oscam.log
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1

    [newcamd]
    port = 10004@1830:003411;10003@1702:000000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0
    mgclient = 0

    [cs357x]
    port = 22117
    suppresscmd08 = 1

    [cccam]
    port = 10006
    reshare = 5
    version = 2.1.1
    build = 2971

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/var/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0

    [anticasc]
    enabled = 0
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000




    oscam.server


    [reader]
    label = sky
    Protocol = mouse
    device = /dev/ttyUSB0
    detect = CD
    boxid = 12345678
    group = 1
    emmcache = 1,3,2
    CAID = 1702,1833,09c4
    #mhz = 600
    cardmhz = 700



    oscam.users

    [account]
    user = test
    pwd = test
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 1
    services =
    caid = 09C4&FFFF,1830&FFFF,1833&FFFF,1702&FFFF
    betatunnel = 1833.FFFF:1702
    ident =
    suppresscmd08 = 1
    keepalive = 0
    numusers = 0
    penalty = 0
     
    Zuletzt bearbeitet: 11. Juni 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. j__k
    Offline

    j__k Hacker

    Registriert:
    13. März 2009
    Beiträge:
    324
    Zustimmungen:
    194
    Punkte für Erfolge:
    43
    AW: Probleme mit Oscam !!! Hilfe !!!

    zuviele Fragezeichen tippen oder ist deine Tastatur kaputt?


    und erstmal deinen Beitrag editieren und die Seriennummer löschen!

    probier mal in der newcamd section:

    [newcamd]
    port = 10003
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    mgclient = 1
     
    #2
    dboxman gefällt das.
  4. dboxman
    Offline

    dboxman Newbie

    Registriert:
    12. April 2009
    Beiträge:
    16
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Probleme mit Oscam !!! Hilfe !!!

    wird trotz dem nicht bei client helle

    2010/06/11 19:35:19 1832 c01 encrypted newcamd:10003-client 192.168.1.100 granted (test, au(auto)=)
    2010/06/11 19:35:19 1832 c01 user test authenticated successfully (Mgcamd)
    2010/06/11 19:35:19 1832 c01 encrypted newcamd-client 192.168.1.100 rejected (Init for AU enabled card not finished)
    2010/06/11 19:35:22 1483 s client(1) connect from 192.168.1.100 (pid=1833, pipfd=18)
     
    #3
  5. märklin
    Offline

    märklin Guest

    AW: Probleme mit Oscam !!! Hilfe !!!

    mit den Fehler wird deine Karte erkannt :wacko1:
    das glaube ich kaum :stop:

     
    #4

Diese Seite empfehlen