1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Probleme mit oscam als Client - KD HD Sender dunkel (Kabel)

Dieses Thema im Forum "Dreambox Anleitungen & allg. Support" wurde erstellt von TiDO, 11. Dezember 2011.

  1. TiDO
    Offline

    TiDO Ist gelegentlich hier

    Registriert:
    31. Dezember 2009
    Beiträge:
    73
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Hallo,

    ich habe eine Dreambox 800SE HD im Einsatz. Es funktionieren alle Sender, außer Kabel Deutschland HD (Sat1, Pro7, etc.)
    OSCAM 1.20

    oscam.conf
    Code:
    [global]
    nice                  = -1
    WaitForCards        = 0
    preferlocalcards    = 0
    saveinithistory     = 0
    logfile             = /var/log/oscam.log
    disablelog          = 0
    disableuserfile     = 1
    lb_mode             = 1
    lb_save             = 100
    lb_nbest_readers    = 1
    lb_nfb_readers      = 3
    
    [dvbapi]
    enabled             = 1
    au                  = 1
    boxtype             = dreambox
    user                = dummy
    pmt_mode            = 1
    request_mode        = 0
    priority            = 1801,1722
    ignore              = 09C7,1861
    
    [webif]
    httpport            = 8888
    httpuser            = dummy
    httppwd             = pass
    httprefresh         = 10
    httpallowed         = 127.0.0.1,192.168.2.1-192.168.2.254
    httphideidleclients = 0
    httpreadonly        = 0
    httpsavefullcfg     = 0
    
    oscam.server
    Code:
    [reader]
    label             = cccam_server
    enable            = 1
    protocol          = cccam
    device            = xxxx,12345
    user              = xxx
    password          = xxx
    cccversion        = 2.0.11
    cccmaxhops        = 2
    group             = 1
    inactivitytimeout = 1
    reconnecttimeout  = 30
    
    oscam.user
    Code:
    [account]
    user          = dummy
    pwd           = pass
    group         = 1 
    
    oscam logfile
    Code:
    2011/12/11 14:05:03 54A390 c dvbapi: Start descrambling PID #2 (CAID: 1801) 1 
    2011/12/11 14:05:03 54A390 c dummy (1801&000000/D161/4A:93AC): found (380 ms) by cccam_server (of 1 avail 1) 
    2011/12/11 14:05:04 54A390 c dummy (1801&000000/D161/54:0E98): found (304 ms) by cccam_server(btun) (of 1 avail 1) 
    2011/12/11 14:05:08 54A390 c dvbapi: [ADD PID 0] CAID: 1834 ECM_PID: 1AC0 PROVID: 000000 
    2011/12/11 14:05:08 54A390 c dvbapi: [ADD PID 1] CAID: 1861 ECM_PID: 1ABD PROVID: 000000 
    2011/12/11 14:05:08 54A390 c dvbapi: [ADD PID 2] CAID: 09C7 ECM_PID: 1AC1 PROVID: 000000 
    2011/12/11 14:05:08 54A390 c dvbapi: new program number: C35F (1834:C35F unknown) 
    2011/12/11 14:05:08 54A390 c dvbapi: try pids again #1 
    2011/12/11 14:05:08 54A390 c dummy (1834&000000/C35F/89:96CB): rejected group (1 ms) (of 1 avail 1) (no matching reader) 
    2011/12/11 14:05:08 54A390 c dvbapi: try pids again #2 
    2011/12/11 14:05:08 54A390 c dummy (1834&000000/C35F/89:96CB): rejected group (0 ms) (of 1 avail 1) (no matching reader) 
    2011/12/11 14:05:08 54A390 c dvbapi: try pids again #3 
    2011/12/11 14:05:08 54A390 c dvbapi: can't decode channel 
    2011/12/11 14:05:08 54A390 c dummy (1834&000000/C35F/89:96CB): rejected group (0 ms) (of 1 avail 1) (no matching reader)
    
    DAnke schonmal.

    Grüße
    TiDO
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.483
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Probleme mit oscam als Client - KD HD Sender dunkel (Kabel)

    Was hast Du denn für eine Karte? Ist die bei Dir lokal? Wenn ja, dann stimmen deine oscam.server Einstellungen nicht. Ist das Private HD Paket freigeschaltet?
     
    #2
  4. TiDO
    Offline

    TiDO Ist gelegentlich hier

    Registriert:
    31. Dezember 2009
    Beiträge:
    73
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    AW: Probleme mit oscam als Client - KD HD Sender dunkel (Kabel)

    Hallo. Ich nutze oscam nur als Client. Keine lokale Karte.
     
    #3
  5. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.483
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Probleme mit oscam als Client - KD HD Sender dunkel (Kabel)

    Meiner Servereinstellungen sehen so aus:
    Dein steinaltes CCcam Protokol könnte Probleme machen. Verwende mal besser das Neuste. Zumindest aber 2.2.0!
    Code:
    [reader]
    label                         = KDH
    protocol                      = cccam
    device                        = xxxxxxxxx.dyndns.org,12000
    user                          = user
    password                      = pass
    services                      = 
    inactivitytimeout             = 30
    reconnecttimeout              = 2
    caid                          = 1722,1834
    group                         = 1
    emmcache                      = 1,3,2
    blockemm-unknown              = 1
    cccversion                    = 2.2.1
    cccmaxhops                    = 1
    ccckeepalive                  = 1
    audisabled                    = 1
     
    #4
  6. TiDO
    Offline

    TiDO Ist gelegentlich hier

    Registriert:
    31. Dezember 2009
    Beiträge:
    73
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    AW: Probleme mit oscam als Client - KD HD Sender dunkel (Kabel)

    also ich habe dir probleme mit cccam 2.2.1 und mit oscam als cccamclient. also liegt das problem doch woanders, oder?
     
    #5

Diese Seite empfehlen