1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit MN 7.4.3

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von ripfast, 13. September 2009.

  1. ripfast
    Offline

    ripfast Newbie

    Registriert:
    7. Mai 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich wollte auf meinem Navigon 2210 die nue Software + Karten installieren und habe die Software aus dem ersten Link indem Forum benutzt :

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wenn ich das Navigon jetzt starte bekomme ich aber nur ein Bilschirm auf dem ich zwichen Navigation und Bilder auswählen kann. Navigation ist aber grau hinterlegt. Woran kann das bitte liegen? Ich habe die MN Software aus die SD Karte gepackt und die neuen Karten in den Maps Ordner...Aber Navigation ist grau...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. BlackyP
    Offline

    BlackyP Stamm User

    Registriert:
    5. März 2009
    Beiträge:
    1.058
    Zustimmungen:
    576
    Punkte für Erfolge:
    113
    AW: Probleme mit MN 7.4.3

    Hast du die zu den Karten gehörenden Zwerge auch auf die SD-Karte kopiert ?
     
    #2
  4. ripfast
    Offline

    ripfast Newbie

    Registriert:
    7. Mai 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit MN 7.4.3

    Die Zwerge hab ich nciht kopiert. Sind die denn zwingend notwendig?
     
    #3
  5. ripfast
    Offline

    ripfast Newbie

    Registriert:
    7. Mai 2009
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit MN 7.4.3

    Hab mir mitlerweile eine ältere komplett Version runtergeladen und das Feld Navigation ist immer noch grau hinterlegt. Hat jemand zufällig einen Link mit den Originaldaten, weil ich "Ochse" leider kein Backup gemacht habe und ich würde es gerne mal auf Grundzustand bringen um es so zu testen.
     
    #4
  6. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Probleme mit MN 7.4.3

    Zwerge sind zwingend notwendig, ohne gehts nicht!
     
    #5

Diese Seite empfehlen